1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Chrome: Browser-Sync funktioniert nicht

Dieses Thema im Forum "Google Chrome" wurde erstellt von Vistagamer, 03.02.2011.

  1. Vistagamer, 03.02.2011 #1
    Vistagamer

    Vistagamer Threadstarter Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    22
    Registriert seit:
    20.10.2010
    Phone:
    HTC Desire HD
    Hallo Leute,
    Ich suche nach einer Möglichkeit die Lesezeichen aus dem Android Browser mit denen von Chrome zu synchronisieren...
    Ich hab gelesen das die Firefox Beta das kann und jetzt will ich das auch :D
    Aber eben mit Chrome... ich habe auch gelesen das die Chrome beta 4 das machen soll...
    Hat jemand eine Idee? Weiß jemand ob gingerbread das kann?
     
  2. BO4573, 04.02.2011 #2
    BO4573

    BO4573 Android-Lexikon

    Beiträge:
    1,222
    Erhaltene Danke:
    167
    Registriert seit:
    07.12.2009
    PhoneMarks glaub ich brauchst auf Handy und plugin fürn Browser, bei Google anmelden und syncen

    Sent from my HTC Desire using Tapatalk
     
  3. segelfreund, 04.02.2011 #3
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    VErschoben nach Android Allgemein.

    Hast Du schonmal Chrome to phone versucht?
     
  4. the_alien, 04.02.2011 #4
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
    Chrome to Phone schickt nur einen einzelnen Link aufs Android und synct nicht die Bookmarks.
     
  5. Vistagamer, 04.02.2011 #5
    Vistagamer

    Vistagamer Threadstarter Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    22
    Registriert seit:
    20.10.2010
    Phone:
    HTC Desire HD
    Das geht zwar aber er synct nicht automatisch und das will ich....
     
  6. fant0mas, 04.02.2011 #6
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    hab ich gerade gestern mal nach geforscht.

    so wie wir uns das vorstellen (und z.B. über Chrome zwischen versch. Rechnern ja bereits funktionert), also vollautomatisch, geht das derzeit nicht wirklich.
    es gibt/gab irgend eine relativ umständliche methode über eine app (ähnlich phonemarks), aber - da muss man dann die bookmarks aus dieser app heraus öffnen, der android-browser übernimmt die nämlich sonst nicht von allein.

    schade :-(

    btw: chrome-to-phone funktioniert nur in die richtung wie der name eben sagt ;) leider nicht vom phone to chrome. (dafür gibt es übrigens eine 3rd party App, die leider aber hundsmiserabel ist. hat bei mir null funktioniert, trotz korrekten settings...)
     
  7. s!Le, 04.02.2011 #7
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    Wie sieht es mit Chrome Marks aus?

    Gruß s!Le via Telegraph 2.0 :)
     
    Duffy003 bedankt sich.
  8. fant0mas, 06.02.2011 #8
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    chrome marks synced eben nicht DIREKT mit dem Android-Browser...
    man muss dann immer die ChromeMarks-App öffnen, um an seine Lesezeichen zu kommen.

    mag die meisten nicht stören, für mich ist das aber ein unnötiger schritt zwischen zwei nativen Google-Apps... das muss doch irgendwie direkt gehen!
     
  9. Shorty1975, 27.05.2011 #9
    Shorty1975

    Shorty1975 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    5
    Registriert seit:
    24.07.2010
    Phone:
    HTC One X
    Das Thema ist zwar uralt, aber das Problem existiert noch immer. Zumindest bei mir. Synce mit ChroemMarks, muss aber immer über die App gehen, kein Zugriff aus dem Browser heraus. Oder gibt es da inzwischen eine Lösung? Besten Dank.
     
  10. defiedazze, 01.11.2011 #10
    defiedazze

    defiedazze Fortgeschrittenes Mitglied

    Beiträge:
    332
    Erhaltene Danke:
    3
    Registriert seit:
    23.01.2011
    Frage ich mich gerade auch mal wieder
     
  11. manyx75, 02.11.2011 #11
    manyx75

    manyx75 Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    48
    Registriert seit:
    12.07.2011
  12. Mehrsau, 30.11.2011 #12
    Mehrsau

    Mehrsau Fortgeschrittenes Mitglied

    Beiträge:
    437
    Erhaltene Danke:
    94
    Registriert seit:
    18.01.2011
    Problem gelöst! Ich habe festgestellt, dass noch mehr das Problem haben. Also hier eine Anleitung:

    First of all: Das Synchronisieren scheint nur mit dem normalen Chrome zu gehen. Nicht mit der Developer Version.

    1. Stelle sicher, dass du alles von deinem Dashboard (Account) mit deinem Browser synchron hast.
    2. Deaktiviere alle laufenden Synchronisationen (Auf dem Nexus und im Browser).
    3. Gehe auf https://www.google.com/dashboard/ und lösche unter Chrome Sync alles.
    4. Warte 3-4-5 Minuten.
    5. Richte die Sync im Browser neu ein und warte wieder paar Minuten bis im Dashboard die Informationen wieder auftauchen.
    6. Jetzt kannst du den Sync im Nexus wieder anschmeißen und alles funktioniert (zumindest bei mir).

    cheers,

    manu
     
    Zuletzt bearbeitet: 30.11.2011
    ruben, Msev, xdowner und 2 andere haben sich bedankt.
  13. Mehrsau, 30.11.2011 #13
    Mehrsau

    Mehrsau Fortgeschrittenes Mitglied

    Beiträge:
    437
    Erhaltene Danke:
    94
    Registriert seit:
    18.01.2011
    Mich nervt das mit dem Browser viel mehr! ;) Hat da keiner ne Idee? Kann das mal einer ausprobieren bitte?
     
  14. Sashko, 30.11.2011 #14
    Sashko

    Sashko Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    69
    Registriert seit:
    09.06.2010
    Bei mir wurde schon direkt bei einrichten alle Bookmarks übernommen
     
  15. Mehrsau, 30.11.2011 #15
    Mehrsau

    Mehrsau Fortgeschrittenes Mitglied

    Beiträge:
    437
    Erhaltene Danke:
    94
    Registriert seit:
    18.01.2011
    Och neee.. wieso denn bei mir nicht?! :( Warst du zu dem Zeitpunkt mit Chrome verbunden? Welche Chrome Version nutzt du? Die developer?
     
  16. Sashko, 30.11.2011 #16
    Sashko

    Sashko Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    69
    Registriert seit:
    09.06.2010
    Ja war zu dem Zeitpunkt Chrome geöffnet,weiß aber nicht ob das eine Rolle spielt da er ja mit dem Server kommuniziert und nicht mit dem PC
     
  17. Mehrsau, 30.11.2011 #17
    Mehrsau

    Mehrsau Fortgeschrittenes Mitglied

    Beiträge:
    437
    Erhaltene Danke:
    94
    Registriert seit:
    18.01.2011
    So ein Dreck ;) Welche Version von Chrome verwendest du denn? Irgendwelche Themes?
     
  18. Sashko, 30.11.2011 #18
    Sashko

    Sashko Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    69
    Registriert seit:
    09.06.2010
    15.0.874.121
    also keine Spezielle
     
  19. Mehrsau, 30.11.2011 #19
    Mehrsau

    Mehrsau Fortgeschrittenes Mitglied

    Beiträge:
    437
    Erhaltene Danke:
    94
    Registriert seit:
    18.01.2011
    Okay... also nicht die dev. wie ich. Mal schauen ob es daran liegt.
     
  20. Mehrsau, 30.11.2011 #20
    Mehrsau

    Mehrsau Fortgeschrittenes Mitglied

    Beiträge:
    437
    Erhaltene Danke:
    94
    Registriert seit:
    18.01.2011
    Habe jetzt den anderen installiert... da muckt er sogar auf meinem PC rum :> grml.
     

Diese Seite empfehlen