1. gaelic, 12.12.2011 #1
    gaelic

    gaelic Threadstarter Neuer Benutzer

    Hallo zusammen.

    Hab auf dem Backflip die aktuelle 2.3er laufen. Für Currents braucht man laut market 2.2, aber es lässt sich nicht installieren da es angeblich nicht kompatibel ist?
    Liegts wie z.b. bei Firefox am Prozessor oder liegts an etwas anderen?