1. Voyager1, 17.06.2011 #1
    Voyager1

    Voyager1 Threadstarter Neuer Benutzer

    Hat noch jemand das Problem, dass nach einiger Zeit Inaktivität (ca. 30 min idle) die Google-Verbindung abbricht? (3G-Netz, kein WLAN, Auto-Sync ist aktiviert!)

    Auswirkungen: das Verbindungssymbol in der Notification Area ist grau statt grün, in Talk werden keine Kontakte mehr angezeigt und in Gmail werden nur die Mails der letzten Stunden angezeigt, die scheinbar im Cache sind. Manchmal wird das Verbindungssymbol auch erst beim Display-Einschalten grau.

    Wenn man Talk oder Gmail öffnet, dann ist die Verbindung meistens innerhalb weniger Sekunden wieder da. Dadurch kommen neue Mails und Talk-Nachrichten während dem "Idle" aber erst an, sobald die Verbindung zu Google wieder da ist.

    Möglicherweise liegt es auch am Mobilfunknetz, damit hatte ich – und auch andere – in den letzten Wochen verstärkt Probleme überhaupt eine Verbindung zu bekommen. Doch vorher will ich ausschließen, dass es nicht am Gerät oder irgendeiner Einstellung liegt.
     
    Zuletzt bearbeitet: 17.06.2011
  2. rentaric, 17.06.2011 #2
    rentaric

    rentaric Android-Experte

    Vielleicht ists bei dir das: Nexus S Google connection on & off - Google Mobile Help
    (ehe du alles liest, es ist keine Lösung in dem Thread, bei einem hats wohl geholfen die Wifi Sleep policy von "display aus" auf "nie" zu stellen, dafür geht man in die Drahtloseinstellung > Wifi-Einstellungen > Menu taste > erweitert > Wifi richtlinie)
     
    Zuletzt bearbeitet: 17.06.2011
    Voyager1 bedankt sich.
  3. Voyager1, 17.06.2011 #3
    Voyager1

    Voyager1 Threadstarter Neuer Benutzer

    Danke, die Beschreibung passt! Besteht das Problem noch bei anderen hier? Bei mir ist das erst vor 3-4 Wochen aufgetreten.