1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Kalender/Kontakte

Dieses Thema im Forum "Android Allgemein" wurde erstellt von Mille, 21.11.2009.

  1. Mille, 21.11.2009 #1
    Mille

    Mille Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2009
    Hallo zusammen,
    ist es möglich das man den Google Kalender einfach für das kommende Jahr kopiert so das alle Geburtstage wieder in das Jahr 2010 eingetragen ist?
    Desweiteren würde ich gerne wissen wie ich alles meine Kontakte von Google Mail auf mein HTC magic bekomme. Wie kann ich diese dann sichbar machen auf meinen Handy so das ich nicht immer die komplette Adresse eintrippen muß.

    Wäre euch wirklich Dankbar wenn ihr mir dies beantworten würdet.

    Klaus
     
  2. Jejosch, 21.11.2009 #2
    Jejosch

    Jejosch Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Hallo,

    also ich habe einfach einen Kalender für fie Geburtstage erstellt und als wiederholung jährlich eingegeben. Also den extra Kalender eigentlich nur wegen der Farbe. Bei Wieherholung jährlich sollte er die Erinnerung jedes Jahr eintragen.

    Die Kontakte die bei Google unter "Meine Kontakte" eingetragen sind sieht man direkt.

    Gruß Jens
     
  3. Mille, 22.11.2009 #3
    Mille

    Mille Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2009
    Hallo,
    also hast du dir einen neuen Kalender heruntergeldaen und den nur für Geburtstage verwendet,oder wie darf ich das verstehen?De original Kalender auf dem Handy ist dafür nicht geeignet?
    Wie sehe ich dann aber die Kontakte auf meinen Handy wenn ich eine Mail schreiben möchte?
    das ich sie in Google eintragen ist mir bekannt.

    danke
    klaus
     
  4. pbm, 22.11.2009 #4
    pbm

    pbm Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.11.2009
    Hi,

    du erstells in deinem Google Kalender einfach einen zusätzlichen Kalender (Meine Kalender links am Rand). Den nennst du z.B. "Geburtstage".

    Wenn du jetzt einen neuen Termin in deinem Kalender einträgst, kannst du auswählen, für welchen deiner Kalender er eingetragen werden soll. Hier wählst du dann "Geburtstage" aus.

    Damit der Termin regelmäßig wieder erscheint, wählst du dann als Wiederholung "jährlich" aus. Speichern, fertig. :)

    Wenn du eine E-Mail über dein HTC Magic schreiben möchtest, wird dir eine Auswahl angezeigt, wenn du die ersten Buchstaben des Kontaktes geschrieben hast.

    Wie und ob es möglich ist direkt eine Liste deiner gesamten Kontakte angezeigt zu bekommen, hab ich bisher noch nicht herausfinden können.

    MfG

    pbm
     
  5. Mille, 23.11.2009 #5
    Mille

    Mille Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2009
    alles klar,
    danke für die Info.
    Werde es probieren!!

    Klaus
     
  6. Thyrion, 23.11.2009 #6
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Öhm... Google bietet doch von sich aus einen Kalender für die bei den Kontakten eingetragenen Geburtstage, nennt sich "Geburtstage und Termine des Kontakts" (zu finden in der Web-Anwendung unter "Weitere Kalender -> Hinzufügen...")

    Wenn Du den Kalender ausgewählt hast, und denn auch im Handy gewählt hast (evtl. Menü -> Mehr -> Meine Kalender -> Menü -> Kalender hinzufügen), zeigt er Dir die Geburtstage als jährlich wiederkehrende Termine an.
     
  7. scsimodo, 24.11.2009 #7
    scsimodo

    scsimodo Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2009
    Habe den Kalender "Geburtstage und Termine des Kontakts"online hinzugefügt, ist auch sichtbar unter "Menü -> Mehr -> Meine Kalender -> Menü -> Kalender hinzufügen" und ausgewählt. In der Web-Anwendung sind auch alle Termine zu sehen, nur leider auf dem Telefon nicht.
    Des weiteren habe ich noch einen Fussballkalender hinzugefügt, der is wiederrum auf dem Telefon nicht sichtbar, in der Web-Anwendung allerdings schon.

    Habe ein Motorola Milestone.
     
  8. nehvada, 26.11.2009 #8
    nehvada

    nehvada Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    21
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X Plus
    das ist korrekt, hilft jedoch nur wenn man auch seine kontakte mit google synchronisiert. ich jedenfalls mache das nicht, da ich google die nicht in die hand geben möchte. daher habe ich auch einen extra kalender dafür angelegt.
     
  9. Wildkater, 26.11.2009 #9
    Wildkater

    Wildkater Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    15
    Registriert seit:
    05.05.2009
    Dies dauert manchmal ein wenig. Sind sie jetzt sichtbar?
    Ansonsten Sync-Option mal aus und wieder an machen, bzw manuell die Sync mal am Handy starten.
    Dritte Möglichkeit Handy mal komplett neu starten.
     
  10. webmichl, 27.11.2009 #10
    webmichl

    webmichl Android-Experte

    Beiträge:
    857
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Hmmm...

    Ich habe im Moment auch das Problem, daß Termine im "normalen" Kalender gesynct werden, im Geburtstagskalender aber nicht. Obwohl ich's irgendwann mal hingekriegt haben muß - ein paar Einträge sind da.

    Jetzt ist's aber so, daß Änderungen/Einträge, die ich vor 2 Tagen in der Kontaktliste durchgeführt habe, immer noch nicht gesynct wurden. Auf dem Gerät (Motorola Milestone) ist der Kalender "Geburtstage und Termine des Kontakts" aktiviert. (Die Kontakte wurden natürlich gesynct)

    Manuelles Syncen, Aus- und wieder Einschalten - alles probiert, nix hilft.

    Muß evtl bei GMail noch irgendwo irgendwas freigegeben werden?
     
  11. schupfer, 27.11.2009 #11
    schupfer

    schupfer Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    63
    Registriert seit:
    27.11.2009
    Phone:
    Sony Xperia Z3 Dual D6633
    Hallo,

    ich habe die gleiche Problematik, aber mittlerweile einen Workaround gefunden.

    Meine Probleme:
    1. Ich habe über meinen Desktop-PC einen wiederholenden Termin erstellt, mit der Option, dass ich verfügbar bin. Dieser Termin wurde nicht im Kalender auf meinem Milestone angezeigt.

    2. Ich habe einen Kalende mit allen Ferienterminen erstellt (ebenfalls alle mit der Option "Verfügbar". Alle Termine urden mir nicht auf meinem Milestone angezeigt.

    Lösung zu 1.:
    Ich habe den Termin auf die Option "Mich anzeigen als Beschäftigt" gesetzt und dann mit meinem Milestone synchronisiert. Danach wurde er angezeigt. Dann habe ich die Option wieder zurückgesetz auf "Verfügbar" und auch jetzt nach mehrmaligem Synchronisieren wird er mir angezeigt. :)

    Lösung zu 2.:
    Hier habe ich mir den ersten Kalendereintrag genommen und die Option auf "Beschäftigt" gesetzt, dann synchronisiert, dann wieder die Option zurückgesetzt und nun sehe ich alle Termine des Kalenders. :)

    Ich vermute hier noch einen Bug in der Kalender-Software.
    Ich habe das gerade nochmal getestet, aber konnte das leider nicht reproduzieren. Anscheinend passiert das willkürlich...

    Wegen den Geburtstagen würde ich mal versuchen, den Kalender zu kündigen, dann zu synchronisieren und dann den Kalender wieder hinzuzufügen. Vielleicht hast du ja Glück.

    Ich hoffe, dass dir dieser Tipp weiterhilft!

    LG
    schupfer
     
    webmichl bedankt sich.
  12. webmichl, 27.11.2009 #12
    webmichl

    webmichl Android-Experte

    Beiträge:
    857
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Das hat er - dankeschön. :) Aber das Gelbe vom Ei ist's ja wohl nicht...
     

Diese Seite empfehlen