1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Konto Synchro

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Keremdo, 08.01.2011.

  1. Keremdo, 08.01.2011 #1
    Keremdo

    Keremdo Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.12.2010
    Hey Leute,ich habe ein kleines Problem mit der Synchronisation mit meinem Google Konto und meinem Handy...
    Ich habe von meinem PC aus auf mein google konto zugegriffen und ein paar sachen geändert wie kontakte, im kalender etwas usw und dies sollte auch auf meinem handy synchen oder?
    Es ändert sich aber nichts...wenn ich dan automatisch synchen abwähle und mauel mein google Konto synchen will kommt ein roter pfeil,ganz kurz,und nix passiert...
    Kann mir vllt jemand helfen?
    Prinzpiell müsste es doch möglich sein etwas im Google konto zu ändern,und das handy übernimmt es...
     
  2. mniewiera, 08.01.2011 #2
    mniewiera

    mniewiera Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    27.04.2010
    also ich hab mein nexus s noch nicht (hol ich mir am montag aus uk), aber dir gings ja ums prinzipielle und das kenn ich vom desire und galaxy tab :)

    ja prinzipiell sollte die änderung übernommen werden.
    ich leg fast alle neuen kontakte/termine über gmail an.
    und entweder bei der nächsten geplanten syncronisation oder wenn ich auf das synchronisieren-widget drücke sind die änderungen auf dem handy.

    edit:
    warum das jetzt bei dir nicht geht kann ich mir nicht erklären.
     
    Zuletzt bearbeitet: 08.01.2011
  3. Keremdo, 08.01.2011 #3
    Keremdo

    Keremdo Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.12.2010
    Danke,also dad mit dem Klender funktioniert auch nun auf meinem Nexus S, aber meine Kontakte übernimmt er immer noch nicht,hatte viele kontakte doppel und sie am pc geändert....jemand ne idee?
     
  4. mniewiera, 08.01.2011 #4
    mniewiera

    mniewiera Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    27.04.2010
    hmmm wenn du viele duplikate hattest, und viele gelöscht/geändert hast,
    würd ich fast vorschlagen die kontakte aufm nexus zurückzusetzten und komplett neu zu synchen.
    vielleicht is da ja irgendwo ein sync-konflikt

    edit:
    frag mich aber nicht wie :)
    wüsste nur reset... (gibt sicherlich noch nen besseren weg)
     
    Zuletzt bearbeitet: 08.01.2011
  5. Keremdo, 08.01.2011 #5
    Keremdo

    Keremdo Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.12.2010
    Mh naja ich hab versucht das google konto zu entfernen,um es dann wieder hinzuzufügen aber dann sagt mir android das das Google konten von anderen Applikationen benötigt wird und das nur mit einer auf Werkseinstellung zurücksetzung zu erreichen ist und das ist ja wieder ne menge arbeit :(
     
  6. mniewiera, 08.01.2011 #6
    mniewiera

    mniewiera Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    27.04.2010
    hmmm du könntest in den syncronisierungseinstellungen kontakte syncro ausschalten, alle kontakte auf dem nexus löschen und dann syncro wieder einschalten.

    allerdings besteht dann die gefahr das dein gmail konto dann keine kontakte mehr hat...

    ich würde dann aber vorher in google mail oder irgendwo die kontakte exportieren/speichern damit du im worst case noch das backup hast.
     
  7. Keremdo, 08.01.2011 #7
    Keremdo

    Keremdo Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.12.2010
    Hab Werkseinstellungen wieder hergestellt, alle apps wurden wieder hergestellt,echt super,nur bei den Kontakten gibts immer noch den Synchro fehler...echt komisch...
     
  8. mniewiera, 08.01.2011 #8
    mniewiera

    mniewiera Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    27.04.2010
    hmmm das ist dann aber echt komisch.
    hast du kontakte mit irgendwelchen sonderzeichen oder buchstaben in anderen sprachen?

    oder vielleicht haben grad die google server ne macke...
     
  9. KlausWuschel, 08.01.2011 #9
    KlausWuschel

    KlausWuschel Fortgeschrittenes Mitglied

    Beiträge:
    364
    Erhaltene Danke:
    50
    Registriert seit:
    14.09.2010
    Tablet:
    Nexus 7 (2013)
    Sicher das du die richtigen Kontaktordner syncst? Kannst du in den Kontakten am Telefon einstellen. Das Problem hatte ich mal am N1.

    MfG Klaus
     
  10. Keremdo, 08.01.2011 #10
    Keremdo

    Keremdo Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.12.2010
    ALso bei den synchro einstellung gibts ja nur die option kontakte,google mail,picasa und kalender zu synchen,die kann man einzeln auswählen....aber da kommt dann ja immer die Fehlermeldung... Die kontakt ordner kann ich nur in der Ansicht ändern, hat aber nichts mit dem synchro fehler zu tun....naja was solls,muss ichs wohl oder übel Manuell einstellen....
     

Diese Seite empfehlen