1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Hirbel, 09.08.2010 #1
    Hirbel

    Hirbel Threadstarter Neuer Benutzer

    Hallo Gemeinde,

    meine Frau hat ein SE Xperia X10 mit einer take@way flat (max 384 kb, also UMTS).

    Über die Datenflat bekomme ich google.maps Navigation auf ihrem Handy einfach nicht zum laufen...
    Es kommt immer die Meldung "Routenplaner wird geladen...". Da das ganze bei uns zu hause über WIFI klappt kann es meiner Meinung nach nur an der Datenflat liegen.

    Noch ein Hinweis darauf ist, ich habe ein HTC Desire wo es am gleichen Standort (mitten in Hamburg) allerdings mit HSDPA einwandfrei funktioniert.

    Hat jemand Erfahrungen im Zusammenspiel mit google.maps und UMTS flat (und evtl. noch SE Xperia X10...) ?. Sollte das funktionieren ?.

    Gibt es im INet eine vernüftige Seite, wo ich den Speed der Datenflat testen kann ?.


    Gruß Hirbel
     
  2. Handymeister, 09.08.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    geht das X10 denn überhaupt mobil ins Internet (Browser, eMail, etc.). Vielleicht stimmt ja nur was mit dem APN nicht.

    Für einen Speedtest findest zu zahlreiche Apps im Market.

    Viele Grüße
    Handymeister
     
  3. Hirbel, 09.08.2010 #3
    Hirbel

    Hirbel Threadstarter Neuer Benutzer

    Mobil ins Internet, ja das geht.

    Ich hab ihr einen eMail account eingerichtet...
    Ich lade für sie apps aus dem Market...
    Sie liest jeden morgen die Stern news...

    Und das alles über die Datenflat. Ist zwar nicht besonders schnell geht aber alles...!!!



    Gruß Hirbel
     
  4. Handymeister, 09.08.2010 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Funktioniert Google Maps denn wie es soll, incl Sat-Fix?

    Wie hast Du versucht die Navigation zu starten? Aus Maps oder über Navigations-App?
     
  5. bswpt, 09.08.2010 #5
    bswpt

    bswpt Fortgeschrittenes Mitglied

    GoogleNavigation funktioniert auch mit Edge...da ist vermutlich an den Einstellungen etwas faul.
     
  6. Hirbel, 09.08.2010 #6
    Hirbel

    Hirbel Threadstarter Neuer Benutzer

    Hi,

    also, zu hause (über WiFi) funktioniert die Navigation mit dem Handy ja einwandfrei.

    Unterwegs (mit UMTS) kann ich auch sehen, daß auf dem Handy eine map mit unserem aktuellen Standort geladen wird. Fahren wir dann,
    bewegt sich der Pfeil mit unserem Standort und die Map wird aktualisiert.

    Aber es ist auch die ganze Zeit ein Fenster im Vordergrund mit ungefähr der Meldung "Navigation wird geladen..."

    Meine Frau erzählt mir gerade noch, die Navistimme meinte etwas wie "keine Datenverbindung vorhanden". Obwohl UMTS natürlich an ist
    und ich über andere apps aktuelle Daten bekomme (z.B. S-Banking).

    Evtl. sind's tatsächlich die APN Einstellungen. Ich wüßte aber nicht welche...


    Gruß Hirbel
     
  7. meierzwo, 09.08.2010 #7
    meierzwo

    meierzwo Android-Experte

    Kann es sein, das diese "Flat" nur eine eingeschränkte Flat via "Live-Portal" ala Vodafone Live ist? Also nur surfen und Mail via WAP-Portal möglich ist? Das würde dann die fehlende Datenverbindung erklären, da via WAP-Portal nur wenige Dienste mögliche sind.
     
  8. Handymeister, 09.08.2010 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

  9. meierzwo, 09.08.2010 #9
    meierzwo

    meierzwo Android-Experte

    Wobei man dabei aber vorher den Tarif prüfen sollte. Wenn nur Surfen via WAP-APN in der Flat enthalten ist, wird surfen via WEP-APN unter Umständen teuer.
     
  10. Handymeister, 09.08.2010 #10
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    ich glaube der Ansatz von meierzwo ist gar nicht schlecht. Hast Du mal einen Link zu den Tarifdetails dieser Flatrate? Es könnte ja sein, dass generell nur http/https-Verbidnungen möglich sind!

    Viele Grüße
    Handymeister
     
  11. Hirbel, 09.08.2010 #11
    Hirbel

    Hirbel Threadstarter Neuer Benutzer

    Hallo Leute,

    nach dem durchforsten anderer Threads bin ich einen Schritt weiter !.

    Wenn ich kurz den 'Flugzeugmodus' an- und wieder ausschalte funzt es dann danach...!!!

    Wisst ihr was das sein kann ???



    Gruß Hirbel
     
  12. Handymeister, 09.08.2010 #12
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    das ist nun ein geräteübergreifendes Problem - obwohl ich bislang nur beim HTC Legend und HTC Desire davon gehört habe. Das scheint ein Bug im Radio-ROM zu sein, dass das Gerät zwar noch eine Verbindung anzeigt, diese aber faktisch nicht mehr genutzt werden kann. Oft "repariert" sich das von selbst, wenn nicht hilft nur ein Neustart oder der Flugzeugmodus. Bin aber überrascht, dass davon auch SE-Geräte betroffen sind. Muss ja wohl doch tief im Android-System stecken...

    Irgendwelche komischen Apps hat Deine Holde doch nicht installiert, die die Verbindung in irgendeiner Weise beeinflussen köönten?

    Viele Grüße
    Handymeister
     
  13. meierzwo, 09.08.2010 #13
    meierzwo

    meierzwo Android-Experte

    Ich habe einfach nur google nach "take@way flat" gefragt und die ersten paar Treffer gaben ein paar Hinweise darauf, das diese Flat nur eine "WAP-Flat" ist. Da ist wohl der eine oder andere mit einem WEP-APN mit dieser Flat unterwegs gewesen und hat dann nachzahlen müssen. Verdächtig ist auch das Verhalten von Google Maps, das die Navigation mit WLAN funktioniert und im GSM-Netz nicht. Entweder ist die Mobile Datennutzung im Telefon durch eine versteckte Einstellung eingeschränkt oder verboten oder es liegt tatsächlich an der (eingeschränkten) Flat.

    Edit: Lösung scheint ja gefunden. War wohl zu langsam. :)
     
    Zuletzt bearbeitet: 09.08.2010
  14. Hirbel, 09.08.2010 #14
    Hirbel

    Hirbel Threadstarter Neuer Benutzer

    So, nach einem Neustart des Handys funzt es immer noch...
    Obwohl, ich das natürlich schon ein paar mal gemacht habe, allerdings OHNE Flugzeugmodus an- aus.

    Naja, zum Glück ist meine Madame recht sparsam mit den gewünschten apps...
    welche könnten den Standort beeinflussen ?

    ...aloqa
    ...wetter.info

    Es sind noch ein paar mehr apps installiert aber denen traue ich das nicht zu...


    Gruß Hirbel
     
  15. Mike_8224, 11.08.2010 #15
    Mike_8224

    Mike_8224 Neuer Benutzer

    Ich habe das gleiche Problem mit dem X10 und der web´n´walk Handyflat.
    Google Maps funktioniert. Navigation mit WLAN auch. Wenn ich aber nur über die Handyflat starte, dann heißt es immer "keine Datenverbindung". Ich habe es mit den Tricks "Neustart" und "Flugmodus" schon einige male geschafft, das die Route berechnet wurde. Ist aber bei mir ein Glücksspiel und funktioniert nicht immer.
    Ist das logisch, das die großen Datenmengen bei der Satellitenansicht erlaubt sind und die wenigen kb für die Route nicht über http oder https?
    Ich habe den Verdacht, das da irgendwas zwischen T-mobile und Google läuft, weil T-mobile eigene Dienst wie NaviGate (4,95€/pM) und Wisepilot (7€/pM) verkaufen will. Dabei habe mM die Systeme nichts miteinander zu tun. Das T-mobile Programm brauche ich wenn ich beruflich viel unterwegs bin ich Stauwarner und ähnliche Vorteile nutze. Bei Google ist das eher Freizeitspaß. Damit suche ich das Kino die Pizzaria oder den Kumpel aus meinem Adressbuch. Für sowas buche ich keine Option.
    Die Google Navigation ist auch noch "beta" und ich hoffe, das sich da noch was ändern wird.
    Solltet ihr eine Lösung gefunden haben, dann helft bitte.[​IMG]
     
  16. blur, 11.08.2010 #16
    blur

    blur Android-Guru

    Hallo,
    hab zwar ein Desire,
    hatte aber genau diese Probleme bei T-Mob und hier bereits diskutiert.

    Habe dann aus mehreren Gründen meinen Vertrag widerrufen
    und nun bei o2 keine Probleme mehr mit der Google Navi und der Meldung "keine Datenverbindung".
    Eine Anfrage an den Support von T-Mob blieb übrigens unbeantwortet.
     
  17. rubber duck, 19.08.2010 #17
    rubber duck

    rubber duck Erfahrener Benutzer

    Also, ich habe das Galaxy S und die T-Mobile handyflat. Bei mir funzt Maps in der neuesten Version problemlos in München und Ludwigshafen. Ohne irgendwelche Spielereien mit Flugmodus, SIM wechseln oder Akku raus. Langsamer als über Wlan natürlich, aber doch recht zügig. Dafür gibt es in Salzgitter und Minden lediglich "ewiges Laden" und gelegentlich die Meldung "Datenverbindung unterbrochen. Versuch wird wiederholt". Ich bin mittlerweile mehrfach zwischen diesen Städten hin und hergefahren, und es ist konsequent immer dasselbe. Unterwegs habe ich übrigens gelegentlich Maps, gelegentlich nicht. HSDPA gibt es in allen erwähnten Städten. Und nutzen kann man das mit der handyflat ja ohnehin nicht. Nebenbei: Das ebenfalls hier in mehreren Threads heiß diskutierte Problem mit den Verbindungsabbrüchen bei 3G und schneller inklusive PIN-Abfrage habe ich _nur_ in München. Hier jetzt in Minden erlebe ich das nicht. Erkläre mir das, wer kann.
     
  18. TeKaCe, 20.08.2010 #18
    TeKaCe

    TeKaCe Android-Experte


    Hossa, bei den Kosten bist Du mit einer Onbaord-/Offline-Lösung wie beispielsweise Navigon oder Copilot (Motonav läuft nur auf dem Milestone und XT720) aber schon innerhalb eines halben bis dreiviertel Jahres (je nach Kartenmaterial) besser bedient - inkl. POI- und Adressbuch-Kumpel-Suche :)

    OSM-Lösungen wie z.B. Navdroyd haben sich bereits nach etwa einem Monat amortisiert.
     
  19. Hawk999, 23.08.2010 #19
    Hawk999

    Hawk999 Android-Hilfe.de Mitglied

    @rubber duck

    Das gleiche Phänomen konnte ich auch schon feststellen. In München und Bonn funktioniert Google Maps ohne Probleme. In anderen Städten überhaupt nicht. Er lädt dann auch ewig lange und dann kommt keine Datenverbindung verfügbar oder so ähnlich. Ich frage mich nur woran das liegen kann?
     
  20. rubber duck, 23.08.2010 #20
    rubber duck

    rubber duck Erfahrener Benutzer

    D-Netz?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. umts in google maps

    ,
  2. umts google maps

    ,
  3. google maps gps edge umts