1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Lemmi, 14.01.2011 #1
    Lemmi

    Lemmi Threadstarter Android-Lexikon

    Hallo miteinander!

    Das Problem scheinen einige Anwender von Android Handys zu haben, aber irgendwie bin ich auf meiner Suche noch zu keiner Lösung gekommen.

    Wenn ich mit einer Anwendung eine Karte aufmache, die irgendwie auf die von Google Maps zugreift, dann habe ich unten links auf der Karte ein kleines Viereck, welches einfach nichts enthält. Es läd dort auch nichts nach, wenn man die Karte verschiebt.

    Wie ich hörte scheinen das viele Anwender zu haben. Mich würde interessieren, ob es hier eine Problemlösung gibt?

    Das komische ist ja, dass dieses Problem nicht unter Google Maps Navigation selber auftritt, nur bei Anwendungen die auf diese Karte zugreifen.

    Mich stört dieses Viereck und bevor ich testweise mein Handy, ein Motorola Defy mit Android 2.1 auf Werkszustand setze, will ich lieber nochmal fragen. Weil es wäre mit eventuell unnötiger Arbeit verbunden.

    Gruss Lemmi.
     
  2. androididi, 14.01.2011 #2
    androididi

    androididi Android-Lexikon

    .. welche Anwendungen das sind, könntest du schon erwähnen :winki:

    Viele Grüße
    Dieter
     
  3. Lemmi, 15.01.2011 #3
    Lemmi

    Lemmi Threadstarter Android-Lexikon

    Es sind alle die irgendwie auf Google Maps zugreifen und es als Karte nehmen.

    Als Beispiel nenn ich mal C:Geo ein Geocaching Programm. Gibt aber noch einige andere bei denen es ähnlich ist.

    Die mögliche Lösung kam gerade in einer Mail von Motorola:

    In dem weissen Feld unten links sollte eigentlich das Google-Logo stehen, wird aber bisher noch nicht angezeigt. Mit einem zukünftigen Software Update sollte das Problem behoben werden.
    Es handelt sich nicht um einen Karten-Fehler.

    Anscheinend dann doch Softwareproblem, dass bekannt und bald behoben wird.

    Gruss Lemmi.
     
  4. Lemmi, 08.02.2011 #4
    Lemmi

    Lemmi Threadstarter Android-Lexikon

    Habe gerade festgestellt, mit dem neuesten Update meines Defys wurde das Problem behoben, auch wenns noch kein 2.2 ist. Sprich es dürfte sich dann bald bei allen Handys spätestens mit Android 2.2 erledigt haben.