1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Maps und WLAN - Verbindungsprobleme

Dieses Thema im Forum "Tools" wurde erstellt von Gizzmo, 22.11.2010.

  1. Gizzmo, 22.11.2010 #1
    Gizzmo

    Gizzmo Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    108
    Registriert seit:
    22.11.2010
    Hi zusammen,

    bin neu hier und hoffe, ich hab das richtige Unterforum getroffen.

    Mir ist seit einiger Zeit aufgefallen, dass Google Maps Verbindungprobleme hat, wenn WLAN aktiv ist.
    Das ganze äußert sich wie folgt:


    1. Punkt auf der Karte angetippt halten, um Straße anzuzeigen. Das ist u.a. notwendig, um auf Streetview zuzugreifen.
    2. Warten. Warten.... Warten... tut sich nichts
    3. Hin und wieder kommt auch die Meldung "Datenverbindung unterbrochen..." und dann geht in Google Maps teilweise gar nichts mehr.

    Interessanterweise funktioniert mit GSM/UMTS/HSDPA alles wunderbar und problemlos.
    Nun hab ich ein paar Einstellungen durchprobiert und bin zu dem Schluss gekommen, dass es an der Ortung durch Wireless Netzwerke liegt. Schaltet man das ab, dann funktioniert dieses "Reverse Geocoding" (also das gedrückt halten und Abfragen der Adresse zu diesem Punkt) einwandfrei. (allerdings muss man Maps abschießen, WLAN deaktivieren und etwas warten, bis es funktioniert).

    Schalte ich dann die Ortung durch Wireless Netzwerke wieder ein, funktioniert das ganze direkt nicht mehr - ohne Maps killen oder sonstiges.


    Habt ihr auch diese Probleme?
    Wenn ja:

    • Welcher Provider? (Normales Internet, nicht Mobilfunk)
    • Welchen WLAN-Router nutzt ihr? (Hersteller, evtl. Modell)
    • Welches Handy?
    Edit: Wenn nicht, wären diese Infos natürlich auch interessant!


    Ich selbst nutze:

    • T-Online
    • Fritz Box 7050
    • T-Mobile Desire mit Froyo

    Meine Vermutung ist ja, dass Google die Anzahl der Verbindungen zu seinem Dienst irgendwie reduziert hat oder sowas din der Art...

    Viele Grüße,
    Robin
     
    Zuletzt bearbeitet: 22.11.2010
  2. Gizzmo, 26.11.2010 #2
    Gizzmo

    Gizzmo Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    108
    Registriert seit:
    22.11.2010
    Niemand?

    Komischerweise funktioniert's hier seit ein paar Tagen wieder, nachdem es seit Monaten rumgesponnen hat.
     

Diese Seite empfehlen