1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. blur, 14.07.2010 #1
    blur

    blur Threadstarter Android-Guru

    Hallo,

    mein Problem mit der Google Navi auf dem HTC Desire:
    Häufig, nicht immer, bekomme ich beim Start der Navigation, wenn sie den Routenplaner abrufen will, die Sprachmeldung "Keine Datenverbindung". Ich habe aber eine stabile Datenverbindung, Anzeige "H" und kann auch E-Mails abrufen etc.
    Neustarts helfen nicht, nur wenn ich ein Wifi-Netz habe, dann kommt eine Datenverbindung zustande und die Navigation startet.

    Ich habe den Eindruck, dass da von t-mob was geblockt wird, habe aber eine Datenflat und gerade mal 60MB verbraucht.

    ??

    Vielen Dank
     
  2. H1Chris, 14.07.2010 #2
    H1Chris

    H1Chris Android-Guru

    Schau mal im Desire-Bereich. Da wurde das Problem bereits behandelt - soweit ich weiss (bei dem Wetter klappt das mit dem Denken nicht mehr so gut :rolleyes:).

    Ich muss "leider" grillen und kann nicht suchen. :D

    Viel Erfolg!
     
  3. blur, 14.07.2010 #3
    blur

    blur Threadstarter Android-Guru

    Neein, leide Du lieber am Grill, es ist mein Job zu suchen. Der Hinweis ist prima, ich hatte mich auf den Navigations-Bereich beschränkt.
     
  4. blur, 15.07.2010 #4
    blur

    blur Threadstarter Android-Guru

    Hallo,

    ich wieder - ich habe im Desire-Bereich leider keine Lösung für mein Problem gefunden.
    Dort gibt es jede Menge Probleme zum Umschalten zwischen Wifi und Mobile Datenverbindung, aber das ist nicht mein Problem.
    Ich habe ja nach dem Umschalten zu "Mobile Datenverbindung" eine Datenverbindung und kann z.B. E-Mails abrufen, oder im Web unterwegs sein. Aber die Google Navi meldet trotzdem keine Datenverbindung.

    Heute zweimal durchgespielt:
    Das Desire neu gestartet, Mobile Datenverbindung und GPS gestartet, Reaktion "Keine Datenverbindung" - E-Mail-Accounts und Web funktionieren aber.
    Dann kurz in den Flugzeugmodus und zurück und schon funktioniert es auch mit der Google Navi.

    Hat wer noch eine Idee?
    vielen Dank
     
  5. bimbam, 15.07.2010 #5
    bimbam

    bimbam Android-Hilfe.de Mitglied

    Mach mal eine Neuinstallation von Google Maps, inkl. abschließenden Neustart des Desire.
     
    Zuletzt bearbeitet: 15.07.2010
  6. blur, 15.07.2010 #6
    blur

    blur Threadstarter Android-Guru

    Hallo,
    Neuinstallation? Habe unter Anwendungen verwalten nur das Update (damit scheint die Navi-Funktion gemeint zu sein) deinstallieren können und diesen Beitrag im Forum zur Deinstalltion von Maps gefunden:
    "Nein, deinstallieren geht nur mit root"

    Also Update deinstalliert -> Update installiert -> Neustart -> Navi hat keine Datenverbindung -> Flugzeugmodus und zurück, Navi hat Verbindung.
    Dann:
    Update deinstalliert -> Neustart -> Update installiert -> Neustart -> Navi hat keine Datenverbindung -> Flugzeugmodus und zurück, Navi hat Verbindung.

    In beiden Fällen, als die Google Navi keine Datenverbindung bekam, war aber eine vorhanden.
    Hatte auch kurz mal in der Phase, in der die Google Navi keine Verbindung bekam, die Testversion von Navigon angeschmissen, die braucht ja zum Start eine Verbindung, die bekam sie auch.

    Scheinbar muss ich damit leben, vor der Benutzung der Google Navi in den Flugzeugmodus zu gehen.
     
  7. bimbam, 15.07.2010 #7
    bimbam

    bimbam Android-Hilfe.de Mitglied

    Hast bzw. hattest du sonst irgendein App auf dem Desire, das Location-Services benötigt/benutzt?

    Ich hatte das Problem bisher nicht, habe allerdings auch kein Desire - evtl. ist es ja ein gerätespezifischen (ROM-) Problem...:confused:
     
  8. blur, 15.07.2010 #8
    blur

    blur Threadstarter Android-Guru

    Was meinst Du mit Location Services, GPS oder netzwerkbasiert?

    Habe mal alles durchgeforstet, diese mit GPS Standortbestimmung hatte ich aktiv installiert "wetter.info", "google sky map", "android system info".
    Ist schon merkwürdig, Google Navi meldet keine Datenverbindung und mitten hinein ertönt der Ton für eine eingegangene E-Mail :eek:

    Diese drei Apps nun deinstalliert, Neustart (mehrfach) -> Problem weiterhin vorhanden und kann durch den Umweg zum Flugzugmodus gelöst werden.

    Die Werkseinstellungen würde ich mir ungern antun, denn ich habe schon Einiges eingerichtet u.a. 4 E-Mail Imap Account.
     
  9. blur, 15.07.2010 #9
    blur

    blur Threadstarter Android-Guru

    So,

    ich habe es gewagt und die Werkseinstellungen vorgenommen und meine Einstellungen nicht wiederherstellen lassen.
    Google Account eingerichtet, Google Navi installiert und gestartet:
    Keine Datenverbindung :eek:

    Aber es hat sich was verändert: Der Umweg über den Flight Modus verschafft mir nun auch keinen Zugriff mehr auf Google Navi und obendrein funktioniert Google Maps inzwischen auch nicht mehr :D

    Bin jetzt erst mal richtig bedient.
     
  10. blur, 16.07.2010 #10
    blur

    blur Threadstarter Android-Guru

    Hallo,

    nachdem ich nun x-Mal die Werkseinstellungen wiederhergestellt hatte, kam ich auf die Idee, eine andere SIM-Karte einzulegen.
    Sowohl mit einer von Congstar als auch von Vodafone ist das Problem weg.
    Mein anfänglicher Eindruck, dass T-Mobile die Google Navi blockt scheint sich zu bestätigen, eine Anfrage läuft.

    Ich kann das aber eigentlich nicht glauben - "grenzenlos surfen" und es gibt hier bestimmt jede Menge Leute, die die Handy-Flat von t-mob haben und mit Google navigieren.
     
    Zuletzt bearbeitet: 16.07.2010
  11. Wasabi, 16.07.2010 #11
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Ich habe auch das selbe Problem.

    Handyflat von T-Mobile und Maps funktioniert nicht mehr.
    Das komische ist, das es ja schon einwandfrei funktioniert hat.

    Wenn ich das Update deinstalliert funktioniert Maps wieder, aber das hilft mir auch nicht weiter, denn dann fehlt die Navigation´s Funktion.
     
    blur bedankt sich.
  12. bimbam, 16.07.2010 #12
    bimbam

    bimbam Android-Hilfe.de Mitglied

    Habs grad probiert mit myTouch3G/Fender Edition 1.6, T-Mobile Netz - keine Probleme...
     
    blur bedankt sich.
  13. blur, 16.07.2010 #13
    blur

    blur Threadstarter Android-Guru

    Hallo,
    bei mir ist es exakt genauso, Maps funktioniert nur bis ich das Update zur Navi-Funktion installiert habe.
    Und beides zusammen hatte gut eine Woche prima funktioniert - länger habe ich das Desire noch nicht.
    Bin gespannt was mir t-mob antwortet, der telefonische Support war völlig überfordert.
     
    Zuletzt bearbeitet: 16.07.2010
  14. blur, 16.07.2010 #14
    blur

    blur Threadstarter Android-Guru

    Bei mir funktioniert es auch problemlos über Congstar im T-Mobile Netz.
     
  15. blur, 19.07.2010 #15
    blur

    blur Threadstarter Android-Guru

    Hallo,

    meine Supportanfrage bei der Telekom ist bisher nicht beantwortet worden.

    Ich werde das aber nicht mehr weiterverfolgen, da ich eben meinen Vertrag mit t-mob widerrufen habe, da mir die Möglichkeiten meine E-Mails per IMAP zu managen auch nicht passen.

    Bis heute läuft die Google Navi und Google Maps nicht auf meinem Desire über die SIM-Karte von t-mob.
     
  16. Wasabi, 19.07.2010 #16
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Nachdem ich jetzt das Google-Maps Update deinstalliert habe, und ein paar Tage später das Update wieder installiert habe, funktioniert alles wieder einwandfrei !!!!

    Fragt sich nur wie lange.....................


    MFG
    Wasabi
     
  17. blur, 19.07.2010 #17
    blur

    blur Threadstarter Android-Guru

    Hallo,

    heute morgen ging es bei mir noch nicht, nun funktioniert die Google Navi und Google Maps bei mir auch wieder.
    Ich habe allerdings zwischenzeitlich nix mehr deinstalliert oder geupdatet.
     
  18. inaneDirk, 19.07.2010 #18
    inaneDirk

    inaneDirk Neuer Benutzer

    Hi,

    ich hab ein recht ähnliches Problem (Nexus One, Froyo) - Über WLAN läuft's einwandfrei, sonst eher nicht. Ich hatte auch schon T-Mobile im Verdacht; allerdings funktioniert's manchmal halt doch. Wenn ich zu Hause bin, dann scheint eigentlich immer zu klappen, wenn ich auf der Arbeit bin hingegen nicht. Der einzige Unterschied ist, dass mein Handy auf der Arbeit an einem anderen Sendemast angemeldet ist.

    Ich hab' deshalb die Vermutung, dass ich hier in der Gegend von etwas älteren, nicht allzu leistungsfähigen Sendemasten umgeben bin, bei denen Gesprächsverbindungen vor Datenverbindungen priorisiert werden.

    Das erklärt natürlich nicht wirklich, warum ausgerechnet maps / navigation Aussetzer hat ... *achselzuck*
     
  19. DanielLangSLS, 19.07.2010 #19
    DanielLangSLS

    DanielLangSLS Neuer Benutzer

    Hallo,

    ich habe das selbe Problem. Ich habe im Google-Forum gesehen, daß es wohl auch in anderen Ländern Probleme gibt. hier
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. google maps keine datenverbindung

    ,
  2. android google maps keine datenverbindung

    ,
  3. google navigation keine datenverbindung

    ,
  4. navigon keine datenverbindung,
  5. Google Maps keine Datenverbindung verfügbar,
  6. google maps datenverbindung,
  7. android navigation keine netzwerkverbindung,
  8. kein zugriff auf google maps nur bei wifi,
  9. bei navigation keine verbindung,
  10. Navigon spracheingabe keine datenverbindung,
  11. navi sagt keine datenverbindung,
  12. routenplaner abrufen htc,
  13. maps android datenverbindung,
  14. desire hd meldet datenverbindungs problem,
  15. android probleme maps datenverbindung