1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Navigation Sprachausgabe

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von opagieselo, 14.11.2011.

  1. opagieselo, 14.11.2011 #1
    opagieselo

    opagieselo Threadstarter Gast

    Hallo,

    bin recht neu hier (1. Beitrag) und schlagt mich bitte nicht gleich, wenn die Antwort irgendwo steht. Ich habe gesucht aber leider nix passendes gefunden...

    Es geht um die Sprachausgabe bei der Google Navigation, nach ca. 1 Minute spricht mir die nette Frauenstimme irgendeinen "Quelltext" oder derartiges vor.
    Sie spricht Wirrwarr wie z.B. : "Raute, Stern Stern http://www.host."
    Wie kommt das zustande, UND wie kann ichs verhindern ?!?!

    Vielen Dank für Antwort
     
  2. Manyota, 14.11.2011 #2
    Manyota

    Manyota Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    23
    Registriert seit:
    12.11.2011
    Das Problem hab ich auch. Aber nur bei d. google Navigation. CoPilot machts ruchtig.
    Kann es damit zu tun haben, dass man noch andere externe Stimmen installiert hat? Ich hab noch SVOX Classic drauf.
     
  3. Darktrooper, 14.11.2011 #3
    Darktrooper

    Darktrooper Threadstarter Gast

    SVOX habe ich auch drauf ( Eigentlich eh Pflicht ), aber ich habe keine Probleme mit Google Navi.
    Eventuell müsst ihr mal bei den einstellugen schauen das nicht gemischte TTS benutzt wird.
    Bei den TTS Einstellungen mal die SVOX als Standard einstellen ??
     
  4. Thombor, 24.11.2011 #4
    Thombor

    Thombor Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    46
    Registriert seit:
    25.08.2010
    Versuchs mal mit:
    Einstellungen -> Text-zu-Sprache-Einstellungen -> Standard-Engine -> Pico TTS auswählen.

    Meine Vermutung:
    Google Navigation ist derzeit nur mit der "offiziellen" Pico TTS Sprach-Engine kompatibel.
     
  5. Darktrooper, 25.11.2011 #5
    Darktrooper

    Darktrooper Threadstarter Gast

    Nee google Navi läuft bei mir TOP mit SVOX :)
     
  6. BanditNote, 10.01.2012 #6
    BanditNote

    BanditNote Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    10.01.2012
    bin auch so ein "Leidensgenosse" :-(
    Bisher hab ich noch keine Einstellung gefunden, wo die Sprachausgabe funktioniert.
    Bei mir ist die erste Sprachausgabe noch ok, aber ab der zweiten dieses Kauderwelch. Die fehlerhafte Ausgabe wird mit einer anderen Frauenstimme gesprochen, als die erste, richtige Sprachausgabe.
    Es scheint also, als ob sich da eine zweite, nicht gewollte Ausgabe, dazuschaltet.
    Edit: Also mit Pico TTS gehts, aber die "Stimme" ist "gewöhnungsbedürftig". Schade :-(
     
    Zuletzt bearbeitet: 11.01.2012
  7. niko26, 12.01.2012 #7
    niko26

    niko26 Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    22
    Registriert seit:
    19.04.2010
    Gleiches Problem hier. Die andere stimme liest haargenau irgendeinen Quelltext vor... "XML Version q punkte Null blub bla "

    Keiner eine Idee wie man das fixen kann?
     
  8. Darktrooper, 22.01.2012 #8
    Darktrooper

    Darktrooper Threadstarter Gast

    Es gibt eine neue Sprachausgabe ( TTS )
    Zur Zeit noch in der Beta Phase, aber klingt echt schon absolut genial. Sogar besser als SVOX. Und das beste, es ist zur Zeit noch Kostenlos. Also zum Testen absolut zu Empfehlen.
    Die Stimme nennt sich IVONA.
    https://market.android.com/details?id=com.ivona.tts
     
  9. Dadof3, 22.01.2012 #9
    Dadof3

    Dadof3 Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Ich habe dasselbe Problem, aber erst seit ein paar tagen, nachdem ich an den Spracheinstellungen rumgefumelt habe. Vorher war das nicht.
    Sehe ich das richtig, dass man aber seine E-Mail-Adresse angeben muss, um die deutsche Stimme herunterzuladen?
     
  10. Darktrooper, 22.01.2012 #10
    Darktrooper

    Darktrooper Threadstarter Gast

    Jepp... ist aber egal welche Email du angibst. Habe einfach meine SPAM Mail angegeben *G*. Er lädt es dann aber auf's Telefon runter.
     
    Dadof3 bedankt sich.
  11. Bindbay, 03.02.2012 #11
    Bindbay

    Bindbay Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    186
    Registriert seit:
    08.12.2011
    Phone:
    SG Note 1, SG Mega, SG S4 Zoom, SG Note 4 (5.1.1)
    Hallo allerseits,

    ich habe mir jetzt auch die "Marlene" von IVONA runtergeladen und bin auch recht angetan von der Sprachleistung (Intonation und so)

    Jetzt habe ich das Problem, dass ich keine Ahnung habe, wie ich die Software dazu bringe, mir etwas vorzulesen. Bisher liest sie nur das, was ich in die Textmaske selbst eingebe oder hinein kopiere. Oder anders gefragt, in welchen Anwendungen kann man sie integrieren und wenn, was muss ich tun?
    Und ich muss gestehen, dass ich des Englischen leider nicht mächtig bin. Ich hab nur Russisch in der Schule gelernt... :crying:

    Vielen Dank schon mal!
     
  12. BanditNote, 03.02.2012 #12
    BanditNote

    BanditNote Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    10.01.2012
    also ich hab einfach in den Einstellungen --> Spracheingabe/-ausgabe --> Text zu Sprache Einstellungen --> Ivona Text-to-speech HQ angehakt und dann noch die Standardengine (auch unter Text zu Sprache Einstellungen) IVONA ausgewählt ...
     
    Bindbay bedankt sich.
  13. s.weise, 18.02.2012 #13
    s.weise

    s.weise Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    22
    Registriert seit:
    24.11.2010
    Hey Leute, also ich habe jetzt auch mal mit meinem Note navigieren wollen und habe diesen Bug mit der Sprachausgabe leider auch. Wie schon beschrieben wird nach ca. 1 Minute nur noch komisches Zeugs vorgelesen (www....; *; http:// etc. pp.)

    Habe sowohl die beiden vorinstallierten Sprachen probiert. Leider bei beiden der gleiche Fehler. Da ich nicht bereit bin, für SVOX 2,99 € zu zahlen kommt diese Alternative für mich nicht in Frage. Auch Ivona wird ja nach der Beta etwas kosten und wäre deshalb auch nur eine Übergangslösung.

    Ich meine es muss doch auch Samsung schon aufgefallen sein. Leider konnte ich bis jetzt keine Ergebnisse finden.

    Gibt es mittlerweile schon eine andere Lösung oder ein Statement von Samsung?

    LG Basti
     
  14. Dadof3, 18.02.2012 #14
    Dadof3

    Dadof3 Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Bei mir trat der Fehler auf, nachdem ich irgendwelche fremden Sprachausgaben installiert hatte, und verschwand wieder, nachdem ich anschließend noch mal in den TTS-Einstellungen rumgefummelt hatte.

    Leider weiß ich nicht mehr, was genau ich dort verstellt hatte, aber probier mal ein bisschen rum.
     
  15. Darktrooper, 19.02.2012 #15
    Darktrooper

    Darktrooper Threadstarter Gast

    Das Problem mit den unterschiedlichen Stimme ist wenn man "Immer meine Einstellungen verwenden" anklickt.

    Also dort den Hacken wegmachen, dann sollte es ohne Probleme laufen, auch mit anderen Stimmen ;)
     
  16. Sam-Benson, 20.02.2012 #16
    Sam-Benson

    Sam-Benson Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    76
    Registriert seit:
    19.02.2012
    Hab das auch, und dachte es liegt an den Spracheinstellungen. Das ist aber nicht so! Habe schon des öfteren gewechselt (zwischen den Sprachen) und egal was man wählt, es kommt immer dieser ELLENLANGE Text, den die Frau da von sich gibt. Ich schalte dann immer für einige zeit den Ton ab und mache dann wieder an! Geht auch, ist aber trotzdem nervig!

    Keiner ne Lösung parat???
     
  17. Sam-Benson, 20.02.2012 #17
    Sam-Benson

    Sam-Benson Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    76
    Registriert seit:
    19.02.2012

    OH, Dich habe ich doch glatt überlesen!!! SORRY...

    Wo sind die Einstllungen die du meinst???
     
  18. Sam-Benson, 20.02.2012 #18
    Sam-Benson

    Sam-Benson Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    76
    Registriert seit:
    19.02.2012
    Ich schon wieder:

    Bei mir ist kein Hacken drin, und trotzdem macht mein "baby" so nen Mist...:confused2:
     
  19. tes

    tes Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Nabend,

    ich hab mir die Stimme gerade auch mal geladen.

    Schade um die aufgewandte Zeit kann ich da nur sagen.

    Da kann man ja besser bei der Googlestimme bleiben. Da werden die Straßennamen wenigstens richtig ausgesprochen. Gleiches, und natürlich um Längen besser, gilt dies auch für SVOX!
     
  20. Dadof3, 21.02.2012 #20
    Dadof3

    Dadof3 Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Wie sprecht ihr das Wort "Hacken" eigentlich aus? Mit kurzem a? Sonst verstehe ich nicht, wie man auf diese Schreibweise kommt.

    Bei mir ist der HAKEN übrigens drin, und ich habe das Problem nicht mehr. Vielleicht versucht ihr es mal so rum. Standard-Engine ist IVONA.
     

Diese Seite empfehlen