1. Unitedstates01, 11.07.2012 #1
    Unitedstates01

    Unitedstates01 Threadstarter Junior Mitglied

    Hallo,
    habe seit gestern ein S3 und ein Problem was den Playstore angeht.
    Es werden mir keine installierten Apps angezeigt und wenn ich aus meinen bereits gekauften Apps etwas installieren will (z.B. SwiftKey3) kommt die Meldung das es nicht komatibel ist. Das Problem habe ich auch bei einigen anderen Apps (nicht bei allen). Mich wundert nur das ich überhaupt keine installierten Apps im Playstore angezeigt bekomme. Kann das ein Hardwareproblem sein?
     
  2. Sasheem, 11.07.2012 #2
    Sasheem

    Sasheem Fortgeschrittenes Mitglied

    So, gehen wir das mal logisch an.
    Als erstes suchen wir mal im Forum nach Playstore und finden den
    folgenden Beitrag: "Kann auf neuem Handy keine Apps laden..!" Klingt
    schon mal nach einem ähnlichen Problem. Es kann also sein, dass der
    Playstore gerade spinnt. In jedem Fall ist das Problem ähnlich genug, so
    dass man sich da mal ranhängen kann anstatt einen neuen Beitrag zu
    öffnen.

    Dann generell, wenn sonst alles am Handy läuft, ist es vermutlich kein Hardware-
    defekt sondern maximal ein Softwaredefekt. Man kann hier erst mal das Übliche tun:
    Playstore Cache löschen
    Handy neu starten
    (..)
    Wenn diese ganzen Standardmittel nicht helfen am besten hier im Forum suchen und wenn man da nichts findet, dann einen neuen Beitrag schreiben.
     
  3. Unitedstates01, 11.07.2012 #3
    Unitedstates01

    Unitedstates01 Threadstarter Junior Mitglied

    Vielen Dank für diese "sachliche" Antwort, ich wollte mit meinem neuen Beitrag nicht das Forum auf den Kopf stellen, tut mir leid! Werde das nächste Mal nach Anleitung vorgehen!:cool2: