Google Services-Framework (Prozess com.google.process.gapps) wurde unerwartet beendet

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von flx, 27.10.2010.

  1. flx, 27.10.2010 #1
    flx

    flx Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    14
    Registriert seit:
    09.03.2010
    seit dem letzten anschalten bekomme ich permanent diese fehlermeldung. warum und wieso weiß ich nicht. beim booten selbst geht er nicht direkt in die pin-eingabe, sondern in die tastensperre. sobald man aber diese auflöst kommt einmal dick "Tut uns leid! Process system reagiert nicht" und danach kommt obrige Fehlermeldung gefühlte 350mal. irgendwann hat man es dann doch geschafft und es hört auf.
    was jedoch bleibt sind der synchronisations-pfeil in der statusleiste und sämltiche google-funktionen/apps sowie auch andere apps gehen nicht bzw. werden erneut mit dieser fehlermeldung beantwortet:
    -maps
    -suchfunktion
    -spracheingabe
    -android market
    -automodus
    -gmail
    -die gallerie
    -das news/weather-widget
    -adresseingabe im dolphinbrowser (surfen über bookmarks funktioniert - aber liegt wohl wieder an der suchfunktion von google)
    -der empfang und versand von sms/mms

    vielleicht sinds noch ein paar andere, welche mir bis jetzt nich aufgefallen sind. Kalender und Kontakte funktionieren überigens ohne irgendeine fehlermeldung.

    Kann mir jemand weiterhelfen, denn scheinbar hab bis jetzt nur ich das problem hier?
    hab jetzt zwar mal eine lösung bei xda-developers gefunden, die bei diesem problem auch helfen soll. aber, da das ganze hier noch nicht auftaucht im forum, dachte ich mir ich sprech das mal an..

    achso...das ganze passiert aufm N1 mit stock 2.2. kein root, kein mod, launcher pro plus drauf ansonsten soweit original. bekomme beim boot auch ne einmalige fehlermeldung von swiftkey, aber das stell ich jetzt mal hinten an...


    //update:
    die lösung der xda's sowie die, die man sonst so im inet findet läuft immer auf das gleiche hinaus:
    kontakte speicher, kalender speicher sowie den cache vom frameworks löschen, da der synch die probleme angeblich verursacht.
    man kann wohl auch immer rausfinden, welches der 3 synchs die probs verursacht in dem man den autosynch deaktiviert und das ganze einzeln manuell macht.
    Bei mir hilft das alles überhaupt nix. sämtliche caches gelöscht und anwendungen gestoppt. autosynch und auch hintergrunddatensynch usw ist alles deaktiviert und dennoch bekomm ich diese scheiss meldung permanent um die ohren geschmissen (und das synch-symbol in der statusleiste taucht auch noch immer auf und geht nich weg).
    Innerhalb der einstellungen, bekommt man beim klick auf einen menüunterpunkt immer 1-3 mal den fehler als begrüßung sozusagen...
    swiftkey is auch mal deinstalliert, interessiert das system allerdings herzlich wenig.

    ich hab echt kein bock aufn reset, aber im mom siehts verdammt schlecht aus, weil alle die das gleiche problem haben, dem ganzen mit der gängigen lösung abhilfe schaffen können.....nur ich nich *grmbl*
     
    Zuletzt bearbeitet: 27.10.2010
    versat bedankt sich.
  2. flx, 29.10.2010 #2
    flx

    flx Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    14
    Registriert seit:
    09.03.2010
    nur als info:
    hier konnte sichtlich niemand helfen. hab nen reset gemacht und alles geht wieder. weiß bis heute nicht was es war...
     
  3. dragon098, 05.12.2010 #3
    dragon098

    dragon098 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2010
    Hi,

    vielleicht liest Du es ja doch noch mal. Ich kann Dir zwar nicht wirklich ne Lösung geben, aber bei mir kommt die Meldung auch. Das einzige was ich deinstalliert habe nach dem Rooten war Google Talk. Vielleicht hängt es damit zusammen...
     
  4. s!Le, 05.12.2010 #4
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    Ich habe schon öfters gelesen dass das System abschmiert, wenn man Google Talk deinstalliert. Hängt wohl tiefer im System drin.

    Bei meinen Milestone hatte ich auch diverse FCs, etc. Nach dem deinstallieren von Gtalk.

    Aber wie gesagt, wirklich sicher bin ich mir nicht.

    Gruß
     

Diese Seite empfehlen