1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. marmag, 10.06.2011 #1
    marmag

    marmag Threadstarter Android-Experte

    Liebe Mods, bitte nicht wieder in`s Froyo Update Bug gedingse verschieben, da geht die Anfrage leider z.Zt. unter und ich glaube das es kein Froyo Update Problem ist.

    Hallo,
    nach dem offiziellen Update auf Froyo klappt bei mir das automatische syncen mit Googlemail nicht mehr. Kalendereinträge werden auch nicht aktualisiert und downloads aus dem Market funktionieren nicht. Wipe habe ich schon gemacht und das Passwort von Googlemail habe ich auch schon geändert. Was kann ich noch machen?
    Ich habe jetztgesehen, das unter Einstellungen - Datenmanager - Datenlieferung der Punkt E-Mail und Corporate Sync grau ist und nicht angewählt werden kann. Hat einer von den Profis einen Tip für mich, wie ich das Problem lösen kann? Ich habe auch die Software (orginale sbf) noch mal mit RSD geflasht, leider ohne Erfolg, die Fehler bestehen immer noch.
    Danke,
    marmag
     
  2. stulle, 10.06.2011 #2
    stulle

    stulle Fortgeschrittenes Mitglied

    Leg Dir mal ein neues Googlekonto an, meld dich damit an und probier ob es dann funktioniert. Dein Problem wurde hier im Forum auch irgendwann schonmal beschrieben und mit einem anderen Googlekonto hat alles funktioniert.
    Wenn es daran liegen sollte und Dir Dein Original-Googlekonto am Herzen liegt, würde ich Google direkt ne mail mit Deinem Problem schreiben.
     
  3. marmag, 10.06.2011 #3
    marmag

    marmag Threadstarter Android-Experte

    Danke für die Antwort, den Versuch hatte ich auch nach einen Wipe gestartet, da ich noch sowas im Hinterkopf hatte. Leider auch ohne Erfolg :winki:.
     
  4. stulle, 10.06.2011 #4
    stulle

    stulle Fortgeschrittenes Mitglied

    Ich geh einfach mal davon aus, dass Du die Hintergrunddaten usw. nicht deaktiviert hast...

    Ok. Wirklich nen hartnäckiger Fehler.
    Wie hast Du den Wipe gemacht? Über das Einstellungsmenü unter Standort und Sicherheit (ich glaub da waren die Wipe-Optionen) oder über Handy mit Power + Lautstärke leiser anmachen und dort den Wipe?
    Wenn ersteres, mach die zweite Möglichkeit und wipe auch die Cache Partition.

    Wenn das auch nichts geholfen hat, würde ich eventuell Froyo mit RSD-Lite neu draufflashen.
     
  5. Defy@1.1Ghz, 10.06.2011 #5
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

  6. marmag, 10.06.2011 #6
    marmag

    marmag Threadstarter Android-Experte

    Danke für Eure Antworten. Natürlich sind Hintergrunddaten nicht deaktiviert. Wipe hab ich vor und nach dem normalen Update über Power und Lautstärketaste gemacht, danach noch einmal vor und nach dem flashen mit RSD Lite. Das flashen wurde nach der Anleitung durchgeführt. Geholfen hat bis jetzt leider nichts. Das "normale" Internet funktioniert und auch der erzwungene sync über Einstellungen - Konten. Ich vermute das es an den E-Mail und Corporate Sync liegt, aber der Punkt ist ja leider inaktiv. Für weitere Tips wäre ich sehr dankbar :)

    marmag
     
  7. Defy@1.1Ghz, 11.06.2011 #7
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Reden wir hier jetzt bei den Daten via WLAN oder wie Mobilfunk?

    Wenn wir über Mobilfunk-Downloads reden, wird es wohl am DataSaver liegen:
    Einstellungen => Datenlieferung => DataSaver => Haken raus

    Gruß
     
  8. marmag, 11.06.2011 #8
    marmag

    marmag Threadstarter Android-Experte

    Das Problem besteht nicht im WLAN, DataSaver ist aber nicht aktiviert.
    marmag
     
  9. simondo, 11.06.2011 #9
    simondo

    simondo Fortgeschrittenes Mitglied

    Schau mal unter ---netzwerk----Mobilnetze---Zugangspunkte nach ob dein Provider gewählt ist.

    Wenn da irgendwas mit "wap"steht bist du falsch.

    Such im INet nach den Einstellungen für dein Provider
     
  10. simondo, 11.06.2011 #10
    simondo

    simondo Fortgeschrittenes Mitglied

    doppelt
     
  11. marmag, 11.06.2011 #11
    marmag

    marmag Threadstarter Android-Experte

    Danke an alle die mir helfen wollten, ich kann es selber nicht erklären, aber als ich eben mit meiner Frau im Krankenhaus war hat mein Defy nen riesen Alarm gemacht und das große syncen angfangen. Nun läuft alles, auch der Market. Ich hoffe, das es auch so bleibt. Da ich nichts geändert habe, denke ich, das mein Mobilfunkanbieter das Problem verursacht hat. Internet ging ja, nur die Googeldienste nicht. Vielleicht gab es Probleme mit den entsprechenden Ports... An sowas denkt man ja nach einen Update am wenigsten. Wenn das Problem wieder auftritt kram ich den Fred noch mal raus ;-).

    Nochmals, danke an alle :)
     
  12. simondo, 11.06.2011 #12
    simondo

    simondo Fortgeschrittenes Mitglied

    Kein Spass.

    1. Gab es gestern nen Hammer Sonnensturm
    und
    2. War gestern ein Welt umspannender IPv6 Test bei allen großen Providern.
     
  13. marmag, 11.06.2011 #13
    marmag

    marmag Threadstarter Android-Experte

    OK, ich hab das Problem aber schon seit drei Tagen und es tritt zeitweise wieder auf, ich hab da die sch... T-Mobile Billigflat im Verdacht die mir mein AG freundlicherweise gegönnt hat. Ich werde später noch eine Karte von einem Bekannten testen, dann weiß ich hoffentlich mehr.
     
  14. simondo, 11.06.2011 #14
    simondo

    simondo Fortgeschrittenes Mitglied

    Ist das nicht ein Wiederspruch in sich:lol:
     
  15. marmag, 11.06.2011 #15
    marmag

    marmag Threadstarter Android-Experte

    Naja, bezogen auf den Preis hast Du Recht :thumbsup:. Bezogen auf die Leistung ist die Flat halt Billig, aber sicher nicht Preiswert :D
     
  16. chrisL, 18.06.2011 #16
    chrisL

    chrisL Android-Hilfe.de Mitglied

    Frage, da ich ein ähnliches Problem habe (Google Mail synchronisiert nicht):
    Konnte dein Problem nun gelöst werden, wenn ja: wie?
    Danke.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. motorola defy market funktioniert nicht