1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Google Talk verliert ständig Verbindung zum Server

Dieses Thema im Forum "Kommunikation" wurde erstellt von Deichschaf, 05.02.2010.

  1. Deichschaf, 05.02.2010 #1
    Deichschaf

    Deichschaf Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    10
    Registriert seit:
    26.07.2009
    Phone:
    Samsung S6 Edge
    Moin Moin!

    Seit kurzem habe ich ein massives Problem mit Google Talk auf meinem Milestone:
    Ungefähr alle zwei Sekunden bekomme ich die Meldung: "Serververbindung abgebrochen". Direkt danach verbindet sich das Programm wieder, mein Statuspunkt wird kurz grün, und ca. zwei Sekunden später bricht die Verbindung wieder ab. So wiederholt sich das die ganze Zeit.

    Ich bin über O2 / HSDPA online. Andere Verbindungsarten konnte ich noch nicht ausprobieren.
    Die Fehlermeldung habe ich hier im Forum nicht gefunden. Kann mir aber fast nicht vorstellen, daß ich der einzige bin, bei dem das auftritt...

    Ach ja, Neustart und Update auf 2.0.1 haben keine Änderung gebracht.
    Edit: Mit anderen Programmen bemerke ich keine Verbindungsprobleme.

    Jemand eine Idee?
     
    Zuletzt bearbeitet: 05.02.2010
  2. kolibree, 21.06.2010 #2
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Dann push ich den Thread mal weil ich genau das gleiche Problem hab ^^
    Bin über Google Talk und nem ICQ "Tunnel" online​
     
  3. sharky, 21.06.2010 #3
    sharky

    sharky Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    45
    Registriert seit:
    12.12.2009
    Phone:
    Samsung Galaxy S5 G900F
    schlechter Empfang bzw ständiger Wechsel zwischen hspa/edge/gprs ?
     
  4. kolibree, 21.06.2010 #4
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Nope, connection ist stabil
     
  5. womke, 25.09.2010 #5
    womke

    womke Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2010
    Hallo zusammen,

    ich möchte das Thema auch noch mal aufgreifen.
    Das Problem tritt bei mir ständig auf. Auch bei guter Verbindung. Egal ob GPRS oder 3G. Sogar bei WLAN-Verbindungen.

    Niemand eine Idee?

    HTC Desire
    android 2.2

    Gruß
    Dirk
     
  6. macco, 10.10.2010 #6
    macco

    macco Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Ich push das Thema mal wieder hoch.

    Habe nämlich seit ein paar Wochen das gleiche Problem. Nervt tierisch. Und bevor ich mein Milestone deswegen zurücksetze, hoffe ich, dass es eine andere Lösung gibt.
    Haben meine Vorredner das Problem noch immer oder evtl eine Lösung? Oder hat sich das Problem von alleine behoben?

    Einen schönen Sontag noch
    Thomas
     
  7. womke, 10.10.2010 #7
    womke

    womke Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2010
    Tach, tach,
    ich war es leid und habe mein Handy "platt" gemacht. Jetzt läufts.

    Ich hatte zwischendurch aber mal den Verdacht, dass es mit der Umstellung meines GMail-Profils von @googlemail.com auf @gmail.com zusammenhängen könnte.

    Was meint Ihr dazu?
    Gruß
    womke
     
  8. macco, 10.10.2010 #8
    macco

    macco Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    @womke

    Jetzt wo du es sagst: Habe auch vor einiger Zeit auf @gmail.com umgestellt. Und die Probleme mit Gtalk und der Umstellung könnten zeitlich zusammenfallen.
    Auf meinem Milestone bin ich jetzt ja immer noch mit der googlemail.com-Adresse drin.
    Werds dann wohl auch nochmal neu aufsetzen. Kann ja nicht schaden.

    Vielen Dank!
     
  9. bonsai161, 22.01.2011 #9
    bonsai161

    bonsai161 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    Hi

    Also mein HTC hatte a keine Lust mehr..keine Verbindung zum Server..

    Probiert mal:Einstellungen-Drahtlos und Netzwerke-Mobile Netzwerke-Netzbetreiber-Automatisch auswählen:

    dann registriert er euch im Netzwerk

    und Ich hatte mein heiß vermistes Google Talk wieder :)))

    Lg Ina
     
  10. Snuff, 22.01.2011 #10
    Snuff

    Snuff Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    14.04.2010
    Ich habe seit 3-4 Tagen das Problem garkeine Verbindung über GTALK zu kriegen!
    Meine Freundin und ein anderer Kollege haben das gleiche Problem?!

    Netzbetreiber automatisch auswählen brachte keine Lösung!
    Vorher lief alles wie geschmiert!
     
  11. Snuff, 23.01.2011 #11
    Snuff

    Snuff Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    14.04.2010
    OK neuster Stand: Das liegt an T-Mobile! Die Web n Walk Flat gestattet keine Instant Messanger, jetzt fällt wohl auch Google Talk dadrunter!
    Zitat aus nem anderen Forum

    Das kann ich so bestätigen! Nach nem Neustart wählt er sich ein, verliert die Verbindung zu Gtalk nach kurzer Zeit!
     
  12. floxx, 27.01.2011 #12
    floxx

    floxx Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    20
    Registriert seit:
    06.07.2009
  13. Hurst, 28.01.2011 #13
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Passt zwar nicht 100% zum Thema, aber auf Seite 1 wurde davon gesprochen, dass die ihr Gmail-Konto von @googlemail.com auf @gmail.com umgestellt haben.

    Wie geht das?
     
  14. zillo, 28.01.2011 #14
    zillo

    zillo Gast

    Danke für den Tip mit dem gmail vs googlemail.

    Angemeldet am Tel mit googlemail und vor ner Weile gewechselt auf gmail. Zurückgesetzt fertig.

    Scheiß Bug, sollte mal jmd eintragen :D
     
  15. zillo, 28.01.2011 #15
    zillo

    zillo Gast

    https://mail.google.com/mail/?hl=de&shva=1#settings/accounts

    Hier im 2. Absatz:
     
  16. Hurst, 28.01.2011 #16
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Danke Zillo, aber was mach ich, wenn das Feld "Wechseln zu @gmail.com" nicht da ist?

    Was muss ich tun, damit das Feld da ist?
     
  17. ingenium, 09.08.2012 #17
    ingenium

    ingenium Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    29
    Registriert seit:
    26.11.2009
    Tablet:
    Asus Eee Pad Transformer TF101
    caesar bedankt sich.

Diese Seite empfehlen