1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. superchub38, 27.11.2011 #1
    superchub38

    superchub38 Threadstarter Android-Experte

    Hi habe ein Vodafone S2 aber leider ist bei der 2.3.5 kein Gtalk videochat mehr dabei, kann mir da einer bitte weiterhelfen????

    Oder ist das einfach so

    Lg

    Dirk
     
  2. Metzi, 27.11.2011 #2
    Metzi

    Metzi Android-Guru

    Moin,

    ab 2.3.4 wurde das irgendwie Seitens Samsung entfernt.

    Es gibt aber Roms, auch 2.3.5 wo es dennoch funktioniert .

    Dazu solltest du dich aber erstmal einlesen, falls du dir eine andere
    Firmware flashen willst, soweit nicht schon geschehen.
     
  3. boshot, 27.11.2011 #3
    boshot

    boshot Android-Guru

    Zuletzt bearbeitet: 27.11.2011
    Kusie bedankt sich.
  4. superchub38, 29.11.2011 #4
    superchub38

    superchub38 Threadstarter Android-Experte

    Leider nicht, mag er nicht installieren, leider, Samsung weiß von nichts und macht Google dafür verantwortlich


    Deppen


    Lg

    Dirk
     
  5. Metzi, 29.11.2011 #5
    Metzi

    Metzi Android-Guru

    Moin,

    warum soll Google schuld sein, beim Xperia meiner Tochter
    funktionierte es bei 2.3.4 und nun bei 2.3.5 auch noch!

    Ist dann eigentlich "Hersteller" spezifisch, in unserem Fall Samsung.
     
  6. superchub38, 30.11.2011 #6
    superchub38

    superchub38 Threadstarter Android-Experte

    Ja da weiss ich auch keine Antwort drauf, Samsung behauptet weiterhin, das es an google liegt

    Das Samsung ist doch ein sehr gut ausgestattet und deswegen verstehe ich nicht warum es nicht mehr geht.

    Verstehe das wer kann

    Wenn einer eine logische Antwort dafür hat bitte hier schreiben denn mir fehlt diese

    Lg:crying:
     
  7. Kusie, 30.11.2011 #7
    Kusie

    Kusie Android-Lexikon

    Installieren geht nicht, du brauchst root, dann die APK einfach ins /system/app Verzeichnis kopieren (alte talk.apk vorher sichern zB auf SD Karte), dann die Rechte auf 644 setzen und reboot.

    Damit hats auf meinem Stock KF3 2.3.3. geklappt.

    Gruß,
    Kusie