1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS Ausfall Gerätefehler wahrscheinlich?

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von horst37, 01.06.2012.

  1. horst37, 01.06.2012 #1
    horst37

    horst37 Threadstarter Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    70
    Registriert seit:
    26.05.2011
    Phone:
    I9301I
    Ich habe in letzter Zeit mehrmals Custom Roms gewechselt (aber immer Backups nonwipe ubgedatet), aber bei jedem eine Unberechenbarkeit bei GPS gehabt.
    Manchmal kleppte alles, dann wieder 20 Minuten Verbleib beim alten Standort.
    Mehrere Programme versucht, genügend Sateliten in der Anzeige von Locus pro. Aber dort völlig absurde Höhenangabe.
    Sollte ich mal Full Wipe oder gar Stock Rom versuchen. Oder ist ein Gerätedefekt in dieser Art bekannt? Dann ohnehin Stock Rom und einschicken...
     
  2. doerri, 01.06.2012 #2
    doerri

    doerri Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    14.05.2011
    Hatte ich auch mal, das es plötzlich "fest hing" und der Standort sich, trotz scheinbarem GPS-Fix nicht geändert hat.

    Vermutlich war es bei mir die aktuelle Facebook-App (die ständig im Hintergrund aktiv weiterläuft und beim starten GPS braucht). Ich hatte aber nicht genug Zeit das ausgibig zu testen, da ich dann sowieso wegen nem Programmfehler mein DEFY einmal komplett platt machen musste...

    Geflashed auf Stock-Rom, CM 7.2 neu drauf, alte Apps eingespielt (via. Titanium Backup) und seither keine Probleme mehr mit GPS gehabt.
     
    horst37 bedankt sich.
  3. horst37, 02.06.2012 #3
    horst37

    horst37 Threadstarter Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    70
    Registriert seit:
    26.05.2011
    Phone:
    I9301I
    Danke, Soziale Netzwerke sind für mich kein Thema und werden nicht genutzt.
    Da muss etwas anderes gespukt haben.
    Full Wipe von White Rabbit brachte wieder normales GPS.
    Aber enttäuscht hat mich Titanium Backup pro. Bei zwei drittel der Sicherungen läuft das Wieder-Installieren endlos und kann nur mirt Reboot beendet werden. Vielleicht ein Zusammenhan.
     
  4. palma, 02.06.2012 #4
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Nein. Geh mal in Einstellungen. Unter "Einstellungen fuer die Problembehandlung" stellst du von Auto direkt auf AUTO indirekt.
    Habe das irgendwo gelesen, finde aber den Thread nicht mehr...bei mir hat es geholfen.
    Ach ja, und USB-Debugging koennte auch eine Rolle spielen, sollte also "AN" sein.
     
    horst37 bedankt sich.
  5. horst37, 02.06.2012 #5
    horst37

    horst37 Threadstarter Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    70
    Registriert seit:
    26.05.2011
    Phone:
    I9301I
    Danke, habe es umgestellt, ändert aber nichts. Vielleicht nur effektiv bei Sicherungen nach der Umstellung.
    USB-Debugging ist natürlich eingeschalten. Sonst würde auch Titanium meckern.
     
    Zuletzt bearbeitet: 02.06.2012
  6. palma, 02.06.2012 #6
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Hmm...dann weiss ich auch nicht weiter.
    Nein, sollte generell helfen. War jetzt mal auf der Entwicklerseite, und da steht es unter Pkt. 28. Titanium Backup Troubleshooting | Titanium Track
    TB braucht eigentlich kein USB-Debugging...die Benachrichtigung kann man unter "Anzeige Einstellungen" deaktivieren.
     

Diese Seite empfehlen