GPS Fix unter 2.3.3

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von hunter60, 19.10.2011.

  1. hunter60, 19.10.2011 #1
    hunter60

    hunter60 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    hallo,
    nach dem Update auf 2.3.3 habe ich kein GPS Fix mehr.Kann mir jemand helfen das es wieder klappt?
    schon mal DANKE
    hunter60
     
  2. saalkreisdinos, 19.10.2011 #2
    saalkreisdinos

    saalkreisdinos Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    13
    Registriert seit:
    21.08.2011
  3. doookiE, 19.10.2011 #3
    doookiE

    doookiE Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.10.2011
    Bei mir hat ein hard reset geholfen...
     
  4. hunter60, 19.10.2011 #4
    hunter60

    hunter60 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    ja Danke, Hardreset hat geholfen.Jetzt läuft es
    Gruß
    hunter60
     
  5. androididi, 19.10.2011 #5
    androididi

    androididi Android-Lexikon

    Beiträge:
    935
    Erhaltene Danke:
    54
    Registriert seit:
    31.10.2010
    Der Beschreibung nach hattest du nach dem Update überhaupt keinen Fix mehr. Damit ist es ein anderer Fehler, wie er im "Android 2.3"-Thread beschrieben wird; dort verschwindet der Fix.
     
  6. norbert, 19.10.2011 #6
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
  7. androididi, 21.10.2011 #7
    androididi

    androididi Android-Lexikon

    Beiträge:
    935
    Erhaltene Danke:
    54
    Registriert seit:
    31.10.2010
    Das Problem mit dem verschwindenden GPS-Symbol und dem verschwindenden Fix werde ich wohl nicht weiterverfolgen.

    Nach 2 Tagen normalen GPS-Empfang hatte ich heute morgen wieder den obigen Effekt. Der seltsame Effekt, dass das GPS-Symbol noch lange nach der GPS-Nutzung ansteht, ist (momentan) nicht mehr beobachtbar.

    Wie gehabt hilft fürs erste nur ein Neustart. Meine nächste Maßnahme wäre ein Werksreset - in diesem Fall werde ich aber auch CustomROM aufspielen - werden also das Thema nicht weiter verfolgen.

    Für diejenigen, die das Problem weiter verfolgen ... ich habe den Verdacht. dass ein Wechsel von WLAN -> 3G/H, bzw. der kurzzeitige Verlust des GSM/3G/H-Empfangs während der GPS-Nutzung den Fehler triggert.

    Viele Grüße
    Dieter
     
  8. MikeH, 24.10.2011 #8
    MikeH

    MikeH Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2011
    Hallo erstmal!

    Ich bin seit heute neu bei euch.
    Auch in der Android-Welt bin ich neu, d.h. ich besitze seit 2 Wochen ein P500.
    Gestern habe ich das Update zu Android 2.3.3 gemacht. Beim aufspielen gingen mir fast die Nerven durch. Mehrmals blieb das Update hängen und ich konnte nur mit >
    Zurück- Lautstärke up- Power < zurück zum Emergency Modus.
    Nach einigen Versuchen hat es aber geklappt.
    Heute habe ich getestet und festgestellt, das ich nicht mehr Navigieren kann. Das GPS-Signal kommt für ein paar Sekunden und verschwindet gleich wieder! Auch ein Neustart des Telefons brachte keine Besserung.
    Nun ist guter Rat gefragt. Wie macht man einen Hardreset?

    Gruß
    Michael
     
  9. norbert, 24.10.2011 #9
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Unter Einstellungen -> Datenschutz sollte das zu finden sein. Auf Werkszustand zurück setzen.
     
    MikeH bedankt sich.
  10. MikeH, 25.10.2011 #10
    MikeH

    MikeH Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2011
    Hallo erstmal!

    So, heute länger getestet nach dem Hardreset:
    Es ist alles bestens! Fix nach wenigen Sekunden und reisst auch nicht wieder ab.
    Also alles so, wie es sein soll!

    Gruß
    Michael
     
  11. saalkreisdinos, 26.10.2011 #11
    saalkreisdinos

    saalkreisdinos Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    13
    Registriert seit:
    21.08.2011
    GPS funktioniert immer noch nicht richtig. Je länger das Handy läuft, je kürzer werden die Phasen, in denen GPS Verbindung hält. Ein Reboot bringt etwas Entspannung, kann aber nicht die Norm sein...
     
  12. MikeH, 26.10.2011 #12
    MikeH

    MikeH Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2011
    Hallo,

    hast du denn nach dem Update einen Hardreset mit der Tastenkombi:
    Zurück-Lautstärke leiser-Power
    gemacht?
    Bei mir war nach dem Reset alles im grünen Bereich. Zwar waren alle gespeicherten Daten weg, was bei mir aber kein Problem war.

    Gruß
    Michael
     
  13. saalkreisdinos, 26.10.2011 #13
    saalkreisdinos

    saalkreisdinos Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    13
    Registriert seit:
    21.08.2011
    Wenn Du mich meinst, ja habe ich und nichts ist im grünen Bereich. Offizielles 2.3.3 drauf, Hardreset Lautstärke leiser-Power gemacht und alle Programme neu drauf,und trotzdem zickt GPS. Wie gesagt, nach einem Reboot läuft es besser, nach einiger Zeit aber nicht mehr. Keine Ahnung was das ist. Aber damit bin ich nicht alleine, der LG Support weiß auch von nix.
     
  14. piet85, 27.10.2011 #14
    piet85

    piet85 Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    15
    Registriert seit:
    02.09.2011
    Phone:
    Motorola Moto G
    Wie habt ihr denn das Update auf 2.3.3 bekommen, per LG-Updater? Hatte auch ein Update per LG-Updater eingespielt (allerdings ne 20c, warum auch immer....). Hatte danach auch das Problem, dass das GPS-Signal so schnell wie es gefunden wurde auch wieder weg war. Hab dann mit dem KDZ Updater die 20e aufgespielt und seitdem geht es sogar ein Stück besser als unter 2.2.2. Vielleicht lässt sich so das Problem auch ohne Hardreset lösen?
     
  15. luxuslife, 27.10.2011 #15
    luxuslife

    luxuslife Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Hallo Ihr !
    Ich benötige auch irgendwie Hilfe :(
    Seit einigen Tagen habe ich ein Update auf 2.3.3 (V20g) und habe seit dem kein GPS Empfang mehr.
    Weder durch den Schritt über "Datenschutz" usw., noch über den Schritt "Menütaste und gleichzeitig Lautstärketaste" bin ich zur Lösung gekommen.
    Hat zwar jedesmal alles zurückgesetzt, nicht aber das Update, geschweige denn mein ehemals funktionierendes GPS wieder hergestellt !
    Jemand eine Idee (und möglichst Schritt für Schritt Anleitung für Doofe ;) ) ?
    lg Marco
     
  16. MikeH, 27.10.2011 #16
    MikeH

    MikeH Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2011
    Hallo,

    also ich habe das Update über den LG-Updater bekommen. Version 20e.
    Beim Aufspielen einige Probleme, aber letztendlich klappte es.
    Die anfänglichen Probleme mit dem GPS sind durch den Hardreset bei meinem P500 verschwunden. Es läuft alles zu meiner vollsten Zufriedenheit!
    Da es hier immer unterschiedlich beschrieben wird:
    Hardreset mit der Tastenkombi: Zurück - Lautstärke runter - Power

    Leider kann ich nicht mehr sagen. Wenn bei dem ein oder anderen weiterhin Probleme sind, kann vielleicht nur der Kundenservice von LG weiterhelfen.

    Gruß
    Michael
     
  17. piet85, 28.10.2011 #17
    piet85

    piet85 Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    15
    Registriert seit:
    02.09.2011
    Phone:
    Motorola Moto G
    Wie gesagt, bei mir hat die 20e mit dem KDZ-Tool geholfen. Das Tool nutzt so wie das hier im Forum gesagt wird auch der LG-Support, die Garantie sollte also keine Probleme machen und ich fand es auch nicht so schwer:
    Anleitung gibt es hier: [HOWTO][PICTURE GUIDE]Update your firmware using KDZ Updater - xda-developers
    Die Firmware v20e hier: http://www.android-hilfe.de/1912058-post257.html
    Ein Hinweis noch zur Anleitung: Die Apps würd ich nicht alle in den internen Speicher zurück verschieben, weil der zu klein ist und die neue Software hat ja auch ne andere Größe als die alte.
     
  18. purche, 28.10.2011 #18
    purche

    purche Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    20.04.2011
    Ich hatte das Problem auch nach dem Update ... ich habe alle Anwendungen unverändert übernommen - also kein Reset

    Navigon hat ab und zu GPS verloren - das hatte es vorher nie (ausser im Tunnel:) ) Das machte mich schon stutzig.

    Danach kam mit Locus und GPS Status überhaupt kein Fix mehr. Da hat dann nur noch reboot geholfen - dann ging GPS sofort wieder.
    Ich hab dann mal die A-GPS Daten gelöscht und neu geladen. Seit dem läuft es seit einigen Tagen. Ich hoffe ja mal das es so bleibt.
     
  19. norbert, 28.10.2011 #19
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Die Größe des Roms ist in dem Fall unerheblich - den die darin enthaltenen Daten werden alle auf die System-Partition gespielt. Diese hat eine fixe Größe, unabhängig vom verwendeten Rom (zumindest, solang daran nicht herum gespielt wird ;) )
    Selbst wenn sich jetzt also einer die Mühe macht und das Rom ordentlich ausmistet und um 50MB reduziert, steht erst mal nicht mehr Speicher zur Verfügung.
     
  20. norbert, 28.10.2011 #20
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    hat sich jemand mit dem Problem eigentlich schon mal die Sache mit der gps.conf angesehen? Hierzu gab es ja bisher keine Rückmeldung (siehe Post #6 in diesem Thread)
     

Diese Seite empfehlen