1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

GPS funktioniert nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von BLaDe., 02.03.2011.

  1. BLaDe., 02.03.2011 #1
    BLaDe.

    BLaDe. Threadstarter Android-Lexikon

    Beiträge:
    973
    Erhaltene Danke:
    34
    Registriert seit:
    07.01.2011
    Phone:
    Motorola Moto X
    Hey leute mir ist aufgefallen das mein gps bei google maps z.b nie meinen standort findet usw...daraufhin hab ich die app gps-status geladen in der hoffnung das vllt die maps rumspackt aber selber effekt. ..gps funktz einfach net :( was kann man tun oder ist mein samsu g defekt?

    Gesendet mit der Android-Hilfe.de-App
     
  2. Kev, 02.03.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Schonmal durch die FAQ und das Forum gearbeitet? Da gibt es jede Menge Threads über GPS.
     
  3. gokpog, 02.03.2011 #3
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Firmware Version?
    Wie lange hast du gewartet?
    mobile Datenverbindung aktiv?
     
  4. BLaDe., 02.03.2011 #4
    BLaDe.

    BLaDe. Threadstarter Android-Lexikon

    Beiträge:
    973
    Erhaltene Danke:
    34
    Registriert seit:
    07.01.2011
    Phone:
    Motorola Moto X
    Hab 2.1 und warte scho lang genug ab und zu findets auch was im freien aber das wars auch. Hm die faq noch net angekuckt leider tu ich wenn ich daheim bin...

    Gesendet mit der Android-Hilfe.de-App
     
  5. tric_o_tronic, 02.03.2011 #5
    tric_o_tronic

    tric_o_tronic Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2010
    Neben den schon erwähnten FAQs probiers mal mit der App GPS Aids.
     
  6. SvenY, 02.03.2011 #6
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    37
    Registriert seit:
    30.12.2010
    2.1? :thumbsup:

    Alle reden von 2.3 und testen die Beta und du rennst noch mit 2.1 rum :lol:

    Zieh dir mal die 2.2.1 JPY (Anleitung im Forum) drauf, das ist nur eine Datei per Odin oder per Reghack und Kies und ist schnell gemacht; das wichtige kannst du alles hier im Forum nachlesen. Auch was Odin, Reghack, Kies etc. ist.
     
  7. SG$, 03.03.2011 #7
    SG$

    SG$ Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2011
    Würde auch erstmal die Software auf den aktuellen Stand bringen über KIES und sichergehen, dass die Internetverbindung aktiviert ist!
     
  8. mimitoto, 07.03.2011 #8
    mimitoto

    mimitoto Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    Auch mein Galaxy findet kein GPS Signal. Habe es auch mit dem App GPS Aids versucht - immer nur Verbindungsfehler :-(
    Ich habe es draußen unter freiem Himmel (ohne Internetverbindung, da ich keine Flaterate habe) mehr als 20 Minuten suchen lassen, aber das GPS Symol rotiert nur, findet keine Satelliten. In den FAQ´s hab ich auch nichts gefunden, was ich noch machen könnte. Hard/Softwareproblem? Könnt Ihr mir helfen?
    In Voraus vielen Dank.
    Hab Froyo 2.2 drauf.
    Productcode: GT-I9000HKYDBT
    PDA: I9000XXJPO
    PHONE: I9000XXJPP
    CSC: I9000DBTJP3

    Edit:
    Hab nochmal in den Foren gesucht und doch noch was gefunden - juchuuuu!
    Hatte ich vorher nicht gefunden. Hab also vor einem Neustart GPS aktiviert und siehe da - nach erneutem Einschalten hatte ich endlich ein GPS Signal!!! Ist doch nicht zu glauben, sowas!
    Nun lasse ich es einfach aktiviert, soll ja angeblich nur beim Zugriff auf ein entsprechendes App Akku verbrauchen


    Edit:
    Problem war am nächsten Tag wieder da :sneaky: - mit eingeschaltetem GPS. Neustart mit GPS wieder durchgeführt, war wieder da. Beim erneuten Versuch wieder kein GPS:mad2:.
    Nun ist seit gestern ja das offizielle 2.2.1 für DBT raus, gleich installiert und siehe da... nun klappt´s auch mit dem GPS :thumbsup:
     
    Zuletzt bearbeitet: 09.03.2011
  9. dasrind, 29.03.2011 #9
    dasrind

    dasrind Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2011
    EDIT: ehm, es ist ja nicht so, dass ich hier noch nicht gesucht hätte..das alles hilft mir nicht weiter. Aber hauptsache ihr habt hier eure Ordnung *top* ...



    (Hallo liebes Android Forum,

    habe nun seit Samstag mein Galaxy S :laugh:
    Ausgepackt ausprobiert alles prima, Navi fand meinen Standort trotz Position im Auto nahezu sofort - Hinfahrt, kein Problem, Rückfahrt mit Startschwierigkeiten, da im Parkhaus. Alles also ganz normal. :thumbsup:

    Heute wollte ich wieder die Google Navigation benutzen, jedoch wird egal, wo ich es versuche kein GPS Signal empfangen. Habe andere Navigationsprogramme getestet, die finden auch nichts. Places und das normale Maps haben keine Probleme und orten mich im Haus des Nachbarn (denke jedoch, dass dies die ganz normale GPS Ungenauigkeit des SGS ist).


    Weiß jemand von euch, was da los ist? :huh:

    Danke im voraus!
    dasrind)
     
    Zuletzt bearbeitet: 29.03.2011
  10. Schmalzi, 30.03.2011 #10
    Schmalzi

    Schmalzi Gast

    Ich habe auch ein Problem mit dem GPS.
    Und zwar erscheint das GPS Symbol in der Statuszeile
    überhaupt nicht mehr, obwohl GPS aktiviert ist.
    Auch die Installation diverser GPS Apps bringt nichts.
    Bis vor zwei Tagen lief alles noch.
     
  11. 1907, 30.03.2011 #11
    1907

    1907 Moderator Team-Mitglied

    Beiträge:
    2,490
    Erhaltene Danke:
    800
    Registriert seit:
    04.02.2011
    Phone:
    LG Flex 2 [H955]
    Tablet:
    Nexus 10
    Das Symbol erscheint nur, wenn auch eine App auf GPS zugreift.
    Starte mal die Kamera oder Maps und sag dann Bescheid, obs immer noch nicht kommt.

    Tom
     
  12. Schmalzi, 30.03.2011 #12
    Schmalzi

    Schmalzi Gast

    Dies ist mir klar.
    Mein Problem ist, dass bei keiner App, die GPS anfordert, das Symbol erscheint.
    Google Maps = GPS wird gesucht / GPS-Symbol in der Statusleiste wird weder
    eingeblendet , noch blinkt es beim suchen.
    GPS ist aber unter Einstellungen / Standort und Sicherheit / GPS-Satelliten verwenden
    aktiviert.
    Auch bei Apps wie "GPS Status", "GPS Essentials"
    "Faster Fix" auch ausprobiert.
     
  13. 1907, 30.03.2011 #13
    1907

    1907 Moderator Team-Mitglied

    Beiträge:
    2,490
    Erhaltene Danke:
    800
    Registriert seit:
    04.02.2011
    Phone:
    LG Flex 2 [H955]
    Tablet:
    Nexus 10
    Ich hab dich dann leider nicht ganz verstanden. Ging nicht so eindeutig hervor.
    Ich würde mit TitaniumBackup alles sichern und nen Wipe probieren.
    Tom
     
  14. HTCDesire, 30.03.2011 #14
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Schalte mal GPS aus und wieder ein, manchmal funktioniert scheinbar die automatische Erkennung, dass GPS eingeschaltet ist, nicht.
     
  15. Schmalzi, 30.03.2011 #15
    Schmalzi

    Schmalzi Gast

    Ich habe Gps schon aus,eingeschaltet. Reboot. Alles probiert. kann es sein das die Antenne kaputt ist ?
     
  16. Randall Flagg, 30.03.2011 #16
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Da wird wohl nur ein Wipe helfen.

    Getalptalkt von unterwegs
     
  17. Schmalzi, 31.03.2011 #17
    Schmalzi

    Schmalzi Gast

    Na, dann werde ich mal den wipe probieren.
    Zuvor alles mit Titanium Backup sichern.
    Ist danach mein Handy noch gerootet ?
     
  18. jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    War bei mir auch mal. Während die Anwendung aktiv ist (also z.B. Maps) die Statusleiste herunterziehen, GPS aus- und wieder anschalten, Symbol erscheint sofort.
     
  19. Schmalzi, 31.03.2011 #19
    Schmalzi

    Schmalzi Gast

    So, ich habe den wipe gemacht.
    Alles im Urzustand. Google Maps gestartet.
    GPS Symbol zum suchen der Verbindung in der Statusleitste
    kommt immer noch nicht.
     
  20. Schmalzi, 01.04.2011 #20
    Schmalzi

    Schmalzi Gast

    Ich habe nun sogar einen Hard Reset mit SD-Card formatieren vorgenommen.
    Immer noch kein GPS-Symbol, keine Verbindung.
    Bringt ein neues flaschen der Firmware vielleicht etwas ?
    Leider würde ich die Garantie in diesem Fall verlieren, was ich auch nicht will.
     

Diese Seite empfehlen