1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

GPS oder Netzproblem?!

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Dabembaba, 12.03.2012.

  1. Dabembaba, 12.03.2012 #1
    Dabembaba

    Dabembaba Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    18.02.2012
    Hi zusammen,

    es geht um folgendes:

    Da ich permanent und häufig spontan mit den öffentlichen Verkehrsmitteln unterwegs bin, habe ich mir die App "Öffi" heruntergeladen. Diese funktioniert auch eigentlich sehr gut, man hat immer alle Haltestellen im Blick, ebenso die nächsten Abfahrten. Was mich allerdings stört :

    Bisweilen dauert es Minuten lang, bis mein Standort aktualisiert wurde. Das ist natürlich unpraktisch, habe ich doch die App genau für spontane Abfragen herunter geladen.

    Jetzt ist meine Frage, ob das normal ist, oder an meinem Empfang liegt?
    Ich setzte die App bisher überwiegend in Aachen ein, eine Großstadt, die eigentlich gut erfasst sein sollte.

    Trotzdem zeigt mir die App immerwieder an, dass kein Netz vorhanden ist, bzw dauert es eben recht lange, zu lange für so eine App mMn.

    Liegt das also an der App, oder an der Ortung meines Gerätes?

    Danke schon mal


    ps.: Bin im Telekom Netz
     
  2. gokpog, 12.03.2012 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Hast du bei der Einrichtung die Nutzung des Standortdiensts von Google abgelehnt? Dann ja, ist normal. Denn dann hast du nur GPS Ortung und die dauert ohne A GPS Hilfe recht lange.

    Durch die Standortdienste nutzt du WLAN Ortung und die Ortung über die Sendemasten für eine ungefähre Ortung, die für Öffi ja meist schon reicht. Zusätzlich beschleunigst du durch diese Infos den GPS Fix. Du kannst das unter selbiger Option in den Einstellungen nachträglich aktivieren.
     
  3. Dabembaba, 13.03.2012 #3
    Dabembaba

    Dabembaba Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    18.02.2012
    Habe ich alles erlaubt. Ich hab keine Geheimnisse, zumindest teile ich nichts mit, was mir persönlich zum Nachteil gelangen könnte. D.h ich überlege mir vorher, was ich veröffentliche, was evtl. alle sehen können. Daran kanns nicht liegen, Ich habe das Gefühl, dass ich in einem Loch stecke, das die Leiste häufig 3 Balken und dann 5Balken-3g anzeigt, Keine Ahnung ob
     
  4. gokpog, 13.03.2012 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Hast du mal den APN überprüft? Einst. > Drahtlos... > Mehr > Mobilfunknetze > Zugangspunkte
    Das wäre noch eine Fehlerquelle, denn ohne funktionierende Datenverbindung, gibts auch keine Standortdienste.

    Mit aktivierter Datenverbindung und aktivierten Standortdiensten, sollte die erste Ortung über die Sendemasten quasi sofort erfolgen (was bei Öffi für die Haltestellen und Abfahrtszeiten in der Regel schon reicht) und nach 10-20 sec der genaue GPS Fix. Wenn du WLAN an hast, dann ist der erste Fix in der Stadt meist sogar auf 20-30m genau.
     
  5. Dabembaba, 13.03.2012 #5
    Dabembaba

    Dabembaba Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    18.02.2012
    Also unter APN ist T-Mobile Internet mit dem grünen Punkt angegeben, das sollte also okay sein. Mit der Wlan Verbindung klappt alles. Und Wenn ich unterwegs bin kann ich im Übrigen auch surfen, bloß Öffi scheint an irgendwas zu hängen
     
  6. cobra1OnE, 13.03.2012 #6
    cobra1OnE

    cobra1OnE Android-Lexikon

    Beiträge:
    1,742
    Erhaltene Danke:
    373
    Registriert seit:
    15.01.2012
    Lade dir mal die App (GPS Status) runter und lösche mal alle AGPS Daten und lade dir die Daten über die App neu. Dann sollte es wieder funktionieren mit der Ortung.
     

Diese Seite empfehlen