1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gps Problem bei lang laufendem Handy

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von schnuufe, 28.10.2009.

  1. schnuufe, 28.10.2009 #1
    schnuufe

    schnuufe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    65
    Registriert seit:
    01.07.2009
    Hallo Leute ich beobachte schon seit na Weile (sogar schon vor dem Update) ein seltsames Phänomen. Wenn ich mein Handy mal nach 1-2 Tage nicht neu Boote, dann geht gps-mäßig gar nichts mehr.Wenn ich Qybe oder Copilot, oder sonstige apps öffne die meine Position bestimmen wollen dann erscheint zwar das gps Symbol rechts oben und blinkt auch wie verrückt vor sich hin.Aber finden tuts nichts mehr.Erst nach nem neustart funktioniert das Navi dann wieder richtig.

    Das ist teilw. richtig nervig wenn ich weis das ich bei qybe Nutzung erst neu starten muss dauert ja auch immer fast 2 Minuten bis das Handy Betriebsbereit ist.
     
  2. Lupus, 28.10.2009 #2
    Lupus

    Lupus Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    139
    Registriert seit:
    12.09.2009
    Das Problem habe ich auch, aber erst seit ich das Modaco Rom drauf habe, vorher mit der originalen Firmware ging das einwandfrei. Evtl. hilft nen Wipe, aber da mir GPS nicht soo wichtig war, habe ich es sein lassen.

    Welches Rom nutzt du?
     
  3. schnuufe, 29.10.2009 #3
    schnuufe

    schnuufe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    65
    Registriert seit:
    01.07.2009
    Ich benutze das aktuelle Original Rom das man per update auf der HTC Homepage bekommt. Das Problem war aber auch schon vor dem Update da mit dem alten Originalrom der ersten Geräte =(
     

Diese Seite empfehlen