1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS-Problem mit dem Transformer Pad?

Dieses Thema im Forum "Asus Transformer Pad TF300 Forum" wurde erstellt von Janta, 18.05.2012.

  1. Janta, 18.05.2012 #1
    Janta

    Janta Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    7
    Registriert seit:
    23.12.2010
    Hallo zusammen,
    ich bin seit einigen Tagen jetzt auch stolzer Besitzer eines TF300 und bisher ziemlich zufrieden. Von der Verarbeitung ist das Gerät top, konnte bisher auch noch keine Mängel am Display erkennen, weder Lichthöfe noch tote Pixel. Auch USB-Geräte werden fast immer sofort erkannt (Meine Kamera hat etwas gebraucht).
    Mein Problem ist das GPS. Wenn ich bei Maps meinen Standort anzeigen will, kommt die Meldung, dass der nicht abgerufen werden kann. In den Einstellungen habe ich GPS aktiviert, also die mittige von den drei Einstellungen. Per WLAN findet er den Standort fast sofort. Habe mir auch eine GPS-Test-App runtergeladen, die findet allerdings erst nach wirklich langer Zeit (>8 Minuten) Satelliten.
    Mache ich irgendwas falsch? Liegt es vielleicht an der FW-Version .17, die ich noch drauf habe? Wär schön wenn ich mir den Stress mit zurückschicken ersparen kann.
    Liebe Grüße, Jan
     
  2. seoknecht, 18.05.2012 #2
    seoknecht

    seoknecht Android-Experte

    Beiträge:
    854
    Erhaltene Danke:
    214
    Registriert seit:
    30.05.2011
    Habe auch Version .17 und keine Probleme mit GPS. Funzt alles gut und schnell.

    Sent from my GT-I9100 using Tapatalk 2
     
  3. mru1, 18.05.2012 #3
    mru1

    mru1 Android-Lexikon

    Beiträge:
    1,064
    Erhaltene Danke:
    188
    Registriert seit:
    13.04.2012
    Wo bist Du wenn du die GPS Position abrufst??
    Der einzig wahre Test ist mitten auf einem Fußballfeld oder sonstig so großen offenen Fläche.

    Wenn er da mehr als 30 Sekunden braucht hast Du ein Problem.
    Eine Sache die Du prüfen könntest ist feststellen was Deine Default Land ist (bitte googeln).
    Ich weiß nur daß bei einigen Geräten (nicht unbedingt Asus) USA als default war. dann dauert natürlich eine weile bis er zu den "nicht erwarteten" Satelliten abfragt.....
     
  4. Janta, 18.05.2012 #4
    Janta

    Janta Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    7
    Registriert seit:
    23.12.2010
    Habe es bei mir in der Wohnung probiert, auch am Fenster. Draußen bisher nicht. Mit dem Handy finde ich hier aber problemlos ein Signal. Wie bekommt man denn das mit dem default-Land raus, bzw. wo kann man das einstellen? Sonst schicke ich das am Montag gegen ein neues zurück.
    MfG
     
  5. Janta, 20.05.2012 #5
    Janta

    Janta Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    7
    Registriert seit:
    23.12.2010
    So, hab das GPS nun auch ein paarmal unter freiem Himmel ausprobiert, nach mehrmaligem Versuchen hat es dann geklappt. Es wundert mich nur, dass er mir erst meldet, dass es nicht funktioniert und es kurz darauf geht.
    Aber davon ab hab ich leider ein anderes Problem: Gestern beim Film anschauen ist mir plötzlich eine Reihe merkwürdiger Pixel aufgefallen. Wie es sich herausstellt, habe ich plötzlich einen feinen Kratzer mitten auf dem Display. Wo der herkommt kann ich mir nicht erklären, ich bin immer sehr sorgsam damit umgegangen :( Hab vom Prime gelesen, bei dem das auch häufiger auftreten soll und schicke das Pad jetzt erst einmal zu Amazon zurück, mal sehen was kommt.
    MfG, Jan
     

Diese Seite empfehlen