1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS-Probleme bei Wildfire

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von miguelindu, 07.08.2010.

  1. miguelindu, 07.08.2010 #1
    miguelindu

    miguelindu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    8
    Registriert seit:
    18.05.2010
    Hallo zusammen,

    bei unserem neu im Haushalt im Einsatz befindlichen Wildfire habe ich erhebliche Probleme mit der GPS-Nutzung.

    Konkret dauert es bis zu 10 Minuten (manchmal klappt auch gar nicht) ein GPS-Signal zu bekommen. Das Gerät verbleibt bis dahin im Zustand "GPS startet".

    Ein Desire hat an den selben Position zur selben Zeit kein Problem.

    Bei der anschließenden Nutzung zur Navigation mit Google-Maps werden die Nachrichten tlw. so verspätet angesagt, dass man Autobahn-Abfahrten verpasst.

    Dann habe ich festgestellt, dass ein Neustart des Gerätes das Problem behob. Leider aber nur 12 Stunden lang. Dann das selbe Elend schon wieder.

    Jetzt schwanke zwischen der Überlegung, ob es sich um ein Hard- oder Software-Problem handelt. Im ersten Fall würde ich das Gerät umtauschen, was dann wieder mit unerfreulichem Aufwand verbunden wäre.

    Hat jemand hierzu Ansatzpunkte, was ich noch probieren könnte, oder was die Ursache sein könnte. Antenne aus- und wieder einschalten bringt übrigens nichts.

    Viele Grüße
    Jochen
     
  2. Dino, 08.08.2010 #2
    Dino

    Dino Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    3
    Registriert seit:
    07.08.2010
    Phone:
    Samsung Galaxy A5 (2016)
    Da drängt sich die Frage auf, was Du in diesen 12 Stunden mit dem Handy gemacht hast. Vielleicht hast Du Apps gestartet, die auch im Hintergrund auf GPS zugreifen und die ganze Sache dadurch verlangsamen.
     
  3. floric, 08.08.2010 #3
    floric

    floric Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    18.05.2010
    Phone:
    HTC Wildfire
    Da ich ab und zu das GPS brauchen werde, würde mich es auch interessieren, wie die GPS-Leistung beim Wildfire ist.
    Vielleicht könnten ja noch mehr ihre Meinung zum GPS-Empfang des Wildfire sagen. :)
     
  4. n1c, 08.08.2010 #4
    n1c

    n1c Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    8
    Registriert seit:
    29.06.2010
    Phone:
    Huawei Ascend P1
    Habe gestern auch GAR kein Signal bekommen (über 30 Minuten). Gut ich habe mich auch bewegt und war nicht immer unter freiem Himmel, aber das hat auch schonmal geklappt.
    Meine Erfahrung: Manchmal gehts fix und dann gut, manchmal dauerts am Anfang ein bisschen tut dann aber gut und manchmal (so wie gestern) gehts gar nicht. Ist leider ein bisschen schwierig sich darauf einzustellen... ^^
     
  5. Dino, 08.08.2010 #5
    Dino

    Dino Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    3
    Registriert seit:
    07.08.2010
    Phone:
    Samsung Galaxy A5 (2016)
    Auf einen GPS-Fix habe ich bisher noch nie länger, als 1 Minute gewartet. Ich habe noch keine Straßennavigation benutzt, aber mit myTracks völlig exakte Werte erhalten (max. Abweichung < 10 m).
     
    Randall Flagg und floric haben sich bedankt.
  6. floric, 08.08.2010 #6
    floric

    floric Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    18.05.2010
    Phone:
    HTC Wildfire
    Ich habe hier ein Garmin-Handgerät. Damit habe ich in einem Gebäude auch keinen Empfang. Da dauert sogar der Fix draußen so ca. 5min.
     
  7. Dino, 08.08.2010 #7
    Dino

    Dino Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    3
    Registriert seit:
    07.08.2010
    Phone:
    Samsung Galaxy A5 (2016)
    Die Dauer ist auch davon abhängig, wo und wann der letzte Fix war. Wenn Ort und Zeit nicht großartig vom letzen Fix abweichen, geht es sehr schnell.
     
  8. miguelindu, 09.08.2010 #8
    miguelindu

    miguelindu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    8
    Registriert seit:
    18.05.2010
    Das ist interessant zu lesen, da es auch meiner aktuellen Beobachtung entspricht. Das hört sich aber doch massiv nach einem Softwarefehler an. Zumal ich sagen kann, dass ich diese Probleme vom Desire gar nicht kenne.

    Wir haben am Wochenende den Wildfire mehrfach im Einsatz gehabt und dabei in Kombination mit Google-Maps-Navigation und dem parallel eingesetzten Desire folgende Feststellungen gemacht:


    • Navigation im Haus (bei idealen Wetterbedingungen) gestartet -> kein GPS-Empfang (hat aber auch schon mehrfach funktioniert)
    • Standort nach außen gewechselt, 5 Minuten gewartet -> keine Änderungen
    • erst mal wieder aufgegeben
    • Am selben Tag (ohne Neustart) Prozedere mit Start im Auto wiederholt -> nach 20 Sekunden, Signal
    • Auf längerer Autofahrt mit Stadt-, Landstraßen- und Autobahnanteilen Geräte parallel mit Google-Maps laufen lassen:
      • Sprachansage vielfach synchron, in Einzelfällen auf den Wildfire einige Sekunden Nachlauf.
      • Bild hängt auf dem Wildfire manchmal um ca. 5 Sekunden hinterher. In Autobahnkreuzen ist dies äußerst lästig.
    Hat jemand von euch Erfahrungen mit anderen Navigationssystemen auf dem Wildfire. Ich versuche seit gestern, die Navigon Karten runterzuladen. Nachdem das 3x jeweils nach x Stunde abgebrochen ist, habe ich aber langsam keinen Nerv mehr darauf.

    Grüße
    Jochen
     
  9. n1c, 09.08.2010 #9
    n1c

    n1c Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    8
    Registriert seit:
    29.06.2010
    Phone:
    Huawei Ascend P1
    Noch eine kurze Rückmeldung. Heute morgen habe ich nochmal MyTracks probiert (hatte sonst bisher bei mir auch gut funktioniert) und der hat das Signal schnell gefunden.
    Daraufhin habe ich RunStar gestartet (das hatte vorgestern nicht geklappt) und das hatte dann natürlich auch sofort ein Signal.
    War dann laufen und RunStar hat sehr zuverlässig funktioniert. Coole App btw! ;)
     
  10. TupacNRW, 08.09.2010 #10
    TupacNRW

    TupacNRW Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    17
    Registriert seit:
    06.09.2010
    Ich habe mir vor zwei Tagen Navigon Navigator im Market gekauft und habe große GPS Probleme. Während Google Navigator super funktioniert, verliert Navigon laufend das GPS Signal....:thumbdn:

    Wenn jemand eine Idee hat was das sein könnte wäre ich sehr dankbar....
     
  11. xtrashyx, 08.09.2010 #11
    xtrashyx

    xtrashyx Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    28
    Registriert seit:
    30.05.2010
    Vielleicht auch Einbildung, aber habe das Gefühl dass ich schneller gps empfang bekomme wenn ich gleichzeitig Internet an habe. ohne dauert es immer länger als mit, meine ich.
    als Navi kann ich copilot live empfehlen, keine Probleme bisher.
     
  12. miguelindu, 08.09.2010 #12
    miguelindu

    miguelindu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    8
    Registriert seit:
    18.05.2010
    Idee habe ich leider keine, aber inzwischen noch einige neue Erfahrungen, die sich mit deinen decken.

    Wir hatten das Wildfire mit im Urlaub und ich habe es mit Navigon parallel zum Fahrzeug-Navi getestet. Das Ganze fand bei ordentlichen Wetter- und Ortsbedingungen statt.

    Hierbei kann ich ebenfalls GPS-Signal-Verlusten berichten, die mich das eine oder andere Mal ganz schön in Bedrängnis gebracht hätten.

    So habe ich auch bisher mich nicht überwinden können, die knapp 50€ in die Hand zu nehmen. Derzeit denke ich schon wieder über ein reines Navi nach und genau das wollte ich ja nicht mehr haben.

    Ich traue da dem Wildfire generell nicht mehr bei Thema GPS. Solche Probleme hatte ich mit unserem Desire noch nie.
     
  13. xtrashyx, 09.09.2010 #13
    xtrashyx

    xtrashyx Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    28
    Registriert seit:
    30.05.2010
    Kann ich bisher nicht bestätigen. Hatte Google Maps Navigation benutzt um mich vom Ruhrgebiet nach Lüneburg zu navigieren. Hatte kein GPS Abruch, außer natürlich in Tunneln. Einziges Problem was ich hatte, dass mein Wildfire nach 2 1/2 Stunden so heiß wurde, dass ich es erstmal abkühlen lassen musste. Akku Laden, GPS und Internet ist auf dauer zu viel fürs Wildfire. Blinkt dann noch schön zur Warnung dass es heiß ist, denke es hätte sich dann auch abgeschaltet.
    Habe mir danach Copilot Live geholt und habe im Stadtverkehr auch noch keine Probleme gehabt.
    Wie oben schon geschrieben, ist mir nur aufgefallen dass ich mit Internet schneller GPS Empfang habe als ohne Internet. Zumindest bilde ich es mir ein ;-)
     
  14. miguelindu, 09.09.2010 #14
    miguelindu

    miguelindu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    8
    Registriert seit:
    18.05.2010
    Interessant! Da kann ich auch noch was nachlegen. Es war mir nicht möglich, meinen Desire mit Navigon einsetzen und gleichzeitig zu laden. Das Ding wurde so heiß, dass das Gerät nach 10 Minuten abstürzte und sich dies nach Reset beliebig oft wiederholte bis Abkühlung eintrat. An der Innenraum-Temperatur lag es nicht, da ich das Gerät in einer Brodit-Halterung vor der Lüftung hatte und die Klimaanlage lief.

    Alles nicht gerade so richtig perfekt und bedarfsgerecht.
     
  15. xtrashyx, 09.09.2010 #15
    xtrashyx

    xtrashyx Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    28
    Registriert seit:
    30.05.2010
    Denke das Problem mit dem heiß werden liegt am gleichzeitigen Akkuladen. Finde dass das Wildfire beim Laden des Akkus eh schon immer gut warm wird und dann kommt noch das gleichzeitige GPS dabei, irgendwann überhitzt es sich dann. Ich meine als ich es dann vom Ladegerät getrennt habe und nur GPS weiter laufen habe, hatte es sich dann ganz langsam abgekühlt und das blinken hörte auf. Aber hat immerhin bei mir 2 1/2 Stunden gedauert bis es heiß wurde und keine 10 min ;-)
     
  16. TupacNRW, 09.09.2010 #16
    TupacNRW

    TupacNRW Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    17
    Registriert seit:
    06.09.2010
    Ich bin heute morgen von Dortmund nach Münster gefahren mit Google Navigation. Lief super, gab keine Probleme.

    Dann habe ich zurück nach Dortmund Navigon gestartet...

    Tja wenn ich den Weg nicht gewusst hätte wäre ich immer noch unterwegs.:winki:

    Die ersten 5 Minuten ging alles glatt. Und ab da an, habe ich immer wieder das GPS Signal verloren. Wenn das Gps verlorengegangen ist, konnte ich auch nicht den zurück Button betätigen. Ich glaube das Navigon zwischendurch "Einfriert" und das deswegen das GPS verloren geht.:mad2:
     
  17. TupacNRW, 10.09.2010 #17
    TupacNRW

    TupacNRW Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    17
    Registriert seit:
    06.09.2010
    So... Ich habe eine Lösung für mich gefunden. Sobald ich Internetdienste im Menü Deaktiviere, und das Gerät keine Traffic-Daten mehr Laden kann, scheint das GPS Signal stabil zu bleiben.
    Vieleicht ist das der Grund warum die Version 2.6.1 bei mir gut lief. Da gab es noch kein Live-Traffic.

    Mal beobachten. Schön ist es trotzdem nicht wenn man nicht alle Funktionen nutzen kann.
     
  18. xtrashyx, 10.09.2010 #18
    xtrashyx

    xtrashyx Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    28
    Registriert seit:
    30.05.2010
    Ok, dass ist ja dann vermutlich ein Navigon Fehler und keines des Wildfires. Mit anderen Navis scheint ja alles zu gehen.
     
  19. vanian, 11.09.2010 #19
    vanian

    vanian Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    07.09.2010
    auch wenns sich jetzt doof anhört achtet drauf wie das wetter ist.
    die gps stärke ändert sich mit dem wetter klingt komisch is aber so :p
     
  20. unknown, 12.09.2010 #20
    unknown

    unknown Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2010
    Phone:
    HTC Wildfire
    Dass der Fix mit Internet an schneller geht liegt am A-GPS. Ansonsten hab ich mit Google Navigator noch keine Probleme gehabt und alle Ziele ohne Probleme erreicht.
     

Diese Seite empfehlen