1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

GPS Signal

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von gattomausi, 03.03.2011.

  1. gattomausi, 03.03.2011 #1
    gattomausi

    gattomausi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    2
    Registriert seit:
    07.02.2011
    Hallo,
    hab da mal wieder eine Frage.
    Wenn ich die GPS-Antenne anstecke, erkennt mein FlyTouch 2 diese Antenne erstmal nicht. Ich muss erst das Pad komplett runterfahren und dann wieder neu einschalten. Kennt da jemand ein Trick?
    Danke und Grüße
    gattomausi
     
  2. nightchild79, 03.03.2011 #2
    nightchild79

    nightchild79 Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    64
    Registriert seit:
    25.12.2010
    Ist die normale vrogehnsweise, so wird auch auf anderen seiten beschrieben, andere methode sind mir nicht bekannt.
     
    gattomausi bedankt sich.
  3. Manne24, 16.04.2011 #3
    Manne24

    Manne24 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    20
    Registriert seit:
    02.02.2011
    Hallo,
    seit dem ich ein Firmwareupdate auf 3245 gemacht habe,
    erkennt die Navisoftware Sygic kein GPS Signal mehr.
    Mit der Originalfirmwareversion funktionierte alles bestens.
    Die GPS Hardware funktioniert mit 3245 über Google und
    auch mit GPS-Apps.
    Ich möchte die Firmwareversion beibehalten und zur Not auch eine alternative
    kostenlose offline Software nützen.
    Mit ANDNAV2 komme ich mit der Installation nicht klar.
    Für hilfreiche Antworten wäre ich äußerst dankbar.
    Manne
     
  4. nightchild79, 17.04.2011 #4
    nightchild79

    nightchild79 Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    64
    Registriert seit:
    25.12.2010
    kann nur bis build 2852 mitreden, dort musste man ja nen u-boot flashen damit es geht und seit dem neuen u-boot hatt ich probleme mit gps, bin dann wieder zurück auf u-boot von build 1170 und android build 1623. dort ging alles wieder.
    Aber wenn der gockel mit gps geht und andnav2 ist es doch schonmal ein gutes zeichen, glaube "Navit" war kostenlos.

    **edit
    etwas weiter unter dem thread
    http://www.android-hilfe.de/apad-gf-10-flytouch-2-forum/95769-navit-auf-flytouch-3-a.html

    schau dort mal rein wegen Navit
     
  5. chrsss, 17.04.2011 #5
    chrsss

    chrsss Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    12
    Registriert seit:
    28.12.2010
    Zuletzt bearbeitet: 17.04.2011
  6. Manne24, 18.04.2011 #6
    Manne24

    Manne24 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    20
    Registriert seit:
    02.02.2011
    Hallo danke euch Beiden für die Hinweise.
    Ich habe inzwischen die etwas umständliche Installation von Navit hinbekommen. GPS funktioniert auch einwandfrei. So richtig kann ich mich mit dem Programm nicht anfreunden.
    Sehr umständlich ist die Zieleingabe. Ich habe z.B. in der kompletten Deutschlandkarte (ca. 1GB) nicht alle PLZ bzw. Straßen von Berlin gefunden. Jedes „Kleckerdorf“ finde ich allerdings mit Straße und Hausnummer..
    So richtig meckern kann man ja über das Programm nicht, da es ja kostenlos ist.
    Ernsthafte Navigation ist allerdings (für mich) nicht möglich oder mache ich etwas falsch?
    Viele Grüße
    Manne
     
  7. chrsss, 18.04.2011 #7
    chrsss

    chrsss Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    12
    Registriert seit:
    28.12.2010
    Es gibt ja für die ganzen Android Handys verschiedene gute Naviprogramme wie IGO oder Copilot, Navigon, Sygic. Igo hab ich mal probiert, das war dann aber nur in einer kleinen ecke des Bildschirms..
    Ich weiss nicht welch da richtig laufen.. Werds aber auch mal probieren da die Karten bei Navit ja wirklich nicht komplett sind..
     
  8. Manne24, 02.05.2011 #8
    Manne24

    Manne24 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    20
    Registriert seit:
    02.02.2011
    Ich habe jetzt mal Navigon installiert.
    Prog läuft hervorragend und ist auch sehr übersichtlich.
    Allerdings bekomme ich keine Ansagen zum laufen.
    In den Einstellungen habe ich nichts für den Ton gefunden.
    Für Hilfe bzw. Erfahrungen wäre ich sehr dankbar.
    Manne
     

Diese Seite empfehlen