1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS und CoPilot leider unzuverlässig

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Tinolas, 30.09.2009.

  1. Tinolas, 30.09.2009 #1
    Tinolas

    Tinolas Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    2
    Registriert seit:
    30.09.2009
    Hallo, ich bin seit circa einem Monat stolzer Besitzer eines Samsung Galaxy und habe hier im Forum schon eine Menge Hilfestellung gefunden, dafür mein Dank an alle, die sich hier so eifrig beteiligen.

    Nun zu meinem Thema: Mal funktioniert der CoPilot wirklich prima, findet innerhalb von zwei bis 3 Minuten meine aktuelle Position, dann macht das Ganze richtig Spaß. Und dann wieder, natürlich dann wenn ich es mal eilig habe, findet er auch nach 10 bis 15 Minuten noch nichts, was zur Folge hat, dass ich dann das Programm schließe und wieder neu starte - GPS beende und wieder neustarte - usw., bis ich dann mein altes Navi wieder in Betrieb nehme, das ich eigentlich durch den Copilot ersetzen wollte, damit ich nur noch ein Gerät mitschleppen muss.:mad:

    Ich habe in diesem Zusammenhang schon eine Menge herum probiert, und zum Beispiel festgestellt, dass GPS Status 2 die Satelliten immer und oft schneller findet. Auch hatte ich den Eindruck, dass die GPS Verbindung eventuell durch Toggle Settings, das beim Start des GPS ein anderes Profil aktiviert, gestört wird.:confused:

    Darum meine Fragen:
    Kennt jemand dieses Phänomen?
    Gibt es Apps, die nachweislich das GPS und/oder CoPilot stören?
    Und wenn ja, hat schon jemand herausgefunden woran das liegen könnte, beziehungsweise, was ich tun kann, damit die Verbindungen zwischen Copilot und GPS besser/sicherer funktioniert?

    beste Grüße
    Tinolas
     
  2. hoffenheim, 30.09.2009 #2
    hoffenheim

    hoffenheim Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    12.08.2009
    Das ist mir auch schon aufgefallen. Allerdings mit GPSStatus2 und AndNav2. Ist schon wirklich nervig das es mal schnell geht mit dem GPS Empfang und manchmal gar nicht wenn man es braucht.
    Hatte einmal das Telefon neugestartet, nachdem sich 10-15 nix tat.... und sofort danach hatte ich Empfang... Sehr merkwürdig...
    Vielleicht gibts ja noch andere, die das Problem haben.
     
  3. aslocum, 30.09.2009 #3
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    ich hab grade eine 1600km tour mit copliot hinter mir. hatte es zwar des öfteren aus auf langen autobahnstrecken aber hatte auch zumindest einmal das problem das angeblich auf einmal kein gps signal da war (mitten auf der A5..alles frei). lies ihn etwas laufen aber tat sich auch nach 10min nichts. schneller blick ins gpstatus2 brachte mit einwandfreie gps verbindung und auch google maps hat alles gefunden. im endeffekt hatte ich glaub ich das handy einmal neugestartet dann hat er auch wieder gefunden
     
  4. laserdisc510, 30.09.2009 #4
    laserdisc510

    laserdisc510 Fortgeschrittenes Mitglied

    Beiträge:
    306
    Erhaltene Danke:
    10
    Registriert seit:
    09.09.2009
    Hallo,
    ich nutze auch CoPilot und habe das gleiche Problem. Mal geht es ohne Probleme und dann... meistens wenn ich mal genau dort bin wo ich das Navi wirklich benötige... GPS Verbindung weg... und das schlimme ist, sie bleibt bei mir auch weg!
    Ich hatte da verschiedene Vermutungen wie...

    ... Nebel & Dunkelheit (damit hatte mein altes Navi auch Probleme)
    ... zu hohe Geschwindigkeit auf Autobahnen
    ... meine Magnethalterung

    Ich kenne mich mit GPS Empfängern nicht wirklich aus aber ich denke vielleicht ist der Empfängr im Galaxy zu schwach oder ungünstig verbaut.
    Das einzige was ich aus meinen früheren Tagen von der Bundeswehr noch weis ist das mindestens 3 Sateliten benötigt werden und direkte Sicht nach oben...
     
  5. bublabla, 30.09.2009 #5
    bublabla

    bublabla Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    25.09.2009

    glaube ich weniger,
    die Ausfälle des GPS kommen auch unter besten Empfangsbedingungen vor. Wohl eher ein weiterer Bug des Galaxy oder eine Inkompatibilität mit Copilot..
     
  6. Django76, 30.09.2009 #6
    Django76

    Django76 Android-Experte

    Beiträge:
    712
    Erhaltene Danke:
    118
    Registriert seit:
    12.07.2009
    Hatte ich auch einmal, dass ich gar keinen Satfix bekommen habe. Aber nicht mit einem Navi Programm, sondern mit BuddyRunner. Ich wollte damit joggen und stand aber 10 Minuten blöd herum... nach einem Neustart des Systems gab's dann sofort einen Satfix.

    Das ist mir aber nur einmal passiert und dies mit einer von den älteren Firmware Versionen. Sonst habe ich manchmal sogar unter 10 Sekunden einen Satfix, aber immer unter einer Minute.

    Ich hatte schon viele Handys mit GPS Empfänger und das Galaxy macht den schnellsten Fix von allen ;)
     
  7. fexpop, 30.09.2009 #7
    fexpop

    fexpop Android-Experte

    Beiträge:
    877
    Erhaltene Danke:
    128
    Registriert seit:
    17.07.2009
    Du weißt schon, dass man auch ohne Satfix joggen kann :rolleyes:

    Grüße, Felix
     
  8. Django76, 30.09.2009 #8
    Django76

    Django76 Android-Experte

    Beiträge:
    712
    Erhaltene Danke:
    118
    Registriert seit:
    12.07.2009
    Danke für den Tipp... ist ja sehr hilfreich für das Thema hier :rolleyes:
     
  9. lk_master, 30.09.2009 #9
    lk_master

    lk_master Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2009
    hi@ all,


    habe ebenfalls das gleiche PROBLEM:mad:

    Es braucht eine EWIGKEIT bis CoPilot GPS-Status ermittelt und 2. ist die Verbindung desöfteren auf FreierSicht in den Himmel weg.

    Letztens auf der Autobahn bei 120kmh normale geschwindigkeit.., war die Verb. auf einmal weg und man steht erstmal hilflos da.:mad::mad:
    Mir ist auch aufgefallen immer wenn ich den Ladekabel mit dem ZigarettenZünder angeschlossen habe, ging GPS weg!!!

    Vorher hatte ich TomTom6 auf WM6 Handy.. udn hatte solche probleme GAR NICHT, schnelle Verbingsaufbau OHNE verb. abbrüche.

    E sollte auch für mich eine Ablösung von TomTom und WM6 Geräten sein.. aber eine wirkliche und vorallem zuverlässige Lösung ist es definitiv NICHT!!!:mad:
     
  10. fexpop, 30.09.2009 #10
    fexpop

    fexpop Android-Experte

    Beiträge:
    877
    Erhaltene Danke:
    128
    Registriert seit:
    17.07.2009
    Hast ja recht, ich konnte einfach nicht widerstehen...

    Also zum Thema:

    • Ich habe diese Probleme mit CoPilot auf dem Galaxy (auf ca. 1000km gefahrenen km) auch ständig gehabt, auf dem Hero (auf ca. 8000km gefahrenen km) noch nie.
    • Bei mir hat immer geholfen, kurz Google Maps zu starten
    • Das ging beim Galaxy aber nie mit ordentlichem Multitasking, denn:
    • Ein anderes Problem mit CoPilot auf dem Galaxy war bei mir, dass CoPilot bei eingehenden Anrufen (oder Starten anderer Applikationen mit CoPilot im Hintergrund) in der Regel komplett abgeschossen wurde.
      Beim Hero nicht: Da wird direkt nach dem Auflegen weiternavigiert. Da macht sich das Mehr an RAM beim Hero deutlich bemerkbar.
    Schöne Grüße, Felix
     
  11. rowi, 30.09.2009 #11
    rowi

    rowi Android-Experte

    Beiträge:
    662
    Erhaltene Danke:
    161
    Registriert seit:
    12.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Lenovo IdeaPad Yoga 8
    Mir ist mit dem Galaxy im Auto eine Sache aufgefallen:
    Das Ladekabel stört den GPS-Empfang!
    Ohne Ladekabel ist es fast egal wie das Handy in der Halterung ausgerichtet ist, es findet schnell die Satelliten (<30 Sekunden) und behält sie auch.
    Schliesse ich das Ladekabel an verliert es innerhalb von Sekunden fast alle Satelliten, meist bleibt nur einer von 10-12 nach.
    Mittels der Anzeige von GPSNav findet man mit etwas Geduld in ein paar Minuten eine Position in der der Empfang stabil ist und bleibt. Einerseits gehe ich eigentlich davon aus dass es da an der Kabelführung liegt, andererseits kann man nur durch verändern der Kabelposition/verlauf keine Veränderungen erreichen. Es ist auch unabhängig davon ob das Kabel Strom führt oder nicht. Es scheint einfach als Antenne zu fungieren bzw. die interne Antenne zu stören.
    Ich verwende ein USB-Kabel zum laden im Auto, ich hoffe auf eine Besserung mit einem anderen (geschirmten?) Kabel, aber da bin ich noch nicht zu einer Testreihe gekommen.
     
  12. lk_master, 30.09.2009 #12
    lk_master

    lk_master Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2009

    genau.. dieses Problem habe ich doch in meinem vorherigen Post vor par Minuten doch auch geschrieben. ;)
     
  13. rowi, 30.09.2009 #13
    rowi

    rowi Android-Experte

    Beiträge:
    662
    Erhaltene Danke:
    161
    Registriert seit:
    12.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Lenovo IdeaPad Yoga 8
    Mist, erwischt :rolleyes:
    Ich muss dringend daran arbeiten die Beiträge in Nullzeit, ohne Ablenkung zu schreiben :D
     
  14. timbo, 01.10.2009 #14
    timbo

    timbo Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2009
    Herold Wisepilot -> same here, heute morgen auf dem Weg zur Arbeit: keinen Satfix -> 40 Minuten und "kein GPS Empfang"
     
  15. rowi, 01.10.2009 #15
    rowi

    rowi Android-Experte

    Beiträge:
    662
    Erhaltene Danke:
    161
    Registriert seit:
    12.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Lenovo IdeaPad Yoga 8
  16. dupi, 02.10.2009 #16
    dupi

    dupi Android-Experte

    Beiträge:
    616
    Erhaltene Danke:
    21
    Registriert seit:
    28.04.2009
    @rowi was hast du eigentlich für eine KFZ Halterung?
     
  17. rowi, 02.10.2009 #17
    rowi

    rowi Android-Experte

    Beiträge:
    662
    Erhaltene Danke:
    161
    Registriert seit:
    12.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Lenovo IdeaPad Yoga 8
    Oh, hatte ich vergessen in dem Beitrag zu erwähnen, hatte es nur gebloggt (Das SchlauFon als Navi im Auto - Der Standardleitweg). Auch von Reichelt, die haben modulare Halterungen von Richter im Angebot. Ich habe den Schwanenhals “HR R1561” mit der Universalhalterung “HR R1170”. Wie ich mittlerweile festgestellt habe kann man die am Schwanenhals auch um 90° drehen so dass sie nun auch schön quer liegt für's navigieren.
    Momentan sieht es so aus:
    [​IMG]
    evtl. verändere ich noch die Lage wenn Wikitude Drive rauskommt, so sieht man die Scheibenwischer im Bild. Wird davon abhängen ob sie in der Praxis stören.

    Die Kombination aus Halterung, dem Stromadapter und einem normalen USB-Kabel kann ich nur empfehlen, allerdings halt nicht mit dem USB-Kabel das ich bei Reichelt mitbestellt hatte sondern mit dem mitgelieferten.
    Dummerweise ist wohl auch bei den Grosshändlern nicht wirklich ersichtlich wie gut ein USB-Kabel ist, da hilft nur ausprobiern :( Zumal ich auch nur vermuten kann dass es an der Schirmung liegt. Kann genausogut der Stecker oder eine unsaubere Verbindung von Kabel und Stecker sein.
     
  18. dupi, 02.10.2009 #18
    dupi

    dupi Android-Experte

    Beiträge:
    616
    Erhaltene Danke:
    21
    Registriert seit:
    28.04.2009
    Die Halterung sieht ja nicht schlecht aus, wird aber nicht von der rechten "Backe" der Halterung die Sperr oder Kamerataste des i7500 gedrückt?

    Gruß dupi

    EDIT: habs gerad in deinem Blog gelesen, was mit Sperr und Kamerataste passiert..
     
    Zuletzt bearbeitet: 02.10.2009
  19. rowi, 02.10.2009 #19
    rowi

    rowi Android-Experte

    Beiträge:
    662
    Erhaltene Danke:
    161
    Registriert seit:
    12.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Lenovo IdeaPad Yoga 8
    Damit die anderen Leser es auch wissen zitiere ich mal den Teil aus meinem Blogartikel:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. gps fix copilot

    ,
  2. copilot verliert gps