1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPUBench installation schlägt fehl

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von TriBoon, 15.12.2010.

  1. TriBoon, 15.12.2010 #1
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Habe versucht dieses Benchmark-Tool auf verschiedenste weise zu installieren, über den Market, die apk direkt angeklickt, über einen Appinsaller,
    jedes mal endet der Prozess in einer Meldung "Installation fehlgeschlagen"

    Weiß jmd Rat
     
    Zuletzt bearbeitet: 15.12.2010
  2. dodotech, 15.12.2010 #2
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Da es mehrere Benchmarks gibt, währe es nett wenn du mir den Namen von dem tool nennst! :)

    Ich benutze zb auf meinem MS2 quadrant Standart!! Und diese funktioniert tadeloß! :)
     
  3. TriBoon, 15.12.2010 #3
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    jo, das Tool heißt "GPUBench"

    ich würde gern das nutzen, weil es online eine Liste gibt, die Handy auf Grund dieser App vergleicht, außerdem hat ein Freund von mir diese App auf dem Iphone laufen.
    Und um zu vergleichen sollte man schon den gleichen Benchmark laufen lassen.
     
  4. dodotech, 15.12.2010 #4
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    ich werde mal gucken was sich machen lässt! :)

    EDIT:

    GpuBench funktioniert nach dem download ohne Probleme auf dem Milestone2! :)

    Erziehele einen Wert von 30427 Punkten....Goil! :)
    Und 15.047 MFLOPS...Na da geht doch noch mehr!...:)
     
    Zuletzt bearbeitet: 15.12.2010
  5. TriBoon, 15.12.2010 #5
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Wie gesagt ich bekomme einen Fehler.

    "Unknown Reason -18" vllt hilft das bei der Analyse.

    Gibt es sonst noch Möglichkeiten herauszufinden, woran das liegen könnte?

    Evtl an der neuen Version des Markets, die gestern rauskam?
     
  6. dodotech, 15.12.2010 #6
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Ich habe auch die vending 2.2.6 drauf, und bei mir funktioniert es tadellos....hast du beim installieren des marktes einen fehler gemacht, oder halt eine App installiert die Probleme bereitet?

    sent by using brain.sh! :)
     
  7. TriBoon, 15.12.2010 #7
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    wenn ich das nur wüsste :sad:
     
  8. inVi`--, 15.12.2010 #8
    inVi`--

    inVi`-- Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
    ich komm auf 16000 punkte....
     
  9. dodotech, 15.12.2010 #9
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    zähle bitte mal auf, was du so installiert hast! :)

    Es kann schon mal sein das das ein oder andere App Probleme bereiten!! Diese können sich dann gegenseitig nicht leiden, und es endet im FC! Dies ist nicht immer der Fall, und es ist auch nicht die Regel...aber es gibt hier und dort einige queer schläger ...:)
     
  10. Rennert, 15.12.2010 #10
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Absolute 26131, relativ 18391
     
  11. inVi`--, 15.12.2010 #11
    inVi`--

    inVi`-- Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
    hab jetzt keine zeit mehr alles aufzuschreiben, muss gleich auf die schicht.

    halt paar programme und spiele.

    am besten boote ich das handy mal neu und mach dann den benchmark
     
  12. TriBoon, 15.12.2010 #12
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    wenn du mich meinst, meine Apps sind folgende:
    - 2g-3g onOff
    - 3g watchdog
    - Abduction*
    - Air Horn (bitte keine Kommentare :) )
    - AlarmDroid
    - Alchemie*
    - AndExplorer
    - Angry Birds*
    - Angry Birds Season*
    - APNdroid
    - Applause
    - Asphalt 5*
    - Audio Manager
    - AutoKiller
    - Bleep
    - BubbleBlast2*
    - Cestos*
    - Compass
    - D-clock Widget
    - Dottouch*
    - Fling*
    - gStrings
    - IQ Tester
    - Laybyrinth Lite*
    - Launcher Pro
    - Metal Detector
    - Moblox Lite*
    - Moron Test: Section 1*
    - Multicon
    - MyPhoneExplorer Client
    - OSMonitor
    - Raging Thunder 2 Lite*
    - ran
    - Ringdroid
    - Roter Stern*
    - Shoot U! (lite)*
    - ShopSavvy
    - SliceIt*
    - Solo lite
    - SpacePhysics (LITE)*
    - terminal emulator
    - Titanium Backup
    - Toss it*
    - Tricorder
    - Unblock Me Free*
    - Velox
    - Vignette Demo
    - z4root

    hab mal alle Spieler mit einem * versehen, ist vllt besser zu unterscheiden
     
  13. dodotech, 15.12.2010 #13
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Mhh So gesehen eigentlich keinerlei tools die was verhindern.....Versuche mal Linpack oder Quadrant Standart zu installieren! Wenn dies auch nicht funktionier, habe ich eine Vermutung! :)
     
  14. TriBoon, 15.12.2010 #14
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    beides installiert, beides laufen lassen

    was wäre denn deine Vermutung gewesen?
     
  15. dodotech, 15.12.2010 #15
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Wenn diese beiden auch nicht hätten funktioniert, währe meine Vermutung z4root gewesen!

    Hast du den flash player mal Aktualisiert?
     
  16. TriBoon, 15.12.2010 #16
    TriBoon

    TriBoon Threadstarter Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    hat auch nichts gebracht
     
  17. dodotech, 15.12.2010 #17
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Ich würde mal gucken ob nicht vieleicht der Watchdog, oder die Toggle Widgets daran Schuld sind!! Dort gab es beim MS1 schon mal ab und an Probleme mit! :)
     
  18. inVi`--, 16.12.2010 #18
    inVi`--

    inVi`-- Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
    hab mein ms neu gebootet und danach nur 5min telefoniert und ne sms geschrieben.

    danach gpubench laufen lassen und 265xx punkte erziehlt.

    also bin ich in eurem bereich
     
  19. 3-S-E, 16.12.2010 #19
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Meine Werte:

    Absolut: 27417
    Relativ: 18985
     
  20. Scott2, 17.12.2010 #20
    Scott2

    Scott2 Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    5
    Registriert seit:
    03.12.2010
    Phone:
    Nexus 5
    Meine Werte:

    Absolut: 25991
    Relativ: 18588
     

Diese Seite empfehlen