1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. _Mike_, 28.05.2012 #1
    _Mike_

    _Mike_ Threadstarter Android-Hilfe.de Mitglied

    Hi!

    Ich bin seit zwei Wochen eigentlich stolzer Besitzer eines XPERIA S in Schwarz:thumbsup: Bis auf die Datenbank von Gracenote. Wenn ich im Player die Covers herunterladen möchte, kommt immer die Fehlermeldung "Nicht unterstützte Softwareversion" dann "Keine Cover gefunden". Daraufhin wollte ich den Player ein Update unterziehen, aber es gibt keine Update möglichkeit (zumindest nicht im Player selbst):thumbdn: Vielleicht kann mir ja jemand weiterhelfen? Vielen Dank!

    PS.: Bei TrackID oder früher bei Mini-Disc funktioniert die Datenbank von Gracenote einwandfrei:thumbsup:
     
  2. pootney, 28.05.2012 #2
    pootney

    pootney Android-Experte

    Komisch bei mir hat es zwar mit dem Update gedauert aber es funktioniert alles!

    Mfg

    pootney
     
  3. Polymer, 29.05.2012 #3
    Polymer

    Polymer Android-Hilfe.de Mitglied

    Funktioniert bei mir auch bestens.

    Polymer
     
  4. Android beta gama D, 29.05.2012 #4
    Android beta gama D

    Android beta gama D Gast

    @ Mike vielleicht hat deine Firmware auf dem SXS einen weg.
    Spiel so doch mit Seus nochmal auf.
    Oder du installierst dir einen anderen Musicplayer.
     
  5. _Mike_, 29.05.2012 #5
    _Mike_

    _Mike_ Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Habe es weiterhin probiert, aber Fehlanzeige. Werde es heute Abend mal mit Seus probieren...

    Vielen Dank für die Antworten:)
     
  6. _Mike_, 02.06.2012 #6
    _Mike_

    _Mike_ Threadstarter Android-Hilfe.de Mitglied

    Auch mit SEUS hat's nichts gebracht. Egal, ich geb's auf :confused2: Eventuell warte ich noch bis zum nächsten Update :confused:
     
  7. janosch4001, 25.06.2012 #7
    janosch4001

    janosch4001 Fortgeschrittenes Mitglied

    Weiß keiner Rat, hab das gleiche Problem auch mit ISC...
     
  8. _Mike_, 26.06.2012 #8
    _Mike_

    _Mike_ Threadstarter Android-Hilfe.de Mitglied

    Hi! Funktioniert! Aber leider "nur" über Wi-Fi. Ich bin durch Zufall draufgekommen...
     
  9. Kh0rdan, 26.06.2012 #9
    Kh0rdan

    Kh0rdan Fortgeschrittenes Mitglied

    Funktioniert bei mir leider auch nicht... Schon seit GB!

    Gesendet von meinem LT26i mit der Android-Hilfe.de App
     

    Anhänge: