1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Grüner Android nach Start :(

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von alwo, 30.05.2012.

  1. alwo, 30.05.2012 #1
    alwo

    alwo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    7
    Registriert seit:
    28.12.2011
    Hi, wollte mein handy auf die neueste deutsche ics zurück flashen,
    weil ich es an den händler zurück schicke um den akku zu tauschen!

    dload verzeichnis auf die sd geschoben, mediapad internen speicher formatiert und einen werksreset gemacht!

    beim hochfahren kam nun der grüne android (wie gewünscht)
    flackkert aber immer und gin auch wieder kurz weg.

    das passierte ewig

    also habe ich ein firmware update via fastboot gemacht, was auch einwqandfrei zu klappen schien.

    aber nach dem reboot kommt wieder nur der grüne android die ganze zeit, obwohl keine sd card eingelegt ist und flackert vor sich hin?

    was kann ich tun :( wer weiß einen rat?

    LG Alwo

    Der ursprüngliche Beitrag von 22:21 Uhr wurde um 22:45 Uhr ergänzt:

    ich kann das gerät auch nicht auschalten, da es immer wieder neu startt und der grüne android kommt, rennt jetzt schon 30min :(
     
  2. alwo, 31.05.2012 #2
    alwo

    alwo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    7
    Registriert seit:
    28.12.2011
    wenn ich cwm recovery rauf mache, startet immer diese!

    habe damit nochmal einen factory reset und alle cache daten gelöscht hilft aber nix!

    weiß niemand rat?

    Der ursprüngliche Beitrag von 06:00 Uhr wurde um 06:14 Uhr ergänzt:

    ok gelöst !!!

    nachdem ich eine andere version mit fastboot geflasht habe,
    nicht die vom huawei server, scheint es wieder noermal zu starten :)

    vielen dank
    lg alwo
     

Diese Seite empfehlen