1. sebone1990, 11.03.2012 #1
    sebone1990

    sebone1990 Threadstarter Erfahrener Benutzer

    Zuletzt bearbeitet: 11.03.2012
  2. skyboy, 05.04.2012 #2
    skyboy

    skyboy Android-Lexikon

    Hat das schon jemand geflasht?
    Ich habe es gestern geflasht, bleibe aber nach dem flashen wenn es startet beim Boot Logo hängen.
    Jemand einen Tipp für mich???
     
  3. sebone1990, 05.04.2012 #3
    sebone1990

    sebone1990 Threadstarter Erfahrener Benutzer

    Hast du alles gewiped?Und schon die 2.3.6er darauf die du brauchst? ...ansonsten im rihtigen android recovery nochmal reseten...

    Ich hatte es drauf rnnt wie sau den Rest habe ich im ics daily Post geschrieben
     
  4. TheProdigy, 05.04.2012 #4
    TheProdigy

    TheProdigy Android-Ikone

    Ich finde da ist zu viel weiss fürs RAZR ... amoled spart 1. Bei schwarz Strom und 2. Sind die weisswerte auch nicht gut.

    sent from my RAZR XT910.
     
  5. skyboy, 05.04.2012 #5
    skyboy

    skyboy Android-Lexikon

    Ja habe ich alles, auch das neue Update drauf.
    Ich babe die zip auf die externe sd Karte gepackt. Kann das der Fehler sein? Ich meine gelesen zu haben das die zip, auf die interne Karte muss. Korrigiere mich wenn ich falsch liege.

    Sent from my XT910 using Tapatalk
     
  6. sebone1990, 05.04.2012 #6
    sebone1990

    sebone1990 Threadstarter Erfahrener Benutzer

    die zip? du meinst den rom selber? ne der muss auf die externe?... ie willst du denn sonst per clockworkmoood drauf zu greifen?...hihi

    und zu viel weiss verstehe ich nicht, du kannst doch miui themen in unmengen runterladen
     
    skyboy bedankt sich.
  7. skyboy, 05.04.2012 #7
    skyboy

    skyboy Android-Lexikon

    habe es gerade nochmal geflasht aber da kommt nix!!!!
    Wie lange dauert denn der ertse start nach den flashen????
     
  8. skyboy, 05.04.2012 #8
    skyboy

    skyboy Android-Lexikon

    So hau mir gerade das Backup wieder drauf:-(

    Habe alles nach Anleitung gemacht. Als aller erstes das update gemacht 2.3.6 dann ge rootet cwm drauf gebügelt room auf die Sd Karte allet gewipt factory reset gemacht.
    Dann habe ich das Rom geflasht lief auch sauber durch aber es bleibt immer nach dem flashen beim ersten Start hängen. Habe insgesamt 20 min gewartet aber das passiert überhaupt nix!!! Sehe nur das Miui symbol...
    Habe ich vieleicht etwas vergessen????
    Hat jemand ne Ahnung was da nicht klappt????


    mfg skyboy
     
  9. TheProdigy, 05.04.2012 #9
    TheProdigy

    TheProdigy Android-Ikone

    Vllt nochmal cache löschen.

    sent from my RAZR XT910.
     
  10. dtrail, 06.04.2012 #10
    dtrail

    dtrail Android-Guru

    Braucht man nicht den GSM-Patch dafür, bzw. wenn ja haste den auch geflasht?

    Edit: sorry, verwechselt :)

    //Sent from Razr//
     
  11. skyboy, 06.04.2012 #11
    skyboy

    skyboy Android-Lexikon

    Hey Jungs keiner mehr einen Tipp für mich????
    habe jetzt alles durch aber nix funzt:-(

    Oder liegt es daran das ich direkt mit der 2.3.6 versuche zu flashen????
    Muß ich Downgraden auf 2.3.5????

    Hab mal meine System info angehangen!!!
     

    Anhänge:

  12. TheProdigy, 06.04.2012 #12
    TheProdigy

    TheProdigy Android-Ikone

    2.3.6 passt normal schon.

    Vielleicht solltest du mal im XDA Thread nachfragen, da wird es bestimmt mehrl geben die diese ROM getestet haben.
     
  13. skyboy, 06.04.2012 #13
    skyboy

    skyboy Android-Lexikon

    Würde ich ja gerne machen, aber mein englisch reicht dafür nicht aus. Ich verstehe das im groben aber sprechen bzw schreiben ist wohl nicht so mein Ding. Und ich will mich da nicht unbedingt zum Affen machen.

    Sent from my XT910 using Tapatalk
     
  14. dtrail, 06.04.2012 #14
    dtrail

    dtrail Android-Guru

    Schreib doch nochmal detalliert auf, wie du genau vorgegangen bist. Dann finden wir schon eine Lösung :)
     
  15. skyboy, 06.04.2012 #15
    skyboy

    skyboy Android-Lexikon

    Installation Root+Recovery

    - Installiert die USB treiber
    - Aktiviert UBS Debugging im RAZR (Einstellungen-Anwedungen-Entwicklung->USB debugging anwählen)
    - Die One-Click datei (rootfiles und recovery) runterladen und entpacken PC und RAZR verbinden
    - Optional: testen ob die Treiber funktionieren (Navigation in den Ordern, in dem die Dateien entpackt wurden, dann in "files" wechslen
    und via Command Line den Befehl "ADB DEVICES" ausrufen.
    - In dem Ordner, in den die Dateien extrahier wurden die Runme.bat ausführen
    - Nach der installation und dem reboot das RAZR NICHT VOM PC TRENNEN, die Recovery wird installiert
    - Nachdem die Meldung "all done" kommt, kann das RAZR getrennt werden
    - Nun noch Bootstrap Recovery im App Drawer öffnen und "Bootstrap Recovery" anklicken


    Dann halt das Rom auf die ext Speicherkarte ins recovery gestartet.
    dann nach Anleitung factory Reset alles gewipt.. Dann das Rom geflasht.
    Wie gesagt es flasht ja auch aber was startet nicht bleibt Beim Miui Symbol hängen.

    Sent from my XT910 using Tapatalk
     
  16. dtrail, 06.04.2012 #16
    dtrail

    dtrail Android-Guru

    Also, die CWM Recovery hab ich noch nie so installiert. Ist denn da auch der CWM-On-Boot mit dabei?

    Edit: es steht zwar nicht in der MIUI Anleitung mit dabei, aber vielleicht muss man ja vor dem flashen auch /system formatieren. So wie bei CM9 und AOKP auch.

    Vielleicht probierst du es mal mit dem anderen Recovery: http://forum.xda-developers.com/showthread.php?t=1385283
     
    Zuletzt bearbeitet: 06.04.2012
  17. skyboy, 06.04.2012 #17
    skyboy

    skyboy Android-Lexikon

    jap ist allet drauf!!!
    Ich kann die anderen Roms ja flashen. Das ist kein Problem aber Miui zickt bei mir rum!!!!
    Warum auch immer. Werde es später nochmal mit der System formatieren versuchen wenn es net klappt dann bleib ich erstmal auf dem 2.3.6 und warte noch bis ein neues update kommt und versuche es dann noch mal...
    Hatte das Miui beim Incredible S drauf und es war bis auf ein paar Bugs ein Top Rom.
     
  18. dtrail, 06.04.2012 #18
    dtrail

    dtrail Android-Guru

    Oder der Fehler liegt im aktuellen Release. Versuchs mal mit einer älteren Version.
     
  19. skyboy, 06.04.2012 #19
    skyboy

    skyboy Android-Lexikon

    Das kann natürlich auch sein. System formatieren bringt auch nix :-(
    Werde es jetzt nochmal mit ner Älteren Version versuchen melde mich dann nochmal
    Thanks für deine Hilfe!!! ;-)


    Edit: mit ner älteren Version funzt es. Flashe ich mir aber die Letzte aktuelle geht es nicht.
    Denke mal wird am rom liegen!!! Naja einfach mal abwarten
     
    Zuletzt bearbeitet: 06.04.2012
  20. dtrail, 23.04.2012 #20
    dtrail

    dtrail Android-Guru

    Gibt ein Update :)

    Sent from my XT910 using Tapatalk 2