1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Gsm nur Notrufe trotz Netzempfang

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von husvun18, 08.04.2012.

  1. husvun18, 08.04.2012 #1
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Hallo und zwar habe ich folgendes Problem: und zwar habe ich Umts also 3G aber, wen ich auf nur Gsm schalte steht nur Notrufe, bei Netzsuche kommen 4Netze auch mein Vodafone nur wählt der sich nichto ein. Bin leider auch öfters mal irgendwo unterwegs wo kein Umts ist da kann ich garnichts.mehr machen.
     
    Zuletzt bearbeitet: 08.04.2012
  2. MrNilsson, 09.04.2012 #2
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Welche Firmware hast du drauf?
    Mal eine andere SIM Karte probiert? Wenn das Problem mit einer anderen SIM Karte auch besteht, mal einen Werksreset durchführen.

    ____________
    Sent from my GT-I9001 using Tapatalk
     
  3. husvun18, 09.04.2012 #3
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Also andere Sim hilft nicht.
    Firmware2.3.6
    Basisband I9001xxkpk
    Buildnummer xxkq7
     
  4. MrNilsson, 09.04.2012 #4
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Hast du nach dem Update ein Reset gemacht? Bestand das Problem schon mit der vorherigen Firmware?
     
  5. husvun18, 09.04.2012 #5
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Als ich das Handy bekommen habe war schon 2.3.6 drauf.
    Da bestna das problem anscheined auchd schon nur war es schlimmer da es selbst Umts meist nich hatte.
    Nach einem Update über Kies geht wenigstens Umts aber Gsm leider nicht. Seit dem Update über Kies habe ich kein Reset mehr gemacht.
     
  6. MrNilsson, 09.04.2012 #6
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Also wenn ich mich nicht täusche, dann wird es wahrscheinlich ein Hardwaredefekt sein. Aber vielleicht fällt noch jemand anderes etwas ein.
     
  7. Nostradamus666, 09.04.2012 #7
    Nostradamus666

    Nostradamus666 Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    4
    Registriert seit:
    16.12.2011
    Dann mach ein Reset.
    Müste dann wieder gehen.
    Sonst flasch die Firm mit Odin. (Kies Updatefehler sind nichts neues)

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  8. husvun18, 09.04.2012 #8
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Geht da die Garantie flötten wenn ich mit Odin was mache?
     
  9. Nostradamus666, 09.04.2012 #9
    Nostradamus666

    Nostradamus666 Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    4
    Registriert seit:
    16.12.2011
    Da kann keine Garantie Flöten gehen.
    Man erkennt keinen Unterschied am Gerät ob du mit Kies oder Odin Flascht.
    Flasch deine Orginal nach nem Fullwipe und du wirst sehen es geht wieder.

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  10. husvun18, 10.04.2012 #10
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
  11. MrNilsson, 10.04.2012 #11
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
  12. husvun18, 11.04.2012 #12
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    So alles durchgeführt Handy geht an sich also kein Fehler beim Flashen aber leider geht GSm immernoch nicht.
    Das Wlan setzt auch immer die nacht aus.
     
  13. galaxyplover, 13.05.2012 #13
    galaxyplover

    galaxyplover Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    8
    Registriert seit:
    05.11.2011
    bei mir das gleiche Problem!

    Hab vollen Empfang jedoch wird "Nur Notrufe" angezeigt...
    Gibt es dafür inzwischen eine Lösung?

    (Firmware ist KQB und hab direkt nach flashen einen full wipe gemacht, sollte also irgendwie ein Bug der firmware sein oder doch hardware???)
     
  14. husvun18, 14.05.2012 #14
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Leider habe bei mir bisher auch nichts geholfen.
    Habe mal sim raus akkuraus und ne weile gewartet da kann dann abfrage vodafone oder vodafone(md) oder so.
    Da hat.das handy sich nur im netz unter gsm eingewählt aber sms schreiben oder anrufen ging trotzdem nicht. habe leider auch keine andere karte zum probieren.
     
  15. husvun18, 15.05.2012 #15
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    So downgrade auf 2.3.3 hilft leider auch nicht.
    Wird also nun ein Hardware problem sein oder wie sehen das die Profies hier im Forum?
     
  16. galaxyplover, 15.05.2012 #16
    galaxyplover

    galaxyplover Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    8
    Registriert seit:
    05.11.2011
    also ich bin kein profi, aber ich kann mir kaum vorstellen, dass das an der Hardware liegen sollte.
    Der Empfang ist doch da!
    Komischerweise gehts ja auch mit 3G!

    Aber falls du es einschickst und es dann danach funktioniert, sag bitte bescheid =)
     
  17. husvun18, 16.05.2012 #17
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    So Base karte jetzt im Handy genau das selbe problem.
    Der bietet mir beim starten des Handys mit neuer sim immer noch Vodafone/e-plus (md) an was soll das sein?
    Da scheint er sich unter GSm in s netz einzuwählen nur telefonieren etc geht nicht
     
  18. husvun18, 26.06.2012 #18
    husvun18

    husvun18 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Handy war zur Reperatur.

    durchgeführte Arbeiten: Softwareupdate

    Bemerkung: Um Fehler bei Ihrer SIM-Karte auszuschließen, lassen Sie diese von Ihrem Fachhändler überprüfen oder wenden sich an Ihren Provider/Netzbetreiber.
    Das Gerät wurde erfolgreich überprüft und getestet. Es entspricht den Spezifikationen des Herstellers.


    Das die Sim schon getauscht wurde habe ich zwar angebeben aber naja.

    Was bleiben mir nun für Optionen?
    Immer wieder einschicken bis se mal richtig nach dem Fehler suchen und sich auch meine Fehlerbeschreibung durchlesen?
     
  19. inside, 28.06.2012 #19
    inside

    inside Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    20
    Registriert seit:
    23.01.2011
    Ich habe diesen Fehler auch. Das Nervige ist, dass man nicht einmal merkt, dass man offline.

    Kannst Du hier mal posten ob die "Reparatur" etwas gebracht hat?
     
  20. Nostradamus666, 29.06.2012 #20
    Nostradamus666

    Nostradamus666 Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    4
    Registriert seit:
    16.12.2011
    Versucht mal nen Wipe.
    Dann mit Odin neu Flashen.
    Wenn das nicht hilft liegts an eurem Anbieter.
    Gesendet von meinem GT-I9001 mit Tapatalk
     

Diese Seite empfehlen