1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GT-I9000 Verzweifelte Update Versuche

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von BlackSeven23, 04.03.2011.

  1. BlackSeven23, 04.03.2011 #1
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    Hi
    also ich hab ein I9000 und ich hab schon wirklich viele Stunden davor verbracht und alles mögliche ausprobiert. Keine der alten Firmwares hat funktioniert. Immer kam ich wieder in einen Boot Loop.

    Bei der neusten Firmware JV1 (2.3.2) bekomme ich jetzt zum ersten Mal ein Startbild aber er bricht bei ca. 1/4 Install Update (beim 1. Start) ab und zeigt mir eine Fehlermeldung "Power Reset or Unknown Upload Mode" dazu noch einige Fehlercodes:

    RST_STAT = 0x4
    PWIC_IRQ1 = 0x0
    PWIC_IRQ2 = 0x0
    PWIC_IRQ3 = 0x0
    PWIC_IRQ4 = 0x0
    PWIC_STATUS1 = 0x0
    PWIC_STATUS2 = 0x0

    Ich habe die neueste Firmware JV1 mit Odin 1.82 mit 512 Pit und Re-Partition geflasht.

    Ich bin wirklich über JEDE Antwort oder Vorschlag sehr dankbar !

    BlackSeven
     
  2. presseonkel, 04.03.2011 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    ok....:)
    das war ne schwere Geburt... aber jetzt passt es..:)

    @all: der Thread bestand schon mal, wurde dann von mir leider falsch verschoben..:(.
    Der Vollständigkeit halber kopiere ich jetzt mal alle bisherigen Beiträge hier rein:

    Beitrag von Sharism:
    Die XWJV1 ist noch instabil glaub ich.
    Wart auf einen neue, kommt sicher bald

    Beitrag von skraw:
    Kannst Du mal genau nachschauen wie die Typenbezeichnung deines I9000 ist. Irgendwie draengt sich einem der Verdacht auf, dass es gar kein International I9000 ist sondern vielleicht ein B oder eine sonstige nationale Version.
    Es kann eigentlich nicht sein, dass keines der bisher verfuegbaren 2.2 oder 2.2.1 ROMs geht. Das gibts nicht.

    Beitrag von blackseven:
    Ne ist ein EU Modell FCC ID: A3LGTI9000.
    Also ich komme ohne Probleme in den Download Modus und kann auch bis PASS mit Odin alles Flashen nur kommt dann nach dem Start nur das Samsung S Logo und es passiert manchmal gar nichts mehr oder es startet die ganze Zeit neu und das bei allen Firmware Versionen bis auf die JS5 da komme ich in den Recovery Modus aber auch nicht weiter und bei der neuen JV1 da hängt es dann bei dem 1.Start bei Update.
    Könnte es sein das die interne SD Karte defekt ist und kann man das irgendwie testen ?
     
    Zuletzt bearbeitet: 04.03.2011
  3. BlackSeven23, 04.03.2011 #3
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011

    Ne ist ein EU Modell FCC ID: A3LGTI9000.
    Also ich komme ohne Probleme in den Download Modus und kann auch bis PASS mit Odin alles Flashen nur kommt dann nach dem Start nur das Samsung S Logo und es passiert manchmal gar nichts mehr oder es startet die ganze Zeit neu und das bei allen Firmware Versionen bis auf die JS5 da komme ich in den Recovery Modus aber auch nicht weiter und bei der neuen JV1 da hängt es dann bei dem 1.Start bei Update.
    Könnte es sein das die interne SD Karte defekt ist und kann man das irgendwie testen ?
     
  4. BomberpilotStevie, 05.03.2011 #4
    BomberpilotStevie

    BomberpilotStevie Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2011
    Flash mal auf die JPU runter mit Re-Partition und 512er PIT.
    Wenn die geht, probiers nochmal auf eine andere Version
     
  5. BlackSeven23, 05.03.2011 #5
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    Nope hab alle Firmwareversionen durch darunter auch die JPU. Klappt leider nicht...
     
    Zuletzt von einem Moderator bearbeitet: 05.03.2011
  6. Markus4283, 05.03.2011 #6
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    formatiere einmal deine interne sd karte und versuche dann die jpu aufzuspielen :S
     
  7. BomberpilotStevie, 05.03.2011 #7
    BomberpilotStevie

    BomberpilotStevie Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2011
    Okay, also was passiert wenn du, sagen wir mal auf JPU, flasht?
    Ich meine jetzt wenn du das Handy einschaltest.
    Evtl. mal Odin 1.3 versuchen?

    Gesendet mit der Android-Hilfe.de-App

    Edit: Und wie Markus schon gesagt hat alles mal zurücksetzen?
    Kommst du in Download- und Recovery-Modus?
     
    Zuletzt bearbeitet: 05.03.2011
  8. BlackSeven23, 05.03.2011 #8
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    Nein klappt leider auch nicht

    Also ich bekomme nur das Samsung S Logo und dann manachmal auch neustarts aber mehr nicht.
    Hab alle Odin Versionen durch für´s I9000....
    Downloadmodus ja Recovery Modus nur in den 3e durch die JS3...
     
    Zuletzt von einem Moderator bearbeitet: 05.03.2011
  9. Markus4283, 05.03.2011 #9
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    ja versuch einmal einen kernel mit cwm zu flashen (speedmod) in odin ohne autoreboot zu flashen und warten bis pass steht dann akku rein und raus und dann ins recovery vlt. funktioniert das, dass du dann in cwm reinkommst und dann unter mount & stoarge und geh auf format system, data und cache und dann wie gewohnt mit odin eine 3 teilige firmware mit 512er pit und repart flashen

    bitte das mit dem kernel kann auch nach hinten losgehen also nicht auf das versteifen :S das ist nur eine vermutung
     
  10. BomberpilotStevie, 05.03.2011 #10
    BomberpilotStevie

    BomberpilotStevie Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2011
    Nachdem der Download-Modus geht, ist ja nichts verloren.
    Hab gestern auch falsch geflasht (Handy an, Startanimation, dann war das S da, hat in regelmäßigen Abständen vibriert und sich dann irgendwann ausgeschalten.)
    Hab dann die hier runtergeladen und mit Odin mit Re-Partition und 51er-PIT geflasht.
    Bist du sicher, dass du hier alles richtig gemacht hast?
    Evtl. nochmal versuchen?
     
  11. Markus4283, 05.03.2011 #11
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    er schreibt ja das er schon alle versionen der firmware´s versucht hat zu flashen und auch alle odin versionen durchprobiert hat :S
     
    Zuletzt von einem Moderator bearbeitet: 05.03.2011
  12. BomberpilotStevie, 05.03.2011 #12
    BomberpilotStevie

    BomberpilotStevie Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2011
    Aber auch richtig?
    Wenn er nur FW's geflasht hat, dann glaub ich eher nicht, dass der Kernel was damit zu tun hat.
    Bei offiziellen sind ja keine anderen dabei, oder irre ich mich?

    Zumal die "Symptomatik" ja auch zu einem Fehler beim Flashvorgang passt.
    Wie das mit Kernels aussieht, weiß ich leider nicht.
     
  13. Markus4283, 05.03.2011 #13
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    stimmt hast auch wieder recht aba ich glaub schon das er weiß wie man FW´s flasht :/
    (hoffe ich halt) ;)
     
  14. BlackSeven23, 05.03.2011 #14
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    Bekomme weder Startanimation noch das das Handy vibriert nur das Galaxy S Logo. Und ja hab die originale jpu von samfirmware.de genommen.

    Klappt leider auch nicht ich komme generell nicht in den recovery modus nur durch die js5 da der recovery modus dort sofort nach dem 1.start bootet.

    Ich dreh noch durch :angry::blink:
     
    Zuletzt von einem Moderator bearbeitet: 05.03.2011
  15. Markus4283, 05.03.2011 #15
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    nein kein grund zum durchdrehen was genau hast du gemacht bevor es zu den fehlermeldungen gekommen ist?
     
  16. BlackSeven23, 05.03.2011 #16
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    Das ist das 2. Problem das ist von nem Kumpel der aber keine Ahnung davon hat. Also kein Plan :thumbdn: :D
     
  17. Markus4283, 05.03.2011 #17
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    er hat dir einfach so das handy gegeben in dem zustand? :O
     
  18. BlackSeven23, 05.03.2011 #18
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    jo
     
  19. Markus4283, 05.03.2011 #19
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    hmm... kann ich dir leider auch nicht weiterhelfen... vlt. hat er den bootloader zerschossen oder ich weiß nicht was auf jedenfall kenn ich das problem noch ned und bin mit meinem spanisch am ende... tut leid :(
     
  20. BlackSeven23, 05.03.2011 #20
    BlackSeven23

    BlackSeven23 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2011
    ok trozdem danke vielleicht hat ja noch jemand eine idee :thumbsup:
     
    Zuletzt von einem Moderator bearbeitet: 05.03.2011

Diese Seite empfehlen