1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GT-I9001 Firmware 2.3.6 Unlock nicht möglich?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S Plus" wurde erstellt von knegges, 16.04.2012.

  1. knegges, 16.04.2012 #1
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Guten Tag,

    Ich hab folgendes Problem:

    Nach Flashen auf Version 2.3.6 (Providerfrei) und Zugang zu den Root-Rechten kann ich noch immer nicht das gewünschte Netz (In diesem Fall Telering) auswählen.
    Nach Eingabe von *#7465625# sagt mir das Telefon, dass sämtliche Sperren aus sind.
    Da die Tool im Market und sämtliche Lösungsansätze für das GT-I9000 hier nicht funktionieren, bin ich momentan äusserst Ratlos.
    Wie bekomme ich mein Handy dazu, mit Telering zu verbinden?

    Danke im Voraus!

    Knegges
     
  2. _strauch_, 16.04.2012 #2
    _strauch_

    _strauch_ Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    118
    Registriert seit:
    24.08.2011
    Was passiert denn bei automatischer Auswahl? hat Telering überhaupt ein eigenes Netz? Oder nutzt es ein anderes und das steht da?
     
  3. knegges, 16.04.2012 #3
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Ja, Telering hat ein eigenes Netz. Steht auch da.
    Bei automatischer Auswahl kommt ein Pop-Up "im Netz registriert",
    Allerdings sagt mir das Gerät noch immer "Mobilnetz nicht verfügbar"
     
  4. SnoPoX, 16.04.2012 #4
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Ahja :D Ist also T-Mobile Tele.ring

    Gehe mal unter "Einstellungen -> Drahtlos und Netzwerk -> Mobile Netzwerke und wähle als Netzmodus mal "nur WCDMA", ob sich dann was tut?

    Steht ein Anbieter in deiner Statusleiste (wenn du sie runter ziehst)?
    Eine andere SIM probiert (anderer Anbieter)?
     
  5. knegges, 16.04.2012 #5
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Nein, es Steht kein Anbieter in der Statusleiste.
    Bei "Nur WCDMA" sucht er eine Weile, danach kommt "Fehler bei der Netzsuche"
    Rat?

    So. Nun hab ich das Handy neu gestartet und siehe da: in der Statusleiste stand(!) tatsächlich Tele.Ring als Anbieter. Daraufhin war ich erreichbar/konnte telefonieren. Nun, nach einer weile im Stand-By ist wiederum KEINE Verbindung vorhanden (Nur Notrufe). Kann mir irgendwer helfen?

    Grüße

    Knegges
     
    Zuletzt von einem Moderator bearbeitet: 23.04.2012
  6. JonnyB, 23.04.2012 #6
    JonnyB

    JonnyB Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    32
    Registriert seit:
    27.05.2011
    Geh doch zu nem Handyshop, da machts dir jeder um nen 10er. Dann ist es für immer freigeschalten und brauchst nicht immer rootrechte.
     
  7. change63, 23.04.2012 #7
    change63

    change63 Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    96
    Registriert seit:
    11.06.2011
    Hast du dein S+ beim Flashen auch schön fleißig auf Werkseinstellungen zurückgesetzt? Könnte vlt auch eine Lösung sein.
     
  8. knegges, 07.05.2012 #8
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    also nach dem flashen? werde ich ausprobieren. Danke. Melde mich mit Resultat.
     
  9. knegges, 07.05.2012 #9
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    funktioniert leider immernoch nicht. Im Menü wird "nur notrufe" angezeigt. Hilfe!
     
  10. braini, 07.05.2012 #10
    braini

    braini Android-Guru

    Beiträge:
    2,279
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Funktioniert es mit einer anderen SIM-Karte?
     
  11. knegges, 07.05.2012 #11
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    ja. mit der deutschen SIM funktioniert es, bringt mir aber nix ;)
     
  12. Screamindan, 07.05.2012 #12
    Screamindan

    Screamindan Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    31
    Registriert seit:
    19.02.2012
    Ich glaube doch dass dir das was bringt. Z.B. Dass es an der Sim liegt.
     
  13. knegges, 07.05.2012 #13
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Die SIM funktioniert ja aber einwandfrei mit 3 anderen getesteten Geräten.
     
  14. FaxXer, 07.05.2012 #14
    FaxXer

    FaxXer Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    6
    Registriert seit:
    27.08.2011
    Hast du schon versucht was in dem Zitat steht? Also mal manuell ins Telekom netz einwählen.
     
  15. knegges, 07.05.2012 #15
    knegges

    knegges Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Ja. "Verbindung nicht möglich. Bitter versuchen sie es später erneut"
     
  16. HandyShopEla, 04.06.2012 #16
    HandyShopEla

    HandyShopEla Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2012
    Hallo,

    wohnst du in Wien ??


    Mfg
     

Diese Seite empfehlen