1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

GT schaltet sich nachts alleine aus (am Netzteil)

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von Forever1972, 19.10.2011.

  1. Forever1972, 19.10.2011 #1
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Hallo zusammen,

    nachdem jetzt mein Problem mit den verschwundenen Video Dateien erst mal gelöst zu sein scheint (*klopf auf Holz*), habe ich eine neue "Eigenart" meines Tabs im Visier:

    Es schaltet sich nachts einfach ab, obwahl es am Netzteil hängt.

    Mir ist es jetzt schon öfters passiert, dass ich das Tab abends ans Netzteil angeschlossen habe, um es zu laden und dann noch damit rumgespielt habe, bis ich ins Bett gegangen bin. Am nächsten Morgen war das Tab aus und der Akku geladen.

    Gestern habe ich dann mal Catlog und Battery Monitor Widget installiert, um evtl. näher zu erfahren, was da so passiert. So um 22:45 habe ich die Aufzeichnung des Catlog gestartet. Der Akku war da bei ca. 86%.

    Heute morgen war das Tab wieder aus. Das Protokol des Catlog kann ich nur sehr schwer interpretieren. So wie ich es sehe, war das Letzte, was aufgezeichnet wurde ein "fast dormacy" um 1:15. Vorher wurde wohl per Wifi etwas aktualisiert. Danach nichts mehr.

    Der Battery Log sagt, dass das Tab ca. ab 0:00 Uhr zu 100% geladen war.

    Was ist da faul bzw. ist da überhaupt was faul oder ist das "normal"?

    Prinzipiell finde ich es nicht schlimm, dass sich das Tab nachts, wenn es nicht gebraucht wird, automatisch abschaltet, aber ich wüßte schon gerne woran das liegt und ob man es ggf. abschalten kann.

    Was passiert eingentlich z.B. mit Terminen oder Weckzeiten, wenn das Tab aus ist? "Wacht" das Tab dann auf und meldet sich (macht mein Handy sogar, wenn es sich ausgeschaltet hat, weil der Akku leer ist) oder sieht man das dann erst, wenn man es wieder anschaltet (und hat somit im Zweifelsfall verschlafen oder den Termin verpasst?)?

    Danke für eure Anregungen und die Diskussion!

    Grüße

    Forever1972
     
    Zuletzt bearbeitet: 19.10.2011
  2. goemichel, 19.10.2011 #2
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    ...?? Geht es in Standby (Backlight aus und Bildschirm gesperrt - was normal wäre) oder fährt es runter (was nicht normal wäre)?
     
  3. Forever1972, 19.10.2011 #3
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Ich definiere es so:

    Standby = Bildschirm aus, kurzer Druck auf den I/O Schalter, der Bildschirm wird hell und man kann per Schiebe-Touch das Display entsperren -> Nein, das wäre für mich auch normal.

    Ausschalten = kurzer Druck auf I/O bringt nichts, nach langem Drücken des I/O Schalters kommt erst das Samsung und dann das Kratos-Logo, das Tab fährt hoch, man muss den PIN für die SIM eingeben, der Medienscan läuft über alle Bereiche (dauert "ewig" bei 32GB externer SD) -> Ja, so läuft das bei meinem Tab derzeit ...

    Würdest du das auch so defininieren? Dann ist mein Tab nicht normal ... :cursing:

    Grüße

    Forever1972
     
  4. goemichel, 19.10.2011 #4
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Hmm.
    Kenne mich mit Kratos nicht aus. Mag vielleicht daran liegen...
     
  5. Forever1972, 19.10.2011 #5
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Gibt es eine "klarere" Möglichkeit als Catlog, um zu tracken, was sich auf dem Tab tut? Also eine, wo man einfach ablesen kann diese App lief dann und dann and machte das und das ...
     
  6. rolituba, 19.10.2011 #6
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Nein, liegt nicht an Kratos!
     
  7. Forever1972, 19.10.2011 #7
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Tja, das dachte ich mir schon bzw. ich habe es befürchtet.

    Was tun?
     
  8. rolituba, 19.10.2011 #8
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Eventuell einen "Battery Stats"-wipe im Recovery? *Probieren geht über studieren ...*
     
  9. Forever1972, 19.10.2011 #9
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Können den "zerschossene" Battery Stats sowas auslösen? Ich sehe da als Laie keine (direkte) Verbindung, zumal der Akku ja vorher vollständig lädt.

    Aber wie gesagt: Ich bin nur Anwender-Laie und solange ich es mit einem Status Wipe der Batterie nicht noch schlimmer machen kann, probiere ich das gerne.
     
  10. rolituba, 19.10.2011 #10
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Ich weiß es nicht, mir ist dein Problem nicht bekannt, aber durch diesen "Wipe" kannst du nichts falsch machen ... eigentlich könntest du im Zuge dessen auch gleich den "Dalvik-" und den "System-Partition"-Wipe durchführen!
    (Achtung: nicht den wipe/factory reset!)
    Der nächste Neustart dauert dann ein bisschen länger, keine Angst das ist völlig normal!
    Wie gesagt, einfach die Dinge ausprobieren, die den geringsten Aufwand bedeuten. Sollte sich eine Besserung einstellen, ist es gut, wenn nicht, muss man sowieso "weitersehen"!
     
  11. shaft, 19.10.2011 #11
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Gibts denn überhaupt Apps, die ohne Root-Rechte ein Gerät runterfahren können?
    Wenn nein und dein Tab gerootet ist, dann guck mal, welche Root-Apps du installiert hast.

    Falls es ein Crash oder so ist, dann hilft nur ein Logging-Tool. Eventuell würde ichs auch mal ne Zeitlang ohne SIM-Karte und/oder mit ner anderen SD-Karte testen, aber nicht alles gleichzeitig :)

    Wobei... Crashs führen ja nicht zum Herunterfahren sondern zum Neustart...
     
  12. rolituba, 19.10.2011 #12
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Das Tab ist gerootet (Overcome Kratos) ...
     
  13. Forever1972, 20.10.2011 #13
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Good news, bad news:

    So, heute Nacht hat es geladen und ist angeblieben. Dafür sind mal wieder alle Videos weg (siehe anderer Thread). Wipes habe ich noch keine gemacht, weil ich erst mal alles sichern will, bevor ich irgendwas mache.

    @Shaft

    In der Superuser Liste stehen folgende Apps mit Root Erlaubnis:

    Autokiller Memory Optimizer
    Busybox Installer
    Root Explorer
    SD Maid
    Script Manager ads
    SetCPU
    Titanium Backup
    Voltage Control
    Z-DeviceTest

    Welches Logging Tool würdest du denn empfehlen? Wie gesagt Catlog ist installiert, aber aus den Aufzeichnungen werde ich nicht schlau.

    Danke!

    Grüße

    Forever1972
     
  14. goemichel, 20.10.2011 #14
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Hier mal ein Kommentar zu dem Programm aus dem Market:


    Kann es sein, dass da was in deinen Einstellungen ist, das nicht sein sollte...?





    Edith sagt, hätte vielleicht im anderen Thread besser gepasst....:unsure:
     
    Zuletzt bearbeitet: 20.10.2011
  15. @ndi, 20.10.2011 #15
    @ndi

    @ndi Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    19.05.2011
    Hast du das Tab undervoltet? Falls ja, könnte mir vorstellen, dass es daran liegt: Vielleicht läuft es nachts vermehrt auf in den unteren Mhz-Bereichen. Wenn dort der Wert zu stark gedrück ist hängt es sich möglicherweise auf oder schaltet sich ab.
     
  16. rolituba, 20.10.2011 #16
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Bei einem Crash würde es doch eher "Rebooten", wobei ich deine Idee interessant finde.
     
  17. Forever1972, 20.10.2011 #17
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Oh Mann, und schon wieder was Neues: jetzt hat das Tab heute am hellen Tage neu gebootet ...

    Vorhin weg gelegt, gerade wieder zur Hand genommen ... Sim Pin eingeben ... Scheinbar hat das Tab im Hintergrund aber gebootet, da kein Medienscan etc. mehr kam und alles gleich da war.

    @ @ndi: Das mit dem undervolten werde ich abstellen. Danke für die Idee!

    Edit: Ich wollte es gerade über Voltage Control machen, aber irgendwie ist da nichts mehr eingestellt ... Alle Mhz Werte stehen da OHNE -xy mV ...

    Kann mir bitte jemand mal eine Anleitung geben, wie ich die Voltage Control richitg bediene? Was ist Scheduler "vr"?

    Wenn ich SetCPU auf max. 1,2 Ghz "on demand" gestellt habe, muss dann auch das "Limit Clock to" bei Voltage Control auf 1200 Mhz/ 1,2 Ghz stehen, richtig!?

    @goemichel: Auch dir Danke für den Hinweis, aber ich habe in den SD Maid Einstellungen nichts gefunden, was speziell für Videoformate wäre. Was mit dem Zitat gemeint, verstehe ich auch nicht. Was soll/ ist da wo eingestellt, dass Bilder verloren gehen? Ich habe keinen Angriffspunkt, um das abzustellen bzw. umzustellen. Ich könnte SD Maid deinstallieren ...

    Kann es evtl. auch alles am ROOT liegen? Kann man den Root an und abstellen, wenn das Tab mal gerootet ist?

    Mir schwirrt nur noch der Kopf ...

    Grüße

    Forever1972

    P.S. Könnte es evtl. auch mit dem automatischen Backup (Zeitplaner), den ich im Titanium Backup eingestellt habe, zu tun haben?
     
    Zuletzt bearbeitet: 20.10.2011
  18. @ndi, 20.10.2011 #18
    @ndi

    @ndi Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    19.05.2011
    Wahrscheinlich hattest du bei Voltage Control nicht 'save as boot settings' eingestellt, dann sind die Einstellungen nach dem reboot wieder weg.
    Wenn du voltagecontrol benutzt kannst du setcpu deinstallieren, man kann auch mir VC übertakten, indem man den max clock schieber auf der Startseite zum gewünschten wert zieht.
    Ansonsten zum Undervolten langsam die Volt-Werte nach unten schieben und warten, bis das tab einfriert, dann wars zu viel. Gehe dann wieder eine Stufe zurück. Ich warte pro 25mV immer einen Tag lang, um zu testen, obs stabil läuft, bevor ich weitere 25mV nach unten gehe. Danach mit den anderen Stufen ebenso vefahren. Am besten schreibst du dir die Werte auf.
     
    Forever1972 bedankt sich.
  19. sirturbo, 23.10.2011 #19
    sirturbo

    sirturbo Android-Lexikon

    Beiträge:
    1,039
    Erhaltene Danke:
    146
    Registriert seit:
    21.07.2011
    So, mein Tab hat sich seit gestern auch 2* selber runtergefahren.
    Bin nicht ganz sicher, aber ich werde mir meinen ebookreader mal genauer anschauen.
     
  20. Forever1972, 25.10.2011 #20
    Forever1972

    Forever1972 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2011
    Also meins läuft nach wie vor nicht "stabil" bzw. konstant. Solange es an ist, funktiniert es tadellos und immer, wenn ich längere Zeit nichts mache, passiert irgend was Unkontrolliertes.

    Heute hat es sich auch mal wieder am helligen Tage ohne ersichtlichen Grund runter gefahren.

    Gibt es den keine App, die wirlich mal "übersichtlich" aufzeichnet, was (im Vorder- und Hintergrund) passiert und letztendlich zum Runterfahren führt?

    Kann es am Akku liegen oder an irgendwelchen Updates? Bei Windows fährt das System ja immer runter (bzw. will Re-Boot), wenn bestimmte Dinge aktualisiert wurden. Das würde ja dann aber auch nicht nur mich betreffen.

    Es wäre schön, wenn mir jemand helfen könnte der Sache gezielt auf den Grund zu gehen.

    Soll ich es vielleicht mal mit einem anderen ROM und oder Kernel versuchen?

    Danke euch!

    Grüße

    Forever1972
     

Diese Seite empfehlen