1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GTAB Flash funktioniert nicht.

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von Hase1, 11.10.2011.

  1. Hase1, 11.10.2011 #1
    Hase1

    Hase1 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Hi Leute mein P1000 3G lässt sich nicht flashen warum weiß ich auch nicht.

    Vorher war JQ1 drauf welche aber nicht mehr Bootete bzw. schwer.
    und der CF-Root-TAB7_XX_OXA_JQ1-v3.3-CWM3RFS.tar Kernel.

    Wollte nun sauer Overcome drauf machen da die JQ1 nicht mehr Booten wollte aber kommt immer WRITE FEHLER weiß nicht warum.

    [​IMG]
     
  2. frank_m, 11.10.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Solche Abbrüche mitten im Flashvorgang treten gerne durch USB Verbindungsprobleme auf. Kannst du das ausschließen?
     
  3. Hase1, 11.10.2011 #3
    Hase1

    Hase1 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Habe nun im PDA mal ohne RePartition Kästchen
    den Overcome Kernel geflasht
    PDA: 002001-Overcome_Kernel_v3.3.1.tar

    Nun geht der Downloadmodus mit Gelben Dreieck erstmal wieder nun is die Frage wie bekomme ich das Image geflasht funzt einfach nicht.

    Verbindungsprobleme gibst keine beim JQ1 Flash vor ein Paar Monaten ging es ja auch. Repartition sobald das an ist funzt der Flash offenbar nicht mehr

    Firewall habe ich auch aus habe nun auf die microSD ins Root das 001003-Overcome_v3.1.0_KRATOS_Wipe.zip gelegt.

    Und mit dem Overcomekernel gebootet da kam ne Ansage das er wohl was konvertiert nun sehe ich den Blauen ANDROID Schriftzug der ab und an blinkt.
     
    Zuletzt bearbeitet: 11.10.2011
  4. frank_m, 11.10.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Vor ein paar Monaten ging es noch. Du machst Witze oder? Selbst wenn es gestern noch ging interessiert das heute niemanden mehr. Überprüfe also als erstes die USB Verbindung, inkl. Kabel, Buchsen, Treiberinstallation, usw., Trenne andere Geräte vom USB, benutze einen dedizierten Root Hub, nur original Kabel, deinstalliere störende Software und befolge all die anderen Tipps rund um USB Verbindungen.

    An Repartition wird es nicht liegen, jedenfalls nicht, wenn du die richtige PIT Datei verwendest. Ein Kernel ist ja auch was anderes, als ein ROM. Der Abbruch war ja laut Log im movinand.mst.
     
  5. rolituba, 11.10.2011 #5
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
  6. Hase1, 11.10.2011 #6
    Hase1

    Hase1 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Verbindung USB is ok Kabel is auch ok. Weiß nicht woran es liegt.

    Die P1000XXJQ1_P1000XXJQ1_P1000XXJPZ_HOME.tar habe ich auch nochmal versucht und die ging war ja vorher drauf.

    Kann mir jemand per Teamviewer helfen wäre echt super hab wie gesagt nun den Overcome Kernel erstmal drin aber Flash klappt einfach nicht
    egal ob mit RePartition oder ohne nur GB Image JQ1 als PDA und der gt-p1000_mr.pit
     
    Zuletzt bearbeitet: 11.10.2011
  7. rolituba, 11.10.2011 #7
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Und jetzt einfach den OC-Kernel flashen und weiter lt. OC-Anleitung, dann müsste es passen!
     
  8. Hase1, 11.10.2011 #8
    Hase1

    Hase1 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Ne wenn ich die P1000XXJQ1_P1000XXJQ1_P1000XXJPZ_HOME.tar
    nochmal flashen will kommt der gleiche Fehler. Die ist nicht drauf.
    Weiß echt nicht mehr weiter. Hab das Ganze auch mal am Laptop gemacht Kies drauf aktuelle Kabel ran und Flash gleicher Fehler. Kurz vor Ende.
    [​IMG]
     
    Zuletzt bearbeitet: 11.10.2011
  9. rolituba, 11.10.2011 #9
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Zuletzt bearbeitet: 11.10.2011
  10. Hase1, 11.10.2011 #10
    Hase1

    Hase1 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Ich habe es auch mit der gt-p1000_mr.pit versucht gleiches Verhalten.
    Es liegt nicht an der Hidden die habe ich nur genommen weil es im XDA Forum stand unter Soft Unbrick. Funzt aber nicht.

    Bin selbst Informatiker von daher hab ich die Anleitungen durchaus korrekt befolgt. Hab keine Lösungsidee mehr aktuell. Versuchs mal zu DATRepair zu schicken aber vermute die können auch nicht mehr machen.

    [GUIDE]How To Unbrick Your Galaxy Tab! - xda-developers
     
  11. rolituba, 12.10.2011 #11
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Kommst du in den Recovery-Modus? Da du den OC-Kernel geflasht hast, ist deine Systempartition jetzt auf ext4, boote ins Recovery, deaktiviere die Voodoo-Lagfixes und versuche dann den "Umweg" über eine Froyo! Z.B. die JJ4 (pda, phone, csc, pit + repart): Login - www.SamFirmware.com
     
  12. Hase1, 13.10.2011 #12
    Hase1

    Hase1 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    HAb ich versucht ne FROYO drauf zu machen.
    P1000XWJJ4_SERJJ2_XXJID er bricht immer ab kurz vor Ende.
     

Diese Seite empfehlen