1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Habe ich mein SGS gebrickt?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von galaxyS-rookie, 13.11.2010.

  1. galaxyS-rookie, 13.11.2010 #1
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    sooo.. ich galube ich hab es jetzt endgültig geschafft :(

    mein handy startet jetzt "garnicht" mehr. beim betätigen des power knopfes passiert NICHTS... lange drücken NICHTS... 3 tasten NICHTS...

    :(:(

    einschicken? oder hat jemand eine lösung?
    ist hier rgendwo vielleicht eine beschrieben?

    grüße

    neeeeeeeeeeeeeeeeein!!!! :(
     
  2. sensor99, 13.11.2010 #2
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Ohje,

    Akku raus, warten > 5 Min., wieder rein schon probiert??
     
  3. galaxyS-rookie, 13.11.2010 #3
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    nö.. 1 min oder so... länger nicht. hm.. dann geh ich glaube ich mal eine rauchen und hoffe das es danach an geht..... zitter zitter :(
     
  4. GermanHero, 13.11.2010 #4
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Ging der 3 Tastenmodus vorher?
     
  5. sge, 13.11.2010 #5
    sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
  6. galaxyS-rookie, 13.11.2010 #6
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    ne, 3 tasten gingen vorher auch nicht.

    so, akku war jetzt 20 min draussen und es geht nach wie vor nichts.

    @sge: vielen dank! aber leider bringt die methode nichts wenn das handy nichtmal einen muchs macht.. :(

    schaaaaizzeeee :(
     
  7. eeegamer, 13.11.2010 #7
    eeegamer

    eeegamer Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2010
    Was passiert, wenn du das Handy an den Strom steckst?
     
  8. presseonkel, 13.11.2010 #8
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    ohne akku, meint er...
     
  9. galaxyS-rookie, 13.11.2010 #9
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    nichts... ohne akku passiert nichts und mit akku passiert auch nichts... alles komplett schwarz.. anmachen geht nicht... batterie ladesymbol kommt auch nicht :(

    hilfe? :(
     
  10. GermanHero, 13.11.2010 #10
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Dann ist der Bootloader korrupt, war bei mir auch so, da geht nichts mehr- evtl. hilft dann noch die Methode mit dem Stecker.

    Falls du einschicken musst setze dich mit mir per PN in Verbindung, damit du keine böse Überaschung erlebst.
     
  11. galaxyS-rookie, 13.11.2010 #11
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    methode mit dem stecker? was für eine methode?
     
  12. presseonkel, 13.11.2010 #12
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  13. galaxyS-rookie, 13.11.2010 #13
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    hi,

    gebrickt ist es als ich über odin auf jpo flashen wollte und die pda datei vergessen hatte.

    nur die pit512 datei genommen und re-partition geklickt und ausgeführt. beim klick habe ich bemerkt das was fehlt aber da war es schon zu spät :( das handy war aus..

    naja, ich lass es jetzt mal über nacht liegen und schaue morgen nochmal.

    akku rein oder raus über nacht? egal?

    im moment ist es aber immernoch sowas von klinisch tot... da geht nichts mehr
     
  14. malossi, 14.11.2010 #14
    malossi

    malossi Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    4
    Registriert seit:
    02.10.2010
    Hi, habe das gleiche Problem, hat sich +ber Nacht etwas getan bei dir?
     
  15. malossi, 14.11.2010 #15
    malossi

    malossi Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    4
    Registriert seit:
    02.10.2010

    Würde mich auch mal interessieren :drool:
     
  16. galaxyS-rookie, 15.11.2010 #16
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    ne, bei mir hat sich da leider nichts getan. ich bringe das ding gleich zum t-punkt :( scheisse... ich hoffe das dauert jetzt keine wochen :(

    stecker methode wird hier beschrieben:
    http://www.android-hilfe.de/root-hacking-modding-fuer-samsung-galaxy-s/49220-so-kommt-ihr-auf-jeden-fall-den-download-mode-auch-bei-brick-8.html#post709189

    ich bin aber leider nicht so der technik freak der irgendwelche kabel anfängt zu löten oder ähnliches, und sicher weis man da auch nicht ob es dann auch letztendlich funktioniert. deshalb gebe ich es gleich wohl oder übel ab :( mist
     
  17. galaxyS-rookie, 15.11.2010 #17
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    so, eben beim t-punkt abgegeben... 2 wochen dauert das ganze :(
    was soll ichn jetzt zwei wochen machen? hat jemand sowas schon was gehabt?
    immer her mit vorschlägen bzeüglich zeitüberbrückung :D

    :(:(:(
     
  18. presseonkel, 15.11.2010 #18
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    hol Dir n IPhone, spiel zwei Wochen damit rum und gib es zurück- um so mehr freust Dich dann auf Dein SGS :)
     
    didi.seven und pLAUBi haben sich bedankt.
  19. galaxyS-rookie, 15.11.2010 #19
    galaxyS-rookie

    galaxyS-rookie Threadstarter Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    hehe :) stimmt.. es gibt ja ein 2 wochen rückgaberecht, ne? :D hm.. mal schauen.. eine überlegung auf jeden fall wert :D
     
  20. presseonkel, 15.11.2010 #20
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R

Diese Seite empfehlen