1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hänge im "clockworkmod-recovery-menü" fest

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von Teichfischer, 09.07.2011.

  1. Teichfischer, 09.07.2011 #1
    Teichfischer

    Teichfischer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    21
    Registriert seit:
    18.04.2011
    bestimmt für dne dumme frage, aber ich komme nicht so recht weiter:

    als ich heute früh das handy angestellt habe, stand dort

    das clockworkmod recovery menü

    aber egal was ich dort einstelle, es fährt nicht hoch.
    nach auswahl einer option, z.b. reboot, erscheint nur ein symbol
    (ein grauer hut mit organgem kreis)

    ok, wollte nun halt das neue android 2.3.4 aufspielen.
    alle drei dateien bei odin eingestellt und auf start geklickt.

    nun hängt er schon über eine halbe stunde im "hut-symbol"
    und bei odin steht
    <ID:0/010> Added!!
    <ID:0/010> Odin v.3 engine (ID:10)..
    <ID:0/010> File analysis..
    <ID:0/010> SetupConnection..

    ich hoffe mir kann jemand helfen, wie es nun weiter geht?
     
  2. Teichfischer, 09.07.2011 #2
    Teichfischer

    Teichfischer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    21
    Registriert seit:
    18.04.2011
    irgendwie gings nun doch weiter

    nachdem ich mir keinen rat mehr wusste habe ich mich getraut
    den "affengriff" zu machen und nun gehts.

    2.3.4 ist drauf

    wollte nun noch ein anderes rom aufsetzten, aber nun geht er
    nicht mehr in den downloadmodus

    egal ob ich gleichzeit vol-down - home - power drücke oder
    hintereinander, leider keine wirkung.

    so oft hab ich den griff noch nicht angewendet, mach ich da was falsch
    oder liegt das am neuen 2.3.4 (wohl eher nicht).
     
  3. Kjetal, 09.07.2011 #3
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Lange gedrückt halten , ca 10 sek, bis er in den DL Modus Bootet
     
  4. Teichfischer, 09.07.2011 #4
    Teichfischer

    Teichfischer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    21
    Registriert seit:
    18.04.2011
    ah super, danke

    war wohl vorher zu kurz
     

Diese Seite empfehlen