1. mahandel, 13.02.2012 #1
    mahandel

    mahandel Threadstarter Neuer Benutzer

    Hallo - ich bin ganz neu unter den Android Usern und bin bislang total begeistert! Auch von meinem XPERIA mini :w00t00:

    Allerdings stört mich, dass es ständig (alle paar Minuten) kurz hängen bleibt - einfach wie für ein paar Sekunden (2-10?) eingefroren!

    Jetzt die Frage dazu: liegt das einfach an der Hardware oder am Android und ist "ganz normal" (dann muss ich mich halt daran gewöhnen) oder hat mein Handy da eine echte Macke??

    Komischerweise finde ich nichts darüber in anderen Beiträgen - was mich doch sehr stutzig macht... (normalerweise beschweren sich doch über sowas die meisten Benutzer sofort lautstark)

    Vielen Dank für eine rasche Antwort - noch kann ich das schicke Ding zurückschicken und auf ein anderes (ohne Hänger) hoffen!

    Build: 4.0.2.A.0.6.2 - nicht gerootet oder sonstwas (...noch nicht!)
     
  2. opelpower, 14.02.2012 #2
    opelpower

    opelpower Android-Experte

    Normal ist das nicht.ich würde das Mini mal zurücksetzen
     
  3. mahandel, 14.02.2012 #3
    mahandel

    mahandel Threadstarter Neuer Benutzer

    ich präzisiere das mal etwas:
    es bleibt nicht unwillkürlich und an beliebiger Stelle hängen...
    sondern zB. wenn eine App installiert wurde und ich "ok" klicken will - oder "öffnen" oder beim Wechsel eines Themes "anwenden" oder manchmal beim Öffnen des Menüs (rechte untere Taste) ...
    also es fühlt sich so an als ob etwas geladen wird und in dieser Zeit ist das Handy eben für 2-5 Sekunden (10s war etwas lang) blockiert.

    Daher jetzt nochmal die Frage an die anderen XPERIA MINI Benutzer:
    kennt ihr das auch oder sollte ich es
    a) zurücksetzen (opelpower) oder
    b) zurückschicken oder
    c) mich einfach damit abfinden :flapper:
     
  4. xperian, 14.02.2012 #4
    xperian

    xperian Junior Mitglied

    ist mir auch schon aufgefallen. hauptsächlich bei der rück - taste unten links. dauert dann etwas länger als sonst, bis es wieder eine seite zurück springt. konnte das problem immer mit nem neustart beheben. hab aber seit kurzem die app "thumb" drauf, die regelmässig per wifi aktualisiert. hierbei tritt das phämomen am häufigsten auf.

    scheint also hauptsächlich an einer app zu liegen.
    zurück schickne würde ich das erstmal nicht. einfach mal abwarten, wie es sich mit anderen apps verhält, die regelmässig auf die wifi verbindung zurück greifen müssen.
     
  5. Flo95, 14.02.2012 #5
    Flo95

    Flo95 Ehrenmitglied

    Treten die Hänger nur auf, wenn das Handy schon ewig läuft oder schon nach dem Start?
    Wenn Android mal eine Weile ohne Neustart an ist, kann es schon vorkommen, dass es immer mal wieder hängt - leider.
     
  6. Red-Killer, 15.02.2012 #6
    Red-Killer

    Red-Killer Android-Hilfe.de Mitglied

    Bei mir is es so das die Sensortasten oft nicht reagieren.
    Oder im Browser is es so wenn ich die zurück taste drücke, das sich dann der verlauf öffnet, das geschiet ja nur wenn man die zurück taste gedrückt hält.
    (also unten Links die Sensortase)
     
  7. mahandel, 17.02.2012 #7
    mahandel

    mahandel Threadstarter Neuer Benutzer

    ja, stimmt alles - danke :thumbup:

    ...tritt stärker auf wenn es länger an war
    ...tritt (hauptsächlich) bei der Rücktaste / Softtaste(n) auf
    ...glaube auch an Zusammenhänge mit "automatischen Aktualisierungen"

    insgesamt: vielen Dank, bin beruhigt (wenn auch nicht begeistert)

    schönen Tag noch und viel Spass!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy macht kurze hänger

    ,
  2. android tablet keine reaktion auf tastendruck

    ,
  3. auf tastendruck keine reaktion

    ,
  4. esamsung handy keine reaktion auf tastendruck