Haken "Andendungen->Entwicklung->Aktiv bleiben"

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von yglodt, 24.07.2010.

  1. yglodt, 24.07.2010 #1
    yglodt

    yglodt Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2009
    Phone:
    HTC Desire
    Hallo,

    Checkt mal den Haken "Einstellungen->Anwendungen->Entwicklung->Aktiv bleiben".

    Dieser ist Standardmäßig nicht gesetzt.

    Ich hatte ihn jedoch immer gesetzt, und das bewirkte dass mein Handy immer aktiv blieb. (Aktivzeit fast gleich wie Betriebszeit) Auch wenn es nicht geladen wurde!

    Habe den Haken nun beim Desire weggetickt, und die Batterielaufzeit um min. 50% erhöht.

    Vielleicht hilft es ja auch beim Galaxy.
     
  2. Smeagle, 24.07.2010 #2
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    30
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Halle,

    verstehe den Post nicht ganz, klar bleibt das Handy aktiv, wenn man "Aktiv bleiben" antickt. Und klar auch, das das Handy dann mehr Strom verbraucht.

    - Oliver
     
  3. yglodt, 24.07.2010 #3
    yglodt

    yglodt Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2009
    Phone:
    HTC Desire
    Klar das es Aktiv bleibt. Dies sollte es aber nur beim Laden tun (Steht mal so in dem Beschreibungstext der Option "Aktiv bleiben")

    Es bleibt aber tatsächlich immer aktiv (im Teilwachzustand), und das ist wohl ein Bug.
     
  4. obiwan, 24.07.2010 #4
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    also die Galaxo roms betrifft das nicht, für die offiziellen kann ich grad nicht sprechen. aber das wäre sicherlich aufgefallen, als noch einen sleepbug beim galaxy gab haben wir alle jede erdenkliche einstellung überprüft.
     
  5. Smeagle, 24.07.2010 #5
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    30
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Sorry, das wußte ich nicht.

    - Oliver
     

Diese Seite empfehlen