1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Handy bootet nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von makalele, 07.02.2011.

  1. makalele, 07.02.2011 #1
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Also ich wollte mein Handy von diesem lästigen Orange Müll befreien.
    Dabei habe ich ausversehen com.android.browser gelöscht mit Titanium Backup, hab ich mir gedacht okay...
    Spielst ein Rom auf, dann ist alles wieder gut
    Doch leider klappt das mit dem Rom aufspielen nicht so ganz, und nun bootet mein Handy nicht mehr wenn ich es normal starte.
    Hilfe, kann irgentjemand mir das aufspielen einer Rom nochmal via Skype oder ähnlichem erklären?
    Habe die ganzen Dateien schon heruntergeladen wäre also nur eine Sache von wenigen Minuten
    Wäre euch echt dankbar
    mfg makalele


    Edit: Also wenn ich roote dann kommt "recovery_clockwork_2.5.1.8_blade.img"
    weiß atm einfach nicht weiter
     
    Zuletzt bearbeitet: 07.02.2011
  2. kleinerkathe, 07.02.2011 #2
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Kommst du noch ins Recovery? Ansonsten kannst du auch TPT (Japanes Jellyfish) direkt versuchen ....
     
    makalele bedankt sich.
  3. makalele, 07.02.2011 #3
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Meinst du mit Recovery der Bildschirm der dieses grüne Androidmännchen zeigt, ja da komme ich rein.
    Wie meinst du das TPT direkt versuchen wäre dankbar wenn du es mir näher erläuterst
     
  4. kleinerkathe, 07.02.2011 #4
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    makalele bedankt sich.
  5. makalele, 07.02.2011 #5
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Ich habe es nach der Anleitung "How to Clockwork and Costum Rom" probiert ich teste das jetz mal so wie du sagst.


    EDIT:Also ich hatte JJ bereits drauf und halt nach der besagten Anleitung gemacht allerdings ging es einfach nicht...
    Habe jetz die SD-Karte in mein altes Handy getan, da ich auf dem Blade kein Zugriff auf die Karte hatte.
    Was sollte ich da jetz drauf packen? Was für eine Image Variante?
    Habe die .zip datei heruntergeladen entpackt und auf die SD-Karte verschoben
    Dann gestartet mit Volume+ muss ich noch etwas beachten?

    Edit2: Habe eben Power + Vol. Down gedrückt und jetz ist es schwarz ausser in der Mitte dort steht in schwarzer Schrift auf weißem Hintergrund FTM
    Weiß jemand weiter?
     
    Zuletzt bearbeitet: 07.02.2011
  6. kleinerkathe, 07.02.2011 #6
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Nochmal meinen Beitrag lesen ;) Menütaste + Volume Up drücken, damit in den richtigen Modus hochgefahren wird ;) Danach musst du aber aufpassen, wenn du wieder eine andere ROM willst, dass diese extra angepasst ist und TPT-geeignet (da bei dieser Variante die Partitionsgrößen verändert werden)

    Normalerweise müsstest du per Volume-Down in das Recoverymenü kommen und dort kannst du auch die "nicht-image"-Variante flashen ...

    "Fährt nicht hoch" ist halt keine tolle Beschreibung, bei der man sagen kann, worans jetzt genau liegt ...
     
  7. makalele, 07.02.2011 #7
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Ja wie gesagt, wenn ich Volume up + Power drücke dann kommt dieser grüne Androidmann
    Fährt nicht hoch = es geht an der grüne typ kommt verschwindet Orange logo kommt dann kommt eine Animation dann wieder Orange Logo dann wieder Animation, immer so weiter
    Ich habe keine Ahnung wie es weiter gehen soll wenn ich bei diesem grünen Männchen bin.
     
  8. kleinerkathe, 07.02.2011 #8
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Magst du meine Beiträge irgendwie nicht lesen?

    Volume-DOWN DOWN DOWN ... RUNTER !!! MINUS! ;) + Anmachen --> Recoverymenü ... Wenn das geht, dann flasht einfach eine ROM mit "flash zip from sd" (zuvor noch wipe all)

    //EDIT: Ahhh oben schreibst du, dass da dann "FTM" kommt ... Du bist zwar nach Anleitung vorgegangen, aber hast du überhaupt von Anfang an angefangen? Für mich klingt das langsam alles danach, als seist du mittendrin eingestiegen und hast dir garnichts wirklich durchgelesen ...

    Benenn das recovery mal um in bspw. "rec.img" und flash es dann mit diesem Dateinamen ... (aber eigentlich würd ich sagen, lies nochmal die gesamte Anleitung von oben nach unten ... )
     
    Zuletzt bearbeitet: 07.02.2011
    makalele bedankt sich.
  9. makalele, 07.02.2011 #9
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    weißt du das Problem war das es am Anfang scho nicht stimmte und ich dachte das kriegst du schon irgentwie hin <--- dummer Anfängerfehler
    Ja, Also nun ist das Problem das ich ja keinen Zugriff auf die SD-Karte mehr habe.
    Der Computer erkennt das Handy nicht, wenn ich es anschließe.
    Geht es auch wenn ich die SD-Karte mit meinem alten Handy bearbeite?
     
    Zuletzt bearbeitet: 07.02.2011
  10. Quirin, 07.02.2011 #10
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Du hast nicht gemäß Punkt 2.4 der oben angegebenen Anleitung Clockworkmod auf Dein Handy geflasht, deshalb bekommst Du bei Volume - (minus) die Punkte mit "FTM."

    Vielleicht reicht es das Handy-USB-Kabel in einen anderen USB-Slot zu stecken, dann möchte der PC die Treiber für das Handy erneut installieren.

    Wenn das nicht funktioniert, bleibt Dir meines Erachtens noch zwei Möglichkeiten:

    1. auf dieser Seite ist eine ältere Anleitung, wie man mittels einer Linux-Live-CD Clockwork aufs Handy bekommt:

    15/Jan [GUIDE] Installing the MoDaCo Custom Froyo ROM from scratch (and other ROMS) - Android @ MoDaCo

    Suche nach dem Text: I recommend you use an Ubuntu live CD (kurz oberhalb von "Stage 1")

    Lese Dir den Teil bis "Stage 2" durch und besorge Dir zuerst die dort in den Links enthaltene Software (falls noch nicht vorhanden).

    Nimm die Clockwork-Version 2.5.1.8, die neuere 3.0.0.5 ist manchmal etwas "zickig".
    Du musst die Datei mit der Endung ".img" downloaden, nicht die gezipte Version!.

    Dann gemäß "Stage 1" vorgehen.

    2. der "Total Phone Transfer" = TPT

    - gemäß dieser Anleitung: http://android.modaco.com/content/z...how-to-install-a-custom-rom-on-the-zte-blade/

    siehe Punkt 4
     
    Zuletzt bearbeitet: 07.02.2011
    makalele bedankt sich.
  11. makalele, 08.02.2011 #11
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Nochmal kurz zusammenfassen bevor ich wieder etwas falsch mache...

    Vorbereitung:
    Überprüfen ob das Smartphone Simlockfrei ist.
    ---> ist es

    1. Handy via USB mit dem PC verbinden oder SD-Karte in SD-Kartenleser

    2. Ich nehme eine leere SD-Karte und erstelle dort einen Ordner Namens image (klein geschrieben)

    3. Ich lade mir hier die "Japanese_Jellyfish_RLS9_image.zip"Datei herunter, überprüfe anschließend, ob mit MD5 Nummern übereinstimmen, und entpacke sie in den image Ordner.

    4. SD-Karte entfernen bzw. Smartphone vom USB-Kabel trennen, auschalten und Batterie herrausnehmen und wieder einlegen.

    5. Telefon einschalten mit drücken der Power, Volume+ und Menütaste. (Gleichzeitig)

    6. Es wird automatisch geupdated, danach startet das Smartphone neu, dann tasten loslassen. Manche sehen daraufhin grüne Schrift andere nicht.

    7. Nach dem booten, den Ordner umbennen um zufälliges TPT zu verhindern.


    So würde ich es machen, habe es jetzt so übersetzt.
    Habe ich irgendeinen Fehler oder habt ihr eine Ergänzung für mich?


    mfg makalele

    Edit: verbessert
     
    Zuletzt bearbeitet: 08.02.2011
  12. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Punkt 3 ist abwegig. Du musst das zip in einen Ordner namens image (=Abbild) entpacken. Wie kommst du eigentlich auf einen ordner pictures? Falls dein English wirklich so schlecht ist, dass es zu solch einer Verwechslung kommen kann, solltest du wirklich davon absehen, ausgerechnet per TPT dein Phone zu flashen. Wenn du da einen Bock solchen Kalibers einbaust, kannst du dein Phone in einen Ziegelstein verwandeln (=bricken).
     
    makalele bedankt sich.
  13. makalele, 08.02.2011 #13
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Oh tut mir leid, nein war nur ein Denkfehler..
    Selbstverständlich Image
    Nein mein Englisch ist, ich will nicht sagen perfekt aber zumindest, in der Lage Texte zu übersetzen.
    Würde auch gerne einen anderen Weg wählen aber sehe mich gezwungen es über diesen zu bewerkstelligen um mein Handy wieder funktiontüchtig zu bekommen.
     
  14. matthes77, 08.02.2011 #14
    matthes77

    matthes77 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    45
    Registriert seit:
    09.11.2010
    Phone:
    Motorola Moto G
    Noch ein Fehler: Vor dem eigentlichen Update (Neustart mit gedrückter VolDown- und Menu-Taste) solltest du KEINESFALLS die SD-Karte entfernen. Darauf sind schließlich die Daten, mit denen das Gerät geflasht wird.

    Der Rest scheint zu stimmen (keine Garantie)
     
    makalele bedankt sich.
  15. makalele, 08.02.2011 #15
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Nein, ich meinte Matthes77 ich meinte vom Computer entfernen, falls man einem SD-Kartensteckplatz die Daten draufgespielt hat.
    Ich teste es jetz einfach mal..


    Also, wenn ich boote komm ich wieder nur zu dem grünen Männchen ...
    Weiter geht es nicht...
     
    Zuletzt bearbeitet: 08.02.2011
  16. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    So kannst du es versuchen. Deine Anleitung stimmt jetzt mit der auf Modaco überein. Toi, toi, toi.

    PS: Achte drauf, dass dein image nicht seinerseits einen zweiten image-Ordner anlegt, der eigentliche Inhalt also unter image\image entpackt wird. Ich selbst habe das zip noch nicht gesehen, wollte es aber zur Sicherheit noch mal anmerken.
     
    makalele bedankt sich.
  17. makalele, 08.02.2011 #17
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Ja Danke nochmal für den Tipp, aber ich komme trotzdem nicht weiter als das Androidmännchen in grün.
    Achso, ich habe keine MicroSDKartenleser, deswegen habe ich es mit meinem älteren Handy probiert der spielt dann noch mehr auf die SD-Karte, aber die Datei "image" bleibt im Stammverzeichnis.
    Daran kann es nicht liegen oder?
    Hat jemand schon mal Erfahrungen mit TPT?
     
  18. Quirin, 08.02.2011 #18
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Du mußt schon die ursprünglich im Handy enthaltene SD-Karte nehmen und dort zusätzlich das Verzeichnis image erzeugen !!!

    Mit einer ansonsten leeren SD-Karte, wo nur das Verzeichnis image drauf ist, kann das Handy nicht booten...
     
    makalele bedankt sich.
  19. matthes77, 08.02.2011 #19
    matthes77

    matthes77 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    45
    Registriert seit:
    09.11.2010
    Phone:
    Motorola Moto G
    Äh... ich glaube(!) doch: Es sollte keine DATEI sondern ein VERZEICHNIS namens image im Stammverzeichnis liegen. Inhalt dieser Datei sollte der ENTPACKTE Inhalt der image.zip-Datei sein.

    Und, wie hier schon mal jemand anmerkte: Guck vor dem Flashen, ob die ZIP-Datei beim Entpacken nicht ein eigenes Verzeichnis erstellt, sprich: Ob im von dir erstellten "image"-Verzeichnis noch ein Unterverzeichnis gleichen Namens liegt. Wenn ja: Unterverzeichnis kopieren (Strg+C) oder ausschneiden (Strg+X), im Hauptverzeichnis "image" löschen (Shift+Del) und dann das rauskopierte Unterverzeichnis im Hauptverzeichnis der SD-Karte wieder einfügen (Strg+V).
     
    makalele bedankt sich.
  20. makalele, 08.02.2011 #20
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Es geht, ein Riesendank an alle die mitgeschrieben haben
    Ähm zu Auflösung, es tut mir leid ich kann es euch eigentlich nicht sagen.
    Ich habe es einfach nochmal probiert alles, aber alles ziemlich genau wie beim ersten mal. Naja man braucht auch mal Glück.
    Gelernt habe ich nun, zumindest vorerst, die Finger von Betriebssystem zu lassen.

    Lg
     

Diese Seite empfehlen