1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy-Display blieb minutenlang aus

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Melle Noire, 11.03.2010.

  1. Melle Noire, 11.03.2010 #1
    Melle Noire

    Melle Noire Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    10
    Registriert seit:
    20.10.2009
    Phone:
    Sony Xperia S
    Hi!

    Vorhin ist mit meinem Magic was
    Merkwürdiges passiert. Ich war grad
    bei Spiegel Online, hatte also den
    Browser laufen. Dann mußte ich kurz
    aufs Klo und fand mein Handy mit
    dunklem Display wieder vor.
    Soweit so normal, denn ich habe mein
    Magic so eingestellt, daß das Display
    nach 2 Minuten automatisch ausgeht.

    Nur ging das Display plötzlich nicht
    mehr an o.0 Das Handy war noch an,
    ich hab erstmal alle möglichen Knöpfe
    gedrückt aber nix tat sich auf visueller
    Ebene. Das Display blieb schwarz.

    Wir waren schon drauf und dran,
    den Akku rauszunehmen, da sprang
    das Display plötzlich wieder an.
    Und ich habe jetzt den Eindruck,
    daß mein Magic schneller läuft und
    reagiert. Aber WTF war das vorhin?
    Kann mir das jemand erklären?

    Dunkle Grüße. :)
    Melle
     
  2. jans, 11.03.2010 #2
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    hast du stock magic oder n anderes rom drauf?
    das das magic manchmal hängt kenn ich nur schneller ist bei mir leider deswegen noch nie gelaufen^^
     
  3. Melle Noire, 11.03.2010 #3
    Melle Noire

    Melle Noire Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    10
    Registriert seit:
    20.10.2009
    Phone:
    Sony Xperia S
    Hi!

    Mein Magic ist ungerootet und läuft
    mit Android 1.6
     
  4. jans, 11.03.2010 #4
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    ok wenns orginal ist kann das schon vorkommen wenn ich auf standart zuviel drauf hatte ist es öfter gehangen.
    da kannst dann wohl auch nicht viel machen.

    aber wenns besser läuft wie vorher ist´s ehh gut ^^
     
  5. presseonkel, 11.03.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    moin,
    hatte ich -glaube ich- beim magic auch schon mal. der browser bleibt dann irgendwie hängen. aber, daß das handy dann plötzlich schneller läuft....???
    kann vielleicht sein, daß der cache gelöscht wurde.
    probier mal: einstellungen-anwendungen-anwendungen verwalten- auf "browser" und dann: cache löschen und daten löschen (keine angst, passiert nichts-machst nur speicher frei).
    gerade beim browser und market sammelt sich viel "müll" an...
     

Diese Seite empfehlen