1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy fährt nach Flashfehler nicht mehr hoch

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von lounge77, 30.05.2011.

  1. lounge77, 30.05.2011 #1
    lounge77

    lounge77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    5
    Registriert seit:
    31.03.2010
    Ich habe mein X10 Firmware 2.1 die aktuelle mit einem Root versehen und habe dann Busybox sowie xRecovery 0.3 installiert und dann ein Custom Rom installiert und nun geht nix mehr außer das nur noch das SonyEricsson Logo kommt. Gibt es eine Möglichkeit das mein X10 wieder normal hochfährt, Tastenkombi ect..? Wäre für jeden Ratschlag dankbar.
     
    Zuletzt bearbeitet: 30.05.2011
  2. quercus, 30.05.2011 #2
    quercus

    quercus Gast

    Batterie raus - kurz warten - einsetzen und neu flashen. (via Seus) klingt wie ein Basebandfehler - oder falsche Ausgangs-Firmware für die Custom-Rom.
     
  3. lounge77, 30.05.2011 #3
    lounge77

    lounge77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    5
    Registriert seit:
    31.03.2010
    Habe einen Mac, denke ich muss mir einen Windows Rechner suchen und dann über Seus die Firmware neu installieren. Ist das so richtig oder gibt es für Mac auch eine Software?
     
  4. quercus, 30.05.2011 #4
    quercus

    quercus Gast

    Leider:


    Voraussetzungen
    • Internetverbindung (vorzugsweise Breitband)
    • USB-Kabel
    • Intel® Pentium® 4, 2,0 GHz oder höher, AMD Athlon™
    • 500 MB freier Festplattenspeicher
    • 512 MB Arbeitsspeicher
    • 1 verfügbarer USB-2.0-Anschluss
    • Windows XP™ (Home oder Professional) mit SP2 oder höher.
    • Microsoft® Windows Vista™ (32/64 Bit).
    • Microsoft® Windows 7 (32/64 Bit).
     
    lounge77 bedankt sich.

Diese Seite empfehlen