1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Handy fährt nicht mehr hoch!

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von bihamasa, 27.11.2011.

  1. bihamasa, 27.11.2011 #1
    bihamasa

    bihamasa Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Hallo comunity.
    bin ganz neu hier.
    habe heute über android-hilfe mein sg gerootet. 2.3.3
    alles gut geklappt. nur vorhin habe ich eine %-Anzeige für die batterie runtergeladen, nur leider war es die falsche, also nicht die für mein handy, nämlich jvi
    jetzt startet das handy nicht mehr. habe leider kein backup gemacht
    weiß einer einen rat ?
     
  2. timmylein, 27.11.2011 #2
    timmylein

    timmylein Android-Lexikon

    Beiträge:
    1,891
    Erhaltene Danke:
    267
    Registriert seit:
    31.08.2010
    Schon mal den Akku kurzzeitig raus genommen?

    Gesendet mit der Android-Hilfe.de-App
     
  3. bihamasa, 27.11.2011 #3
    bihamasa

    bihamasa Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    hab ich auch bereits. funktioniert nicht.
     
  4. GalaxyI, 27.11.2011 #4
    GalaxyI

    GalaxyI Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    6
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S3
    Brings wieder in den Downloadmode und flash nochmal
     
  5. Boogieman, 27.11.2011 #5
    Boogieman

    Boogieman Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    1,379
    Registriert seit:
    24.09.2010
    Bei batterieanzeigen werden die framework dateien erstetzt. Und wenn du jetzt eine falsche drauf hast kannst du nur zwei Dinge tun:

    Entweder eine passende akkuanzeige zip für deine Firmware suchen und installieren (hierbei müssen natürlich die Dateien ausgetauscht werden die vorher getauscht wurden)

    Oder halt direkt neu flashen.

    Sent from my GT-I9000 using Tapatalk
     
  6. Karen, 19.12.2011 #6
    Karen

    Karen Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.12.2011
    Hilfe habe mein Handy gestern aus gemacht da ich weg geflogen bin.jetzt geht es nicht mehr an.nur der starbildschirm bis zum s,dann vibriert es 1x mal und kurz danach 2x.
    Bitte kann mir jemand helfen????
     
  7. Maulaf, 19.12.2011 #7
    Maulaf

    Maulaf Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    34
    Registriert seit:
    25.04.2011
    Akku geladen?
     
  8. Weissi46, 19.12.2011 #8
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    @Karen: versuch mal in die recovery zu starten (handy aus -> Lautstärke hich+Home knopf(der große unten in der mitte)+powerknopf halten bis die schrift erscheint dann loslassen)
    und dort über wipe data/factory reset auf den werkszustand zurückzusetzen. daten und apps werden dann aber gelöscht.
     

Diese Seite empfehlen