1. AndroidFan4Ever, 12.01.2012 #1
    AndroidFan4Ever

    AndroidFan4Ever Threadstarter Gast

    Hey,

    mein S2 verhält sich komisch. Es führt beim Flashen von Dreiteiligen FWs irgendwie +pit File irgendwie nie einen Full Wipe aus. Es wipt ledigdlich den Cache:(
    Wisst ihr, woran das liegen kann? Stimmt etwas mit meinem Odin nicht?

    Danke für eure Hilfe
     
  2. Thoddü, 12.01.2012 #2
    Thoddü

    Thoddü Android-Guru

    Wenn du ein ROM flashst ist doch danach sowieso alles weg.

    Wie oft flashst du denn ein ROM mit PIT? Hab ich noch nie gebraucht und ich weiß ja nicht ob es so gut ist sein Handy dauernd zu repartionieren.
     
  3. AndroidFan4Ever, 12.01.2012 #3
    AndroidFan4Ever

    AndroidFan4Ever Threadstarter Gast

    Es sollte alles weg sein biem 3-teiligen Flash. Und genau das passiert bei mir nicht.
    Egal ob mit oder ohne pit. Woran kann sowas liegen? An Odin?
     
  4. Kefir, 12.01.2012 #4
    Kefir

    Kefir Android-Hilfe.de Mitglied

    Re-Partition ausgewählt?

    Wobei ich hab auch nochnie eine PIT Datei genommen...
    Ist mir auch zu riskant und das Handy ist danach garantiert kapput, wenn was nicht klappt...
     
  5. AndroidFan4Ever, 12.01.2012 #5
    AndroidFan4Ever

    AndroidFan4Ever Threadstarter Gast

    Ja klar, ich bin sicherlich kein Flash neuling und weiß was ich tue.
    habe bestimmt schon 50-60mal mit pit und repart geflasht.
    Aber egal ob mit oder ohne, das Handy führt immer nur einen Cache Wipe aus:(
     
  6. Thoddü, 12.01.2012 #6
    Thoddü

    Thoddü Android-Guru

    Welche Odin-Version nutzt du? Vorher alle Kies-Prozesse geschlossen in Windows? Treiber richtig installiert?