1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy geht nichtmehr an

Dieses Thema im Forum "Sony Ericsson Xperia Active Forum" wurde erstellt von Kai88, 28.02.2012.

  1. Kai88, 28.02.2012 #1
    Kai88

    Kai88 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    Hallo zusammen,

    Ich habe schon das forum durchstöbert aber keine passende Antwort gefunden!
    Folgendes problem:

    Mein Sony Ericson Xperia Active geht nicht mehr an es ging heute mittag einfach so aus und geht jetzt nichtmehr an habe vor 2 tage update auf neue firmware gemacht kann des an dem liegen? Also ich drücke auf den Power Knopf und das handy vibriert kurz aber das display bleibt dunkel Was kann ich machen?

    Gruss
    Kai
     
  2. statler, 28.02.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    743
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    lade das aktive und dann spiele die Firmware mit SEUS noch mal ein
     
    Zuletzt bearbeitet: 28.02.2012
  3. Apnoe, 28.02.2012 #3
    Apnoe

    Apnoe Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    4
    Registriert seit:
    18.04.2011
    Hast Du schon probiert mittels SE Companion ein Repair zu starten?

    Vielleicht hilft Dir auch das

    Main: Urgent - Bricked Xperia active st17a following update to 4.0.2.A.0.42
     
  4. Kai88, 28.02.2012 #4
    Kai88

    Kai88 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    warum das arc?
     
  5. statler, 28.02.2012 #5
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    743
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    sorry war mein fehler dein aktive natürlich

    kannst auch mal

    1. Handy eine Weile einfach ans Ladekabel hängen
    2. Akku raus
    3. SEUS starten, bis zur Aufforderung Gerät anzuschließen
    4. Gerät verbinden
    5. Jetzt erst bei gedrückter Zurücktaste Akku einsetzen
     
  6. Kai88, 28.02.2012 #6
    Kai88

    Kai88 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    also mein Sony Ericsson PC Companion stürtzt ab bzw hängt sich immer beim verbinden auf
     
  7. Kai88, 28.02.2012 #7
    Kai88

    Kai88 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    mit SEUS verbinded sich das Hadny aber nach einer neuinstallation hat sich leider nichts getan
     
  8. Kai88, 28.02.2012 #8
    Kai88

    Kai88 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    wenn ich das Handy an den normale USB port anschließe kommt eine Fehlermeldung :
    Starter4g.exe - Kein Datenträger . Es befindet sich kein Datenträger im Laufwerk. Legen sie einen Datenträger in Laufwerk \Device\Harddisk2\DR21 ein.

    Hat des was mit dem Handy zu tun=?
     
  9. statler, 28.02.2012 #9
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    743
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    da wird dir nur der Anruf bei Service von sony bleiben,
    denke das du es an W support schicken musst
     
  10. kopi, 04.03.2012 #10
    kopi

    kopi Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    05.12.2011
    Vielleicht hilft ja das:

    Akku, Sim und SD raus Einschaltknopf 40sec gedrückt halten, dann wieder zusammen bauen. Einschalten.
     
  11. Flo95, 04.03.2012 #11
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Hänge es erstmal eine Weile ans Ladekabel.
     
  12. Pudel, 04.04.2012 #12
    Pudel

    Pudel Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    4
    Registriert seit:
    27.12.2011
    Als ich das Active hatte, war beim letzten das gleiche Problem. Es geht dann gar nichts mehr.
    Auch lange laden hatte nichts gebracht, nicht mal der Akku meiner Frau hat geholfen.
    Also wieder zu Amazon geschickt, und ein anderes Smartphone gekauft.
     

Diese Seite empfehlen