1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy geht plötzlich aus

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von deeka1984, 23.06.2011.

  1. deeka1984, 23.06.2011 #1
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Hallo habe in letzter zeit das Problem, dass mein Handy immer sporadisch ausgeht,.. Ich kann es nur neustarten, wenn ich den Akku entferne. Dannach ist der akkustand um 20 % gesunken, es passiert jetzt schon seit tagen und ich habe angst dass da was kaputt ist jetzt.. Würde mich freuen wenn mir jemand helfen könnte :)

    Sent from my GT-I9100
     
  2. BananenAffe, 23.06.2011 #2
    BananenAffe

    BananenAffe Android-Guru

    Beiträge:
    3,359
    Erhaltene Danke:
    2,206
    Registriert seit:
    17.09.2010
    Schon mal probiert ob der Fehler weg ist wenn du die Firmware nochmal neu flashst ? Oder eine andere Firmware flashen ?
     
  3. deeka1984, 23.06.2011 #3
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Also die Firmware habe ich neu geflashed, die customrom congnition s 2 habe ich. Hm Batterie statt habe ich auch gelöscht

    Sent from my GT-I9100
     
  4. deeka1984, 23.06.2011 #4
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Hat jemand noch eine Idee? Was es sein könnte? Es ist ein phenomen was ich davor noch nicht hatte.

    Sent from my GT-I9100
     
  5. steve_gorden88, 23.06.2011 #5
    steve_gorden88

    steve_gorden88 Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    48
    Registriert seit:
    08.04.2010
    Wenn du es davor nicht hattest, was hältst du denn davon ein anderes rom zu nutzen? Klingt erstmal am einfachsten

    Sent from my GT-I9100 using Tapatalk
     
  6. Lazy79, 23.06.2011 #6
    Lazy79

    Lazy79 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    45
    Registriert seit:
    10.06.2011
    meins ging heut auch mal aus (von selbst im standby) - nutze die 1.07 Congnition. werds beobachten.. wenns nochmal passiert.. anderes rom vorerst. schätze liegt am ROM. hat ich zuvor noch nicht.
     
  7. deeka1984, 23.06.2011 #7
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Werde heute wohl auch flachen.. Hat jemand schon mal von diesem Rom auf das neue villain gewechselt? Bin ja von dem. Speed beeindruckt hier, frag mich on das villain rom auch so ist..

    Sent from my GT-I9100
     
  8. BananenAffe, 23.06.2011 #8
    BananenAffe

    BananenAffe Android-Guru

    Beiträge:
    3,359
    Erhaltene Danke:
    2,206
    Registriert seit:
    17.09.2010
    Na noch viel flacher bekommst du das S2 bestimmt nicht :D Probier doch mal die neue Litening 1.5 :winki:
     
  9. Hines, 23.06.2011 #9
    Hines

    Hines Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    2
    Registriert seit:
    19.06.2011
  10. deeka1984, 23.06.2011 #10
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Ich überlege ob ich meine galaxy s2 nicht untausche, meine Kamera klackert, es wird deutlich heißer als das von meinem freund und jetzt dieses abstürzen, nicht für ein 540 Euro gerät, kann ich einfach auf die ke2 flashen und es zurückschicken oder muss ich was beachten?

    Sent from my GT-I9100
     
  11. skraw, 24.06.2011 #11
    skraw

    skraw Android-Lexikon

    Beiträge:
    955
    Erhaltene Danke:
    139
    Registriert seit:
    15.02.2009
    Ich wuerd Dir wirklich auch dazu raten mal ein paar Tage die Lite'ning 1.5 zu probieren. Cognition hat auch noch einen OC-Kernel, denen wuerde ich eh nicht ueber den Weg trauen, egal ob mans jetzt per SetCPU selbst eingeschaltet hat oder nicht.
     

Diese Seite empfehlen