1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Handy kurz an, sofort wieder aus! Akku kaputt??

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von mastakilla, 05.07.2012.

  1. mastakilla, 05.07.2012 #1
    mastakilla

    mastakilla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    1
    Registriert seit:
    28.01.2012
    Hey

    Hoffentlich könnt Ihr mir helfen. Ich beschreibe mal kurz mein Problem.
    Ich habe mir ein gebrauchtes X10i gekauft, als ich es bekommen habe wollte ich es anmachen, was auch normal geklappt hat. Aber leider war der Akku leer und es ging sofort wieder aus. Nach dem zweiten Versuch es anzumachen, blinkte es 3x rot. Das heißt ja, dass der Akku leer ist. Ladekabel also dran und gewarte. Nach ungefähr 2 Stunden ging das Handy automatisch und ging halt auf den Startbildschirm, wo man entsperren etc kann.
    Habe es aber noch am Ladekabel gelassen, weil ich wusste, dass das Handy nicht 100% voll. Aber nach paar Minuten ging es einfach wieder aus und lies sich nicht mehr einschalten. Auch das 3x Blinken war verschwunden, nichts halt. Auch mit Ladekabel am Handy ging es nicht mehr an.

    Irgendwelche Hilfe? Mein erster Gedanke war, dass möglicherweißer der Akku kaputt ist.
     
  2. Schmalzstulle, 06.07.2012 #2
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Wenn Du das Smartphone im ausgeschaltetem Zustand an die Ladestation hängst, sollte eine Batterie im Display erscheinen und es geht sofort an, in den Lademodus. Sollte das nicht der Fall sein würde ich mir einen neuen Akku zulegen und sowieso erst einmal die Software über PC Compagnion Reparieren.
     
  3. mastakilla, 06.07.2012 #3
    mastakilla

    mastakilla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    1
    Registriert seit:
    28.01.2012

    Ja, manchmal blinkt dann das rote Lämpchen, aber auch nur manchmal. Aber auch wenn das Handy in den Lademodus geht, geht es nach wenigen Minuten direkt wieder aus und lässt sich halt nicht wieder anschalten.
     
  4. Schmalzstulle, 06.07.2012 #4
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Hast Du denn PC Compagnion auf Deinen Pc installiert und versucht ob das Programm Dein Phone erkennt??
     
  5. mastakilla, 08.07.2012 #5
    mastakilla

    mastakilla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    1
    Registriert seit:
    28.01.2012
    Ja, mein Handy wird vom System erkannt. Das Handy geht auch an, geht aber nach paar Minuten wieder aus, weil angeblich der Akku leer ist.

    EDIT²: Ne, war ein Reinfall. Hab das Handy zwar ins Menü bekommen, hat sich aber dann direkt nach paar Minuten ausgeschaltet und geht jetzt wieder nicht mehr an. Aber das Programm erkennt mein Handy wenn es angeht.
     
    Zuletzt bearbeitet: 08.07.2012
  6. Same2611, 09.07.2012 #6
    Same2611

    Same2611 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    Hallo,

    Der Akku braucht einbißchen Zeit um in Ladezusten zuzück zu erkennen, denn er war totel leer.

    Also, Versuchst folgende:
    1. Akku raus und wieder rein nehmen
    2. USB-Label am PC schließen, erst dann am Handy
    3. Warte bis das "rote LED" leuchtet bzw. blickt
    4. Handy einschalten
    5. Auf Hinweis am SCREEN achten
    6. Auf Telefon aufladen tippen bzw. berühren
    7. 3 Stunden lang laden lassen.

    vg

    Same2611



     
  7. mastakilla, 09.07.2012 #7
    mastakilla

    mastakilla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    1
    Registriert seit:
    28.01.2012
    Bei Punkt 4 geht's bei mir nicht weiter. Das Handy blinkt nicht 3x rot sondern schaltet sich direkt an, wenn ich es anstecke. Anschließend geht es aber dannn direkt wieder aus weil ja der Akku leer ist und lässt sich nicht mehr einschalten.
     
  8. bobmartin, 20.04.2013 #8
    bobmartin

    bobmartin Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2013
    Hallo,

    wurde das Problem gelöst?

    Es hört sich an, als würde es mein Problem wiederspiegeln. Akku zeigt 50% an, aber ständig geht es aus und an. Nach der PIN-Eingabe, geht das Handy einfach aus. Wenn ich aber ein volles Akku reintu, funktioniert es... Wieso zeigt er noch über 50% an, wenn sich das Handy dabei selbst ausschaltet?
     
    Zuletzt bearbeitet: 20.04.2013
  9. SM2000, 31.05.2013 #9
    SM2000

    SM2000 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2013
    Hey! :)
    Bei mir ist grade so ein ähnliches Problem.
    Mein Handy Akku war fast leer, ich hab es an das ladegerät angeschlossen und war dann zwei Stunden weg, in der Zwischenzeit war mein Handy auf Standby.
    Dann kam ich zurück und da stand 3% Akku. ich hab mir nichts dabei gedacht und war mit dem handy im Internet, plötzlich ging es aus!
    Und es geht jetzt nach 2 Tagen auch nicht mehr an.
    Andere Steckdose hab ich schon ausprobiert und anderes Ladekabel auch!!
    Ich hatte das gleiche Problem schon mal im Februar, da war nur das Ladekabel kaputt, aber es kann doch nicht sein, dass alle 3 Monate der Akku oder das Ladekabel kaputt geht oder?
    Und das Problem ist, ich hab für mein Handy keine Garantie mehr!
    Wahrscheinlich hol ich mir jetzt einen neuen Akku, aber trotzdem...
    :mellow: :confused2:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy geht an und direkt wieder aus

    ,
  2. akku im handy geht kurz an und dann gleich wieder aus