1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy nicht mehr flashbar?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Broka, 15.06.2012.

  1. Broka, 15.06.2012 #1
    Broka

    Broka Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Hallo Community,

    ich habe folgendes Problem mit meinem Galaxy S2.
    Mein Handy wird nicht mehr von Odin oder Heimdall erkannt.
    Wenn ich den Akku hinein stecke kommt nach kurzer Zeit der
    Kernel Panic Upload Mode. In den Recovery Mode komme ich nicht mehr,
    aber ich komme noch in den Download Mode. Eine Rom ist nicht
    mehr auf dem Handy. Das Kabel ist auch nicht defekt habe ich alles
    schon ausprobiert und die USB Buchse auch nicht. Habe es am
    Mac und an einem Windows probiert nichts hilft.

    Hat jemand eine Lösung oder braucht noch ein paar infos um
    in eine richtige Richtung zu kommen, dann sagts einfach. :)

    MfG Chris.
     
  2. nickseven, 15.06.2012 #2
    nickseven

    nickseven Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    12
    Registriert seit:
    14.06.2012
    Phone:
    Samsung S7 Edge
    Kies ist installiert?
    Den durch das wir der USB Treiber installiert
    Wenn nein Installieren

    Probieren eine ROM draufzuflashen
     
  3. Broka, 15.06.2012 #3
    Broka

    Broka Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Kies ist auf beiden Rechnern drauf.
     
  4. nickseven, 15.06.2012 #4
    nickseven

    nickseven Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    12
    Registriert seit:
    14.06.2012
    Phone:
    Samsung S7 Edge
    Deinstalliere Kies und dann installierst du es wieder?
    Kies
    Wird das Handy auch nicht im gestarteten Downloadmodus erkannt?
     
  5. Broka, 15.06.2012 #5
    Broka

    Broka Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Nein es wird gar nicht mehr erkannt. Das ist ja mein Problem ich bekomme es einfach nicht mit Odin in Verbindung.


    Edit: Eben hat Windows wenigstens nach einem Treiber gesucht. Was ja heißen würde das erkannt worden ist oder?
    Aber eigentlich müssten ja die Treiber vorhanden sein wenn Kies drauf ist.
     

Diese Seite empfehlen