1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Handy plötzlich ausgeschaltet

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von da-mkay, 17.04.2011.

  1. da-mkay, 17.04.2011 #1
    da-mkay

    da-mkay Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    32
    Registriert seit:
    21.08.2009
    Hi allerseits,

    ich habe heute etwas merkwürdiges beobachtet. Ich stehe morgens auf und will an mein Handy, doch es ist aus ... zumindest tut sich nichts beim Drücken auf die Tasten und auch Einschalten funktionier nicht. Also dachte ich mir, dass der Akku leer ist und stöpsel es an die Steckdose ... doch nichts passiert.
    Also habe ich den Akku entfernt und wieder eingesetzt und siehe da, das Handy startet und hat noch 70% Akku.

    Hat jemand eine Idee, was passiert sein könnte und warum sich das Handy erst starten ließ, nachdem der Akku entfernt wurde?

    Config:
    PDA: XWJS8
    PHONE: XXJVK
    CSC: DBTJS2
    dagnarf-WLAN-Tweak

    Gruss,
    da-mkay
     
  2. Freezer, 17.04.2011 #2
    Freezer

    Freezer Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    6
    Registriert seit:
    06.09.2010
    hatte exakt dasselbe.. aber keine ahnung woran es liegt ;)
     
  3. extralife, 17.04.2011 #3
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    random-reboots sollen bei js8 vorkommen - erklärung habe ich dafür auch nicht bzw. auch nichts über einen lösungsansatz gelesen.

    spannend finde ich aber, dass du ein gingerbread modem mit 'ner froyo-base verwendest :D
     
  4. da-mkay, 17.04.2011 #4
    da-mkay

    da-mkay Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    32
    Registriert seit:
    21.08.2009
    Wenns denn nur ein Reboot wäre :p Aber das Handy war vermutlich irgendwie komplett abgestürzt. Denn der Bildschirm war aus und ließ sich nicht einschalten. Auch das Starten des Handies durch langes Drücken der Power-Taste hat nicht funktioniert. Erst nach dem Entfernen der Batterie ist es wieder gestartet.

    Jo, also bisher läuft das XXJVK-Modem recht gut mit der Froyo. Auch was das GPS angeht... es sei denn, dass dieses der Grund für den Absturz war :D
     
  5. HTCDesire, 17.04.2011 #5
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hatte ich heute auch. Morgens schaltete das Handy ab, hatte nachts noch etwa 30% Akku.
    Ließ sich nicht einschalten, nicht tragisch, dachte mir, "Akku leer".
    Angesteckt ans Ladegerät, das zeigte dann 63% an, ein paar Minuten später dann seltsamerweise 62%, etwas 2 Stunden später dann voll.

    Habe jetzt diese Prozedur gemacht, wer weiß, vielleicht hilft es ja (unerklärlicherweise hatte ich nach Abschluss nach dem Einschalten dann "nur" 99% Akku und 5 Minuten später 98%.)

    -Telefon im eingeschalteten Zustand laden bis es voll ist (100%)

    -Ladegerät abstecken
    -Telefon ausschalten/runterfahren

    -Ladegerät wieder dran bis die Ladeanzeige (Hometaste drücken) 100 % grün leuchtet
    -Ladegerät wieder ab

    -Telefon einschalten und kompett hochfahren lassen
    -Telefon wieder ausschalten/runterfahren

    -jetzt nochmal das Ladegerät anstecken und laden lassen bis die Ladeanzeige vollgeladen anzeigt
    -Ladegerät wieder ab und Telefon einschalten
     
  6. da-mkay, 17.04.2011 #6
    da-mkay

    da-mkay Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    32
    Registriert seit:
    21.08.2009
    Naja, wie gesagt: bei mir hat er beim Anstecken des Ladegeräts auch nichts angezeigt.

    Ich habe eben 40 min Angry Birds gespielt, dann das Handy im idle zurückgelegt bis der Bildschirm ausging ... ja und dann ging er wieder nicht an. Hab dann ca 8 Sekunden auf den Power-Knopf gedrückt, bis es neu gestartet hat. Ich werde es jetzt einfach nochmal komplett flashen. Mal schauen, wie es dann aussieht.
     
  7. jna, 18.04.2011 #7
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    Kenne ich auch - beim Ausschalten vibriert es noch kurz (ganz so, als sei es bewusst ausgeschaltet worden), aber eben Wiederinbetriebnahme nur durch Akku raus.

    Ich hatte das mal in der Art, dass nach dem Neustart nur noch FCs kamen, sodass ein Wipe nötig war, und das zwei Mal. Dann hatte ich neu geflasht und Ruhe - bis gestern Abend genau dieses Symptom wieder auftrat, diesmal allerdings ohne FCs nach Neustart.

    Seltsam!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy plötzlich aus