1. nikodroid, 20.07.2012 #1
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    Hallo allerseits!
    Habe mich gerade hier registriert und gleich ein großes Problem! Vor ein paar Tagen habe ich mir das Sony Ericsson Xperia Neo V gekauft. Erstmal ausgepackt, aufgeladen und eingerichtet wobei ich noch sagen muss, das die Einrichtung sehr einfach war, und relativ schnell und ohne Probleme ging (Ist mein erstes Android Handy). Am nächsten Tag hab ich es dann mitgenommen in den Alltag und wollte dann zwischendurch mal ein Spiel spielen und musste dann feststellen, das es ausgegangen ist. Ich dachte erstmal das der Akku leer gegangen ist. Hab auf den Einschalter gedrückt (3 sek.), nichts passiert. Also Akku raus und wieder rein, geht wie immer an und bootet ganz normal. Habe auf eine Meldung gewartet das der Akku leer ist, war aber noch um die 30 - 40%!!! Das ist mir jetzt schon öfters passiert und nicht nur in der Hosentasche, sondern auch wenn es ganz normal rumliegt oder am PC hängt. Kann mir da jemand vielleicht helfen, liegt das vielleicht an ein einer bestimmten App? Bitte schnellstmöglichst um Antwort!!!

    Falls es jemanden interressiert, habe Android 2.3.4
     
  2. WWolf, 21.07.2012 #2
    WWolf

    WWolf Android-Experte

    Moin,
    evtl. mal die Reparaturfunktion nutzen von PCC oder SUS. Dann mal sehn ob der Fehler noch auftritt. Ggf. auf ICS updaten.
     
  3. Bayernstar, 21.07.2012 #3
    Bayernstar

    Bayernstar Fortgeschrittenes Mitglied

    Oder mal beim Sony Support nachfragen? :confused2:
     
  4. schlange6393, 21.07.2012 #4
    schlange6393

    schlange6393 Android-Experte

    Hast du es gerootet?
     
  5. an61, 22.07.2012 #5
    an61

    an61 Neuer Benutzer

    Bei mir wird es seit ICS auch immer schlimmer.
    LED funtz nur das Ladelicht.
    Handy schaltet sich schon zweimal aus und gleich wieder ein.(diese zweimal hab ich mitbekommen)
    Wlan geht so gut wie gar nicht
    und es hängt sich ständig auf oder beendet den Inet Exporer einfach.
    Ich hab nicht gerootet oder so.
    Nur das update gemacht.
     
  6. statler, 23.07.2012 #6
    statler

    statler Android-Guru

    Installiere mit SUS nochmal die Firmware.
    wenn nicht kannst du zurück flashen auf GB
     
  7. nikodroid, 27.07.2012 #7
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    sry bin neu bei Android ich weiss was ein Root ist aber was ist SuS und PCC???:cursing:
    Sry das ich selten antworten kann bin im Urlaub und hab selten Internet.
     
  8. WWolf, 27.07.2012 #8
    WWolf

    WWolf Android-Experte

    Sony Update Service und PC Companion
     
  9. statler, 27.07.2012 #9
    statler

    statler Android-Guru

    schaue mal in meine Sig da findest du SUS
    auf dem Pc installieren, SUS starten und machen was es Zeigt.
     
  10. nikodroid, 28.07.2012 #10
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    Ja das nächste Update wäre ja Android 4.0 irgendwas, aber ich möchte nicht Updaten weil ich gelesen habe, das das Handy dann nicht mehr richtig läuft. Soll ich mal zur Reparatur bringen?
     
  11. WWolf, 28.07.2012 #11
    WWolf

    WWolf Android-Experte

    Ich gehe mal davon aus das du die üblichen Verdächtigen schon überprüft hast? Also WLAN aus (sucht permanent nach nem WLAN), Bluetooth aus, auf nur GSM Netz gestellt (permanenter Wechsel zwischen UMTS und GSM), Handytasche benutzt (Displaybeleuchtung an aus).

    Das Netz suchen kostet sehr sehr viel Strom, ebenso, wie beschrieben, der Wechsel zwischen UMTS und GSM. Das war bei mir ein Akku killer. Hab jetzt nur noch auf GSM.

    Gruss
     
    nikodroid bedankt sich.
  12. nikodroid, 31.07.2012 #12
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    Ja klar, UMTS hab ich eh immer aus weil ich keine Flat oder so habe!
     
  13. nikodroid, 07.08.2012 #13
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    .
    Habe die betreffende UMTS/GSM Einstelung überprüft und ausgeschaltet, jetzt geht es nicht mehr aus! Danke, WWolf und allen anderen, die mir Tipps gegeben haben!!! :thumbsup:
     
    Zuletzt bearbeitet: 07.08.2012
  14. WWolf, 07.08.2012 #14
    WWolf

    WWolf Android-Experte

    Bitte bitte, hatte das gleiche Problem :)
     
  15. nikodroid, 07.08.2012 #15
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    Schön, das ich nicht der einzige bin
     
  16. valinet, 08.08.2012 #16
    valinet

    valinet Android-Lexikon

    Das Handy nur auf 2G zu stellen wenn man kein schnelles Internet braucht ist schon essentiell. Ich habe mich Anfangs gewundert wieso das Handy am selben Standort mal vollen und mal nur einen Balken Empfang hatte. Tja, im 3G Netz war der Empfang sehr schwach, im 2G Netz wunderbar. Es schaltete dauernd um da die standard Einstellung UMTS bevorzugt ist.
     
    nikodroid bedankt sich.
  17. nikodroid, 08.08.2012 #17
    nikodroid

    nikodroid Threadstarter Junior Mitglied

    Mir ist das überhaupt nicht aufgefallen, da ich in meinem Wohnort guten UMTS-Empfang habe :rolleyes:
     
  18. valinet, 08.08.2012 #18
    valinet

    valinet Android-Lexikon

    Dann fällt es auch nicht auf, trotzdem ist die Akkulaufzeit im UMTS Netz geringer.
     
    nikodroid bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lumia 535 schaltet sich aus

    ,
  2. sony xperia schaltet sich aus

    ,
  3. lumia 535 schaltet sich immer aus

    ,
  4. lumia 535 schaltet sich ab,
  5. lumia 535 schaltet sich von alleine aus,
  6. handy schaltet sich einfach aus,
  7. sony xperia schaltet sicaus,
  8. handy schaltet sich aus sony ericsson,
  9. experia schaltet sich aus,
  10. warum schaltet sich lumia 535 alleine aus,
  11. lumia 535 schaltet ab,
  12. handy schaltet sich aus,
  13. Lumia 535 schaltet sichalleine aus,
  14. mein lumia 535 schaltet sich immer wieder von selbst azs und ein warum?,
  15. lumia 535 schaltet sich ständig aus