1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy ständig "aktiv" im Akkuverbrauch, CyanogenMod 7.1.0

Dieses Thema im Forum "Root / Hacking / Modding für das LG Optimus Me" wurde erstellt von TylonHH, 15.11.2011.

  1. TylonHH, 15.11.2011 #1
    TylonHH

    TylonHH Threadstarter Android-Guru

    Beiträge:
    3,332
    Erhaltene Danke:
    922
    Registriert seit:
    02.07.2011
    Phone:
    Huawei Honor 7
    Moin,
    ich hoffe ich habe das richtige Forum erwischt.

    Erstmal ein paar Hintergrundinfos:
    Handy: LG 350
    Android: 2.3.7
    Mod-Version: CyanogenMod 7.1.0-pecan-KANG
    Build: GRJ90

    Im Menü Akkuverbrauch kann ich sehen wie sich der Akku entwickelt und was am Akku saugt.
    Momentan:
    Mobilfunk-Standby 49%
    Ruhezustand 47%
    Display 2%
    WLAN 2%
    SMS/MMS 2%
    Also Traumwerte. Klicke ich aber nun oben in den Graphen sehe den Verlauf des Verbrauchs. Dort sehe ich das WLAN nur ganz kurz angeht, wie auch beim Bildschirm. Mich beunruihgt aber der Punkt "Aktiv". Dieser ist ständig aktiv also blau dargestellt.

    Ich nutze die JuiceDefender Ultimate App und vermute, dass diese App verhindert das Telefon im echten Standby zu schalten.
    Oder ist bei jemanden von Euch zu irgendeinem Zeitpunkt das Handy nicht "Aktiv" laut Grafik.
    Über Hinweise den Verursacher zu finden würde ich mich freuen. Wahrschein eine Einstellungssache. Da unter aktive Dienste nichts außergewöhnliches ist.

    Gruß
     
  2. Schnello, 15.11.2011 #2
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo.
    Versuche mal den Lage Sensor abzuschalten.
    Es gab da mal einen Fehler in CM wo dieser ständig aktiv war.

    Grüße
     
  3. TylonHH, 15.11.2011 #3
    TylonHH

    TylonHH Threadstarter Android-Guru

    Beiträge:
    3,332
    Erhaltene Danke:
    922
    Registriert seit:
    02.07.2011
    Phone:
    Huawei Honor 7
    Hi,
    ich finde hauptsächlich Fehler mit dem Annäherungs- bzw Lichtsensor. Das hat dieses Handy aber nicht.

    Unter den normalen Anrufeinstellungen ist die "sensorbasierte Drehung" bereits deaktiviert. Andere Einstellmöglichkeiten auch unter dem CM-Menü finde ich nicht.
    Gruß
     
    Zuletzt bearbeitet: 15.11.2011
  4. Schnello, 15.11.2011 #4
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Das ist aber die Einstellung nur für Anrufe. Ich glaube aus dem Kopf herraus befinden sich die Settings bei den Bildschirm Settings.

    Alternativ einfach die Statusbar anpassen. Da gibts dann einen Button dafür.
    [​IMG]
     
  5. TylonHH, 15.11.2011 #5
    TylonHH

    TylonHH Threadstarter Android-Guru

    Beiträge:
    3,332
    Erhaltene Danke:
    922
    Registriert seit:
    02.07.2011
    Phone:
    Huawei Honor 7
    Schade, hat leider kein Erfolg gebracht.
    Habt Ihr noch eine Idee?
     
  6. TylonHH, 16.11.2011 #6
    TylonHH

    TylonHH Threadstarter Android-Guru

    Beiträge:
    3,332
    Erhaltene Danke:
    922
    Registriert seit:
    02.07.2011
    Phone:
    Huawei Honor 7
    So kurzer Zwischenstand:
    Ich habe JuiceDefender deaktiviert und damit das Problem behoben. JD hält somit das Handy aktiv und saugt dadurch den Akku auch schneller leer, was kontraproduktiv ist.
    Also werde ich mir mal JD vorknöpfen.
    Gruß
     
    BO4573 bedankt sich.
  7. ProfNuke, 16.11.2011 #7
    ProfNuke

    ProfNuke Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    10
    Registriert seit:
    06.11.2011
    welche version von JD verwendest du? hab die 3.8 ult. und mein handy ist oft im deep sleep modus...
     
  8. BO4573, 17.11.2011 #8
    BO4573

    BO4573 Android-Lexikon

    Beiträge:
    1,222
    Erhaltene Danke:
    167
    Registriert seit:
    07.12.2009
    sehr interessant,kannst hier mal deine neuen Erkenntnisse zu JD posten?

    Gruss


     
  9. giosi11, 23.08.2012 #9
    giosi11

    giosi11 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    23.08.2012
    Hallo, ich habe das gleiche Problem. Seit kurzem ist mein Akkuverbrauch enorm hoch, auch wenn ich das Handy nicht benutze. Dabei fällt vorallem auf, dass der Modus "Aktiv" große Auswirkungen auf den Verbrauch hat.
    Kann mir nun jemand sagen was Aktiv bedeutet und wie ich dagegen vorgehen kann?
     

    Anhänge:

  10. deitsch, 14.04.2013 #10
    deitsch

    deitsch Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    3
    Registriert seit:
    26.08.2012
    Auch ich hatte bis vor kurzem das gleiche Problem mit Cyanogenmod 10. Die Kurve der Akku-Statistik zeigte manchmal in einem Zeitraum steil nach unten, in dem ich das Gerät nicht verwendet hatte. Unter "Apps" ist mir irgendwann aufgefallen, dass Google Maps trotz seltener Verwendung häufig aktiv war. Die Lösung war einfach: Deinstallation von Google Maps. Seitdem ist das Problem nie mehr aufgetreten.
     
  11. epic_turtl3, 16.04.2013 #11
    epic_turtl3

    epic_turtl3 Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    19.02.2013
    Bingo.

    Ohne Google Apps hält der Akku länger durch.
    Bei mir hat es Auch geholfen den Governeur bei den CPU Einstellungen auf Conservative zu stellen.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy ständig aktiv