1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy startet nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von onyxz, 07.09.2011.

  1. onyxz, 07.09.2011 #1
    onyxz

    onyxz Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Moin. Hab heut aus dem recovery versucht mein backup wieder herzustellen. dabei ist wohl einfehler aufgetreten, dass handy startet nicht mehr bleibt beim Galaxy S bildschirm hängen. komme in den download modus und recovery rein aber wenn ich mein handy am pc anschließe findet er es nicht mehr und im recovery kann ich nicht mehr auf die sd card zugreifen. BITTE BITTE HILFT mir!!!!
     
    Zuletzt bearbeitet: 07.09.2011
  2. defjam2oo1, 07.09.2011 #2
    defjam2oo1

    defjam2oo1 Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    06.12.2009
    Phone:
    Samsung S6
    Hallo !

    Erstmal solltest du eine Aussagekräftigen Titel benutzen , " Hilfe " ist da eher nicht angebracht.

    Versuch als erstes mal das Backup erneut zu Installieren.
    Wenn das nichts bringt dann versuche einen Wipe data/factory reset
    Du kannst aber auch im Recovery die SD mounten unter " mounts and storage"
     
    Zuletzt bearbeitet: 07.09.2011
  3. Pearli, 07.09.2011 #3
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    Kam denn irgendein fehler?
    Kannst du vom pc über einen sd karten leser auf die daten zu greifen?

    ein eipe hat schoneinmal bei samsung geholfen.

    Gesendet mit der Android-Hilfe.de-App
     
  4. onyxz, 07.09.2011 #4
    onyxz

    onyxz Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Das Backup kann ich nicht noch mal installieren. wenn ich das versuche kommen mehrere meldung z.B. "E:unknown volume for path [/cache/recovery/command.
    Wipe auch schon probiert
     
  5. defjam2oo1, 07.09.2011 #5
    defjam2oo1

    defjam2oo1 Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    06.12.2009
    Phone:
    Samsung S6
    dann mounte die SD Karte übers Recovery wie gesagt unter mounts and storage und dann steht da glaub ich was von USB !
    Zur Not über Odin und alles Neu flashen , also es ist noch alles im Grünen , keine Sorge.
     
  6. onyxz, 07.09.2011 #6
    onyxz

    onyxz Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    habe keine externe sd card. nutze nur die interne...
    über mount und dann das usb kommt gleiche meldung.
    flashen wollt ich ja aber "beide" pc finden das handy nicht mehr passiert einfach gar nix wenn ich es anschliesse
     
  7. defjam2oo1, 07.09.2011 #7
    defjam2oo1

    defjam2oo1 Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    06.12.2009
    Phone:
    Samsung S6
  8. onyxz, 07.09.2011 #8
    onyxz

    onyxz Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Das ist ja das Problem, geht ja nicht da kein gerät gefunden wird. Wie soll ich dann über odin flashen?
     
  9. defjam2oo1, 07.09.2011 #9
    defjam2oo1

    defjam2oo1 Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    06.12.2009
    Phone:
    Samsung S6
  10. onyxz, 07.09.2011 #10
    onyxz

    onyxz Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Treiber sind drauf hatte ja erst vorn paar tagen geflasht
     
  11. onyxz, 07.09.2011 #11
    onyxz

    onyxz Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Okay hab jetzt ein anderes Kabel genommen und siehe da nach zehn mal ein und aus stecken geht es. flash jetzt neu mal gucken ob es alles klappt danke ;-)
     
  12. defjam2oo1, 07.09.2011 #12
    defjam2oo1

    defjam2oo1 Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    06.12.2009
    Phone:
    Samsung S6
    Wenn du in den Download Modus gehst, und odin als Administrator startest ,sollte es eigentlich gehen, wenn du sagst das du den USB Treiber auch schon hast , ansonsten weiss ich auch nicht weiter.

    Edit; okay Hauptsache es geht.

    Sent from my GT-I9000 using Tapatalk
     

Diese Seite empfehlen